Aller au contenu

Bienvenue sur le forum de FrAndroid !

Nous sommes une communauté dédiée à Android et tout ce qui gravite autour. Si vous cherchez à tirer le meilleur parti de votre appareil, à le personnaliser, à ajouter des fonctions ou simplement à avoir des réponses à vos questions.

Rejoignez-nous. C'est gratuit!

Connexion Inscription

Photo

Galaxy S et Eclipse


  • Merci de vous connecter pour répondre
6 réponses à ce sujet

#1
cartouche699

cartouche699

    Newbie

  • Membre
  • 7 messages
Salut à tous,

Après des heures de recherche je me tourne vers vous.

Je souhaite pouvoir utiliser mon Galaxy S pour tester mes applications développées sous Eclipse.
Le problème c'est qu'il ne trouve pas mon Galaxy dans la liste des Android Virtual Devices disponibles.

Je suis sous Windows XP, kies est installé et reconnait mon Galaxy.

Merci de votre aide

Publicité

edelalife

#2
Kricek

Kricek

    Android à poil bleu

  • Membre
  • 234 messages
Salut!

Tu te branches en quel mode, debug?
Mes dernières créations:
  • Additifs Alimentaires +:Image IPB
  • Vie des Pros:Image IPB

#3
Pierre87

Pierre87

    Michael Knightoid

  • Membre
  • 1418 messages
  • LieuParis
As tu bien installé les drivers?
As tu bien passé ton téléphone en mode "debug"?

#4
cartouche699

cartouche699

    Newbie

  • Membre
  • 7 messages
Oui j'ai testé en mode debug et en mode normal!

Quand je le passe en mode debug j'ai un avertissement sur mon téléphone mais il n'est tjs pas reconnu!

Merci de votre aide

#5
Pierre87

Pierre87

    Michael Knightoid

  • Membre
  • 1418 messages
  • LieuParis
donc il doit te manquer des drivers à ce niveau là...

#6
cartouche699

cartouche699

    Newbie

  • Membre
  • 7 messages
Je viens d'installer appInventor et là il reconnait mon téléphone quand je le lance en mode debug!

L'avertissement que j'ai quand je le passe en mode debug c'est : "Le débogage USB est uniquement destiné au développent. Vous pouvez l'utiliser pour copier des données entre votre ordinateur et votre périphérique, installer des applications sur votre périphérique sans recevoir de notification et lire des données de journal".

Concernant les drivers installé j'ai : SAMSUNG USB DRIVER for Mobile Phones

Est ce que sa pourrait venir de eclipse ? Quelle vesion me conseillez vous ?

#7
Kricek

Kricek

    Android à poil bleu

  • Membre
  • 234 messages
Pour résumer:

- Ton pc reconnait-il maintenant ton Galaxy S?
- Ton Galaxy S est-il bien en mode Debug?
- D'après de que tu indiques, les drivers semblent corrects...
- Eclipse ne voit toujours pas ton Galaxy S dans la perspective DDMS, dans les Devices?
- Qu'est ce qui est écrit sur ton Galaxy S quand tu le branches à ton pc, avec Eclipse allumé?
Mes dernières créations:
  • Additifs Alimentaires +:Image IPB
  • Vie des Pros:Image IPB




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)