Bastiency

[ROM] [21/01/2011] Nouveau Firmware 0120 Froyo 2.2

36 messages dans ce sujet

Slt,

Nouveau firmware pour la ZT-180 (premier modèle) :

Changelog :

1. Touch screen problem fixed.

2. Run nicely using 1055 mhz SPL ( I took the risk and re-flash the SPL ) ====> SPL 1055Mhz

3. Overall system is very stable, so far no FC.

4. Opera Mobile 10 beta works nicely thru corp proxy.

5. Audio Manager works.

6. Superuser works

7. Root EXplorer works

8. Terminal works

9. ccplayer have sound no video *****

10. ireader works

11. tunein works

12. So far not FC on any apps.

Lien : Firmware 0120 Froyo 2.2

Installation :

N'oubliez pas de brancher votre chargeur avt de faire les manips ^^

Si vous avez un Firmware à partir de la 1204, Il suffit de flasher avec la carte SD, en créant un dossier "zt-update" à la racine et mettre tous les fichiers à l'intérieur.

Quand vous voyez le logo "epad", appuyer sur MENU pour faire l'update.

Conclusion:

- Un market fonctionnel --- installation possible d'appli

- Plus de bug sur le côté de l'écran tactile

- Rajout de Mybackup pro et d'autres appli

- Le meilleur Firmware en 2.2 pour nos tablettes en installant Launcher Pro.

- Pas de Flash 10.1 (non-installable pour le moment)

Bugs :

- Angry Birds ne s'installe pas ===> il suffit de démonter la SD.

- Pour avoir tous les appli sur le Market : Paramètres/Applications/Gérer les Applications/En cours d'exécution puis sélectionner "Android Market", puis "Effacer le cache" et "Forcer l'arrêt".

Revenir sur "En cours d'exécution" puis sélectionner "Framework des services google", ensuite "Effacer les données" et "Forcer l'arrêt". Redémarrer puis relancer le Market. Have fun !!! ^^

Pour le root :

- On va faire court, car je suis pas fort pour les tuto lol :)

- Mettre la tablette en Mode débogage.

- Télécharger le package ADB (SDK et drivers USB) : Lien : ici

- Suivre ce tuto : ici ou ici

- Une fois ADB installé, utiliser les drivers USB pour faire reconnaitre votre tablette en "ADB Interface" dans le gestionnaire de périphérique

- Télécharger ceci - le décompresser et le mettre dans c:\android-sdk-windows\tools (Suivant où vous avez installé votre SDK)

Ouvrir le terminal sous windows.

Taper "C:\android-sdk-windows\tools" (Si vous avez installé le SDK à la racine de votre disque dur)

Ensuite, taper les commandes :

adb tcpip 5555

adb connect x.x.x.x:5555 (x.x.x.x : l'IP de votre tablette)

adb -s x.x.x.x:5555 push su /sdcard/temp

adb -s x.x.x.x:5555 shell

# mount -o remount,rw -t yaffs2 /dev/block/mtdblock4 /system

# mv /system/bin/su /system/bin/su_original

# busybox cp /sdcard/temp/su /system/bin/su

# chmod 6755 /system/bin/su

Redémarrer votre tablette. Voilà!

Source : Forum Slatedroid

Modifié par Bastiency

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

- quand tu parles de premier modèle, tu fais référence à la ZT en résolution 1024 x 576 ? ou bien à la ZT-180 ? (par rapport à la ZT-180S).

- Si le root n'est pas opérationnel, Root EXplorer works ne fonctionne donc pas correctement ?

- Y a-t-il un véritable intérêt à passer à cette ROM par rapport à la 1204 ?

- Le plug-in flash est-il utilisable ou non ?

Désolé de te poser toutes ces questions, mais je suis un peu fatigué par mes tests quotidiens qui me ramènent irrémédiablement à la ROM 1204, la plus stable à ce jour me semble-t-il...

Merci d'avance.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon, ok tu as gagné...je me suis aperçu que l'archive provient de Zenithink.com.

Je flashe...rendez-vous dans 2 heures pour mes premières impressions.

A+

Partager ce message


Lien à poster
Partager sur d’autres sites

slt a tous je vien de mettre cette rom pas mal c'est vrai moin fluide que la 1204 mais sa va dommage que flash player ne soit pas encore fonctionnel :) :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Voilà, c'est fait....Il s'agit bien d'Android 2.2

Voici en vrac mes premières impressions.

Tout d'abord la tablette me semble bien moins rapide que sous la ROM 1024. Ça lague un peu, et certains affichages semblent déformés.

Il n'y a plus aucun problème avec les coins de l'écran tactile. Il est de la même sensibilité qu'avec la version précédente de la ROM.

J'ai réussi à rooter la tablette.

En ce qui concerne les applications intaillées, elles semblent stable (après un test rapide).

Certaines applications installées sous Android 2.1 ne fonctionnent plus.

On a accès a la nouvelle version du Market.

En ce qui concerne Flash Player, on en est toujours au même point, ça ne fonctionne pas...

Finalement, je vais encore tester 1 heure ou 2 Android 2.2, mais je pense que je vais repasser à la version ROM 1024, qui est beaucoup plus fluide...son seul défaut est l'incompatibilité avec Flash Player...comme avec cette dernière version 2.2.

Cordialement.

Modifié par ura

Partager ce message


Lien à poster
Partager sur d’autres sites

Il faut mettre Launcher Pro et tout deviens fluide ^^ ... Ma galerie est largement plus fluide qu'en 1204. ADW Launcher est moins fluide.

@ura : Comment as-tu fais pour le rooter?? Tu es passé par SDK android?

@doudou : Apparemment, sur le forum de Slatedroid, un membre a installé Flash 10.1. Lance son navigateur... ça plante .... il reboot et ça marche .... donc à tester ^^

Partager ce message


Lien à poster
Partager sur d’autres sites

@Bastiency :

J'ai rooté la version 2.2 à l'aide d'UniversalAndroot (ici en version 1.6.2 bêta 5).

Je vais suivre vos conseils, je relance un flashage en testant Launcher Pro pour voir si la fluidité est la même qu'avec la Rom 1024.

A tout de suite.

Modifié par billcat74
Suppression de la citation du message situé juste au dessus.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok merci je le rajoute dans le post.

j'ai installé ADW Launcher finalement car sur le bureau je peux le mettre en 8 colonnes x 8 lignes au lieu de 4x4 pour LauncherPro ^^

Partager ce message


Lien à poster
Partager sur d’autres sites

Décidément je n'ai pas de chance...

Mon premier flashage (SD) s'est soldé par un étrange plantage...le second fut suivi d'un troisième apparemment stable.

Par contre en ce qui concerne l'installation des applications s'est un peu la galère : Que ce soit depuis le market ou depuis mes backup sur carte SD, 1 application sur 2 refuse obstinément de s'installer...

Impossible de trouver un launcher sur le market.

De plus en termes de fluidité, c'est quand même pas la version 1024...quand j'appuie sur une icône, elle se met en surbrillance une demie seconde après.

Seule, mais maigre consolation, j'ai encore réussi à rooter la ZT...Pour ce qui est de flash player, toujours pas de solution démontrée...

Mais bon, sous l'impulsion de Bastiency, je vais continuer un peu plus loin...I'll be back

Cordialement.

Modifié par ura

Partager ce message


Lien à poster
Partager sur d’autres sites

Dommage :(

Sinon tu as les ien sur le forum de TabletteDroid.com :

ADW Launcher

Launcher Pro

J'ai mis un SPL à 1055Mhz ... jvois pas trop la différence ... et il parait que ça fait planter certains appli (moi j'ai pas encore eu de plantages)

Et pour le root je suis passé par SDK android ... c'est qu'une impression mais la tablette est plus fluide après avoir fait le root par cette méthode ^^

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci à Bastiency, qui m'a mis la puce à l'oreille...

Pour pouvoir installer depuis le market certaine applications un peu récalcitrantes, démontez la carte SD et tout se passe comme il se doit.

Par contre j'ai une question : A demarrage d'un flashage, un panneau nous demande

Compléter l'action en utilisant

- com.android.provision.DefaultActivity

- com.android.sdksetup.DefaultActivity

- Setup Wizard

Que faut-il répondre ?

Faut-il cocher : Utiliser cette action par défaut

Merci d'avance

Modifié par ura

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai flashé plusieurs fois et j'ai tjs mis "Setup Wizard" en premier et cocher le "action par défaut" puis "sdk setup" en 2ieme.

Je ne sais pas qu'est ce que ça change si on choisit une autre ligne au démarrage :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok, les grands esprits se rencontrent...J'ai intuitivement fait pareil...

Apparemment, pour installer des applications il faut souvent démonter la carte SD. Pourquoi ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui c'est bizarre ... je scrute les forums à la recherche de pourquoi du comment :)

Sinon, j'ai essayé d'installer Flash 10.1, 3 apk différents et les 3 ont échoué à l'installation ... wait & see

Mise à jour sur le bug du Market et le mettre en 2.2.11.

Édit (billcat74) : Fusion des 2 messages à la suite.

Partager ce message


Lien à poster
Partager sur d’autres sites

Effectivement, Flash 10.1 me plante UC Browser dés le démarrage. Dommage, c'est un peu pour ça que l'on s'acharne sur Android 2.2

Je suis un peu comme un enfant au pied du sapin qui s'aperçoit qu'il n'a pas eu le cadeau qu'il voulait par dessus tout !!!

Partager ce message


Lien à poster
Partager sur d’autres sites

lol oui .... manque juste le flash !!!!

Mise à jour : Tuto pour le root (enfin j'ai essayé ^^)

Édit (billcat74) : Fusion des 2 messages à la suite.

Modifié par billcat74

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon, ce soir c'est jour de fête !!!

Je retente un flashage car je ne suis pas du tout satisfait de la tablette en l'état actuel...elle freeze de plus en plus...

En plus j'ai tenté d'installer la suite pour freebox qui permet, à l'aide de VPlayer de recevoir certaines chaines TNT...tout fonctionne à merveille, sauf VPlayer (acheté, cela dit en passant). Alors pour la télé, on repassera !

Bastiency, je tente le root à ta façon...Merci

Je flashe, à de suite...

Bastiency, je pense qu'il y a une petite erreur dans ton script.

Ligne 3, adb -s 192.168.0.105:5555 push su /sdcard/temp devrait plutôt être adb -s 192.168.0.105:5555 push su /sdcard/temp/su

A voir...

Modifié par billcat74

Partager ce message


Lien à poster
Partager sur d’autres sites

heuuu je sais plus ... ça fait longtps que je l'ai fait ... en plus j'ai essayé tellement de fois lol

Et vue que c'est tout nouveau pour moi, je pourrais pas te dire si la commande est bonne. Mais je crois que c'est bien ça : "/sdcard/temp" .... car il doit mettre le fichier "su" dans un dossier "temp" à la racine de ta sd.

Oui lol j'ai testé Vplayer ... et ça marche pas .... se lance mais ecran noir.. désinstallé direct !!!

Partager ce message


Lien à poster
Partager sur d’autres sites

Je cherche désespérément une application permettant de remplacer VPlayer...dur, dur.

J'ai vidé le Market et je n'ai rien trouvé de valable...

Le nouveau flashage, cette fois tout parait stable.

Par contre la procédure de root par le sdk ne m'a pas permis de prendre la main sur Android 2.2.

J'ai donc utilisé UniversalAndroot-1.6.2-beta 5 et à la seconde tentative ça a fonctionné.

La tablette me parait aussi rapide qu'en 1024, alors que j'ai remis le ZT_Bx.spl de la version 1024 car je pense que celui à 1055Mhz est responsable de mes ralentissements et des freezes.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour a tous , je me suis également cassé la tête toute la soirée pour installer vplayer sur ce nouveau 2.2 mais rien a faire "l'application n'a pas était installée", voila le message récurent après essais de plusieurs version....par contre le truc que je trouve bizzare c'est que j'arrive a installer "vplayer unlocker" alors je me dis qu'il ne faut pas perdre espoir et attendre gentillement un petit upgrade de cette version.......

Partager ce message


Lien à poster
Partager sur d’autres sites

@ura : Pour la procédure de root, je l'ai refaite hier, et tout c'est bien déroulé. J'ai juste mis le fichier "su" manuellement dans un dossier "temp" que j'ai créé à la racine de ma sd.

Avec UniversalAndroot-1.6.2-beta 5, tu as accès à Titanium Backup Up, Quick boot ou Root Explorer ?? Tu le trouve sur le market je suppose?? Sinon, content que tu sois content ^^ .

Pour le moment, je n'ai pas de freeze avec le SPL a 1055Mhz... Je touche du bois

@noctus : Je vous qu'on est pas tout seul à vouloir vplayer qui fonctionne ^^ . C'est bizarre, moi j'arrive à l'installer, que se soit vplayer ou le unlocker. Mais bon voilà, cela ne marche pas pour autant .... et comme tu dis ... Wait & See :)

Partager ce message


Lien à poster
Partager sur d’autres sites

@Bastiency : Exactement, l'erreur vient du faire qu'au lieu de copier su dans le répertoire Temp, l'instruction copie su à la racine sous le nom de Temp (oui, bon, on s'est compris)

@noctus : En ce qui concerne VPlayer, en fait pour moi, aucun problème pour l'installation.

C'est au départ de la lecture vidéo, qu'elle soit issue d'un flux ou de la SD, VPlayer démarre puis s'arrête, proprement...

Mais bon, aujourd'hui il pleut, on va pouvoir s'occuper de cela...et du flash player

Modifié par ura

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok ! vplayer et le meilleur lecteur aujourd'hui avec une interface trés trés agreable , d'ou la rogne de ne pouvoir l'installer ... alors je suis d'accord avec toi "ura" au sujet de la pluie et de ton envie de travailler sur ces problemes je te dis donc bonne chance et hip ! hip ! hip ! ...ura ! ...lol :unsure:

Partager ce message


Lien à poster
Partager sur d’autres sites

@noctus : As-tu essayé l'installation en démontant la carte SD.

Pour ma part, dans pas mal de cas cela à résolu le problème.

Partager ce message


Lien à poster
Partager sur d’autres sites

oui j'ai demonter la carte sd avant l'installation mais rien n'y a fait .. je vais essayer d'installer d'autre applis et voir ce que cela donne car depuis le passage au 2.2 je n'ai reinstaller que peu d'appli tel que "wizzbatterie" qui a fonctionné et "ccplayer" qui lui par contre c'est installé mais pas d'image au lancement du lecteur .. je reteste ..a+

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !


Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.


Connectez-vous maintenant