Aller au contenu

Bienvenue sur le forum de FrAndroid !

Nous sommes une communauté dédiée à Android et tout ce qui gravite autour. Si vous cherchez à tirer le meilleur parti de votre appareil, à le personnaliser, à ajouter des fonctions ou simplement à avoir des réponses à vos questions.

Rejoignez-nous. C'est gratuit!

Connexion Inscription

Photo

xperia x10 ne s'allume plus


  • Merci de vous connecter pour répondre
12 réponses à ce sujet

#1
spipi

spipi

    Newbie

  • Membre
  • 4 messages
0
Bonjour,
Voici mon probléme, mon téléphone xperia x10 de sony ericsson ne voulais plus s'allumé je l'ai envoyé a réparé, et ce matin je le recoit. Alors le bouton marche arrêt était défectueux et ils ont remis à niveau le logiciel GSM.Tout fonctionné bien jusqu'as 18h, le téléphone s'éteint écran noir pas moyen de le rallumé, en réeassayé 1h aprés sa fonctionne et aprés rebelote et depuis plus moyen de l'allumé pouvez m'expliqué une manipulation a faire ou autre s'il vous plait merci

Publicité

edelalife

#2
jon08

jon08

    Geek en folie =D

  • Membre
  • 4429 messages
207
  • LieuFRANCE; Champagne-Ardennes 08
  • Modèle:Ex proprio d'un Sony-Ericsson XPERIA X10i / Samsung Galaxy Ace / Sony XPERIA S
Tu as essayé d'enlever la batterie, attendre un moment et réessayer? Essaie sans la carte SD pour voir (je ne sais pas si elle est obligatoire pour que le téléphone démarre par contre) ainsi qu'avec une autre SIM.

Si tu as toujours le problème, tente de réinstaller le système en utilisant SEUS (Sony-Ericsson Update Service) que tu trouveras facilement sur google (sur le site de Sony-Ericsson). C'est simple, il n'y a qu'à suivre les indications ;)


Après ça, si tu as toujours le problème, alors c'est matériel.
Sony-Ericsson K530i: modded W660i + Custom Cam Driver + Custom Bootscreen & Sound Ubuntu ODR Sony ! !
Sony-Ericsson XPERIA X10i: MIUI Prime X + DoomKernel VENDU ! !
Samsung Galaxy Ace temporaire: Cyanogen Mod 7.2 GB 2.3.7
Sony XPERIA S black ! ! ! : root + XCreaM 4.45 ICS

#3
spipi

spipi

    Newbie

  • Membre
  • 4 messages
0
j'ai réinstllé le systéme sa amarché ensuite j'ai éteint le téléphone et j'essaye de le rallumé mais sa veut toujours pas s'allumé bisarre

#4
spipi

spipi

    Newbie

  • Membre
  • 4 messages
0
ah bin maintenant quand je l'allume il fait que de vibré et il s'allume pas pour autant

#5
angixspirit

angixspirit

    Membre avancé

  • Membre
  • 98 messages
1
  • Modèle:wiki cink peax 4.1.1

ah bin maintenant quand je l'allume il fait que de vibré et il s'allume pas pour autant


j'ai parfoi eu se probleme apres l'installation de certaine rom c'est just la batteri qui s'est totalement vidé ,laisse ton telephone brancher quelque heur et reesai

#6
spipi

spipi

    Newbie

  • Membre
  • 4 messages
0
sa nefonctionne pas, le pire c'est qu'il vient d'être réparé

#7
soza971

soza971

    Grand Android des plaines

  • Membre
  • 839 messages
13
  • LieuLyon
  • Marque:Samsung
  • Modèle:Galaxy S4
Regarde si on peut te le changer au lieu de le réparer
Envoyé depuis Mon Optimus 2X

Modifié par soza971, 07 April 2011 - 08:47.

Samsung Galaxy S4

#8
boubou62

boubou62

    Android sauvage

  • Membre
  • 1245 messages
9
  • Lieuici et là
  • Modèle:Xperia arc S\ Samsung S3 mini\ Galaxy TAB 7"\ Galaxy tab 2 10.1
au bout de 5 réparations , ils sont obligé de te le changer entiérement ton tel , si ca peu te réconforté un peu ;)

#9
ShuifuraX

ShuifuraX

    Newbie

  • Membre
  • 2 messages
0

j'ai réinstllé le systéme sa amarché ensuite j'ai éteint le téléphone et j'essaye de le rallumé mais sa veut toujours pas s'allumé bisarre

Pourrait t'on m'expliquer pourquoi les "sa" de ce Monsieur sont en rouge svp?
Merci! ;)

#10
gwadaeln

gwadaeln

    Grand Android des montagnes

  • Membre
  • 699 messages
45
  • Marque:LG
  • Modèle:NEXUS 4
Correcteur orographique du site qui signal une erreur (ou une potentiel erreur).

Sa le fait avec d'autre mot du même genre.

#11
ShuifuraX

ShuifuraX

    Newbie

  • Membre
  • 2 messages
0
Oui bah on écrit 'ca le fait' déjà, ensuite tout les 'ca' corrigés en 'sa' sont des erreurs d'orthographe, on écrit:
'ca ne fonctionne pas' et
'ca a marché'

Cordialement.

#12
desspil

desspil

    Godzillandroid

  • Membre
  • 8155 messages
1382
  • LieuCalvados
  • Modèle:Google Nexus 4 et Tablette Xperia Z2

Oui bah on écrit 'ca le fait' déjà, ensuite tout les 'ca' corrigés en 'sa' sont des erreurs d'orthographe, on écrit:
'ca ne fonctionne pas' et
'ca a marché'

Cordialement.


On s'en branle un peu de tout "ça" !!!

Image IPB

Concours : Pimp My Phone
Miui...qu'est-ce que c'est ??? : The Best Rom Ever Made


#13
Play13009

Play13009

    Membre avancé

  • Membre
  • 66 messages
0
  • LieuBouches-du-Rhone
  • Modèle:i9505
Euh.....
Retour S.A.V et demande un nouveau telephone !




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)