Le forum a été mis à jour! (lire la suite...)
jonasz

KIES - Echec de l'obtention de l'autorisation de l'administrateur

33 posts in this topic

Bonsoir,

Certains d'entre vous ont-ils déjà eu ce message d'erreur sur Kies lors d'une mise à jour du firmware?

capta.jpg

Edited by Jonasz

Share this post


Link to post
Share on other sites

Bonjour,

J'ai le même message pour un galaxy s...

Windows 7 64 bits

Kies V2.0.0.11044_11

Smartphone : Samsung galaxy S GT I9000)

Opérateur : Virgin

Version du micrologiciel du telephone : PDA:JPA / PHONE:JPP / CSC:JP3 (XEG)

Version de la mise à jour voulue : PDA:JPA / PHONE:JPY / CSC:JS3 (XEG)

Jusqu'à présent, pas de solution. Mais si je trouve de mon coté, j'apporterais la réponse :)

Share this post


Link to post
Share on other sites

Tu tourne sous quelle version de Windows?

Peux tu essayer depuis un autre ordi, de prérence XP?

Share this post


Link to post
Share on other sites

J'ai plus d'ordi sous Xp sous pas main ... Suis sous Vista, je testerai ce soir sur l'ordi de ma copine, mais elle est aussi sous vista

Message envoyé avec l'application Forum Frandroid

Share this post


Link to post
Share on other sites

Même problème, j'ai essayé avec les deux ordis que j'ai, et toujours le même résultat... je ne sais pas quoi faire.

Share this post


Link to post
Share on other sites

pff ... Kies c'est vraiment de la m****

Message envoyé avec l'application Forum Frandroid

Share this post


Link to post
Share on other sites

Mais alors comment faire pour passer en 2.2 ? Parceque selon le message, on dirais que le problème vient du téléphone...

Share this post


Link to post
Share on other sites

c'est ça le problème, le message n'est pas clair

Message envoyé avec l'application Forum Frandroid

Share this post


Link to post
Share on other sites

Vous avez déjà tenté un Retour aux paramètres d'usine?

Share this post


Link to post
Share on other sites

visiblement ça ne change rien. dans l'autre topic, kezine dit avoir essayé et c'est pareil...

Message envoyé avec l'application Forum Frandroid

Share this post


Link to post
Share on other sites

Pour info, j'ai le même problème avec un GT-I9100 (Galaxy S II) sous Kies 2.0.0.11044_11 sous Windows Seven 64bit SP1 Home, depuis un compte administrateur.

Testé également le lancement en compatibilité XP SP3, même problème.

Share this post


Link to post
Share on other sites

Vous pensez pas qu'il y'a un rapport avec ca?

" Le ROOT ( Racines) est ce qui permet de transformer le compte utilisateur en compte administrateur. Donc plus de droits et cela permet donc de modifier les fichiers systèmes. Quand on est root on dispose de l'application "Super-user" en français "Super-utilisateur" "

Share this post


Link to post
Share on other sites

mon teos est rooté, celui de ma copine pas. nous avons le même message d'erreur sur nos deux pc sous vista et avec les deux teos.

Message envoyé avec l'application Forum Frandroid

Share this post


Link to post
Share on other sites

La cession root peut-être attribué à n'importe quel compte sur le tel. Un tel rooté signifi que "user" = "root". "user" étant vous, l'entité utilisateur.

Sur ce problème, c'est l'entité (dont j'ignore le nom), n'arrive pas a obtenir les droits root... Comme si adb nous répondait "operation not permitted" (pour les connaisseur....)

Share this post


Link to post
Share on other sites

Je décide de flasher mon téléphone ( http://forum.frandro...froyo-officiel/ ) avec une ROM officiel Bouygues, Comme ca je ne perd la garantie...

C'est la première fois que je fais ca, j'espère que je vais pas faire de connerie, Y'a t'il vraiment un risque?

Il y a toujours un risque mais il est quasi nul..

Share this post


Link to post
Share on other sites

c'est juste chiant de perdre toute sa config ...

Message envoyé avec l'application Forum Frandroid

Share this post


Link to post
Share on other sites

Ceux qui ont le message d'erreur dont le sujet de ce topic parle, avez-vous déjà réussi une mise à jour avec cette même version de Kies?

Etant un nouvel utilisateur c'était ma première tentative, mais ça serait intéressant de savoir si ça eut marché chez vous, ça nous pourrait nous aider à savoir si c'est un problème spécifique utilisateur, ou bien un problème sur les serveurs de Samsung..

Share this post


Link to post
Share on other sites

Alors chez moi j'ai ce meme message d'erreur avec la toute derniere version de Kies et un SGS GT-I9000 en 2.2 (SGS de Bougues donc signé BOG sur la rom) sur un pc sous win7 x64 execution en administrateur et en mode compatible xp sp3 activé ou non cela ne change rien, sur un second pc, kies ne detect meme pas le téléphone, la connexion tourne en boucle a l'infini donc si quelqu'un trouve une solution pour appliquer cette maj ;)

Edited by Legremlins_Keitaro

Share this post


Link to post
Share on other sites

Rien de nouveau de mon coté.

J'avais déjà fait la mise à jour de Android 2.1 à 2.2 il y a peu avec Kies sur mon samsung. Et ça avait bien fonctionné. Mais là...

Reste Odin, mais ça me tente pas trop. C'est dingue ça quand même que Jies soit foireux à ce point.

Perso je suis chez Virgin comme opérateur.

Par contre, dans le menu du samsung, dans la catégorie "Admin. de périphérique", j'ai "Aucun administrateur de périphérique disponible". Normal ?

Edited by Ochi

Share this post


Link to post
Share on other sites

Rien de nouveau de mon coté.

J'avais déjà fait la mise à jour de Android 2.1 à 2.2 il y a peu avec Kies sur mon samsung. Et ça avait bien fonctionné. Mais là...

Reste Odin, mais ça me tente pas trop. C'est dingue ça quand même que Jies soit foireux à ce point.

Perso je suis chez Virgin comme opérateur.

Par contre, dans le menu du samsung, dans la catégorie "Admin. de périphérique", j'ai "Aucun administrateur de périphérique disponible". Normal ?

il est où ce menu?

Share this post


Link to post
Share on other sites

il est où ce menu?

quand tu es sur le bureau :

> appuis sur la touche "menu"

samsunggalaxysv.jpg

> appui sur le menu "Paramètres"

sc20110514231028.jpg

> Choisir le menu "Localisation et sécurité"

sc20110514231035.jpg

> Choisir menu "Select. admin. de périphérique"

sc20110514231100.jpg

Voici ce que j'ai moi :

sc20110514231107.jpg

Edited by Ochi

Share this post


Link to post
Share on other sites

quand tu es sur le bureau :

> appuis sur la touche "menu"

samsunggalaxysv.jpg

> appui sur le menu "Paramètres"

sc20110514231028.jpg

> Choisir le menu "Localisation et sécurité"

sc20110514231035.jpg

> Choisir menu "Select. admin. de périphérique"

sc20110514231100.jpg

Voici ce que j'ai moi :

sc20110514231107.jpg

J'ai pas ce sous-menu... pas grave

Share this post


Link to post
Share on other sites

Dans le dossier "C:\Program Files\Samsung\Kies\External\FirmwareUpdate\GT-I5800" se trouve le programme GT-I5800.exe, c'est lui qui est lancé par Kies pour faire la mise à jour.

Mais il y a aussi le programme adb-windows.exe qui, je suppose, est censé communiquer avec le téléphone pour le passer en download-mode...

Je l'ai lancé moi-même en invité de commande, et lancé une recherche de de devices et visiblement il ne détecte pas de téléphone, alors serais-ce la source du problème? à cause de Vista???

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now