Aller au contenu

Bienvenue sur le forum de FrAndroid !

Nous sommes une communauté dédiée à Android et tout ce qui gravite autour. Si vous cherchez à tirer le meilleur parti de votre appareil, à le personnaliser, à ajouter des fonctions ou simplement à avoir des réponses à vos questions.

Rejoignez-nous. C'est gratuit!

Connexion Inscription

Photo

Après mise à jour Android 2.3.3, je n'ai plus internet


This topic has been archived. This means that you cannot reply to this topic.
16 réponses à ce sujet

#1
laurentge

laurentge

    Membre

  • Membre
  • 10 messages
Bonjour,

L'outil Sony Ericsson PC Companion m'a proposé une nouvelle mise à jour. J'ai donc décidé de l'installer. Je l'avais déjà fait une fois sans aucun soucis.
Cette fois-ci, après redémarrage du téléphone. Je n'ai plus accès à internet par 3G. Je n'ai plus la petite icone E, 3G ou H en haut à droite.
J'ai restauré les paramètres d'usine plusieurs fois dans le menu du téléphone mais ça ne change rien.
J'ai tenté également de "Réparer" depuis PC Companion mais ça n'a rien changé.
Est-ce que quelqu'un a rencontré un problème avec la même MAJ ?
Avez-vous des pistes, je ne sais plus quoi faire ?

Version du Build : 4.0.A.2.368

Merci
Laurent

Publicité

edelalife

#2
rasco

rasco

    Android à poil bleu

  • Membre
  • 241 messages
Salut,
essaye d'aller dans parametre-> sony ericsson -> téléchargement réglage.

il va te demander de choisir ton operateur et après ça devrait marcher. Normalement ^^

XPERIA X10 > ARC > S > Z Blanc > Z2 violet   (ROOT + RECOVERY)  


#3
laurentge

laurentge

    Membre

  • Membre
  • 10 messages
Merci de ta réponse.

J'ai le message suivant :
" Echec du téléchargement des paramètres. Réessayer ? "

Une autre idée ?

Salut,
essaye d'aller dans parametre-> sony ericsson -> téléchargement réglage.

il va te demander de choisir ton operateur et après ça devrait marcher. Normalement ^^



#4
laurentge

laurentge

    Membre

  • Membre
  • 10 messages
Petite précision : je suis chez Bouygues Telecom

#5
rasco

rasco

    Android à poil bleu

  • Membre
  • 241 messages

Merci de ta réponse.

J'ai le message suivant :
" Echec du téléchargement des paramètres. Réessayer ? "

Une autre idée ?


va sur le site de ton operateur tu dois pouvoir te faire envoyer les réglages pas sms ou même avoir un tuto pour les régler manuellement
et commence par enlever ta carte sim et la remettre on ne sait jamais ;)

XPERIA X10 > ARC > S > Z Blanc > Z2 violet   (ROOT + RECOVERY)  


#6
laurentge

laurentge

    Membre

  • Membre
  • 10 messages

va sur le site de ton operateur tu dois pouvoir te faire envoyer les réglages pas sms ou même avoir un tuto pour les régler manuellement
et commence par enlever ta carte sim et la remettre on ne sait jamais ;)


Je viens de tester les SMS de configuration depuis mon espace client. Je les reçois bien mais quand je clique sur OK, j'ai le message suivant : Problème avec votre message de configuration. Les réglages de votre téléphone n'ont pas été mis à jour. Au bout de 3 essais, j'ai laissé tomber :)
Je tente une config manuelle des APNs et je vous tiens au courant.

Merci
A+

#7
laurentge

laurentge

    Membre

  • Membre
  • 10 messages

Je viens de tester les SMS de configuration depuis mon espace client. Je les reçois bien mais quand je clique sur OK, j'ai le message suivant : Problème avec votre message de configuration. Les réglages de votre téléphone n'ont pas été mis à jour. Au bout de 3 essais, j'ai laissé tomber :)
Je tente une config manuelle des APNs et je vous tiens au courant.

Merci
A+


Ma liste d'APNs est vide ! Et quand j'en sauvegarde un, il n'apparait pas !

#8
laurentge

laurentge

    Membre

  • Membre
  • 10 messages

Ma liste d'APNs est vide ! Et quand j'en sauvegarde un, il n'apparait pas !


En activant le wifi, je suis allé sur Android Market pour installer APN Manager. Du coup, j'ai pu créer un nouveal APN.

J'ai saisi les infos comme c'est indiqué sur bouyguestelecom.fr :

Nom : Aide Manuelle pour WAP GPRS
APN : mmsbouygtel.com
Proxy : 62.201.129.226
Port : 8080
Nom d'utilisateur : 
Mot de passe : 

Ignorer de [Serveur] à [Port MMS].

MCC : 
MNC : 
Type d'authentification : Aucune
Type d'APN (nom du point d'accès) : default

Mais ça ne change rien.

Je ne devrais pas avoir au moins l'icone H/3G/E à la base sans config spéciale ?

Merci

#9
rasco

rasco

    Android à poil bleu

  • Membre
  • 241 messages
et la réparation par PC companion ne change rien ...

Tu peux essayer de flacher ton tel avec une version inférieur et de refaire la mise a jour (mais essaye de la faire en OTA ça serait mieux )

Je te conseille aussi de prendre une rom nu c'est bien mieux pour ton téléphone.

tuto

Ici tu as un tuto fais par Alex971 qui fonctionne parfaitement ( il n'est au premier post du sujet mais au troisième, il faut descendre un peu ;) )

Modifié par rasco, 19 August 2011 - 10:13.

XPERIA X10 > ARC > S > Z Blanc > Z2 violet   (ROOT + RECOVERY)  


#10
rasco

rasco

    Android à poil bleu

  • Membre
  • 241 messages

Je ne devrais pas avoir au moins l'icone H/3G/E à la base sans config spéciale ?


Non moi j'ai du télécharger les régalages pour avoir la 3g la première fois ;)

Modifié par rasco, 19 August 2011 - 10:12.

XPERIA X10 > ARC > S > Z Blanc > Z2 violet   (ROOT + RECOVERY)  


#11
laurentge

laurentge

    Membre

  • Membre
  • 10 messages

et la réparation par PC companion ne change rien ...

Tu peux essayer de flacher ton tel avec une version inférieur et de refaire la mise a jour (mais essaye de la faire en OTA ça serait mieux )

Je te conseille aussi de prendre une rom nu c'est bien mieux pour ton téléphone.

tuto

Ici tu as un tuto fais par Alex971 qui fonctionne parfaitement ( il n'est au premier post du sujet mais au troisième, il faut descendre un peu ;) )


Merci ! Je vais déjà essayer la ROM Bouygues pour commencer !

#12
rasco

rasco

    Android à poil bleu

  • Membre
  • 241 messages

Merci ! Je vais déjà essayer la ROM Bouygues pour commencer !


C'est comme tu veux mais sache juste qu'il y a en général moins d'applis inutiles sur la ROM nu, le tel et plus fluide et la batterie tiens souvent plus longtemps ;)

et ça ne changera rien au fonctionnement normal.

Modifié par rasco, 19 August 2011 - 11:10.

XPERIA X10 > ARC > S > Z Blanc > Z2 violet   (ROOT + RECOVERY)  


#13
laurentge

laurentge

    Membre

  • Membre
  • 10 messages

C'est comme tu veux mais sache juste qu'il y a en général moins d'applis inutiles sur la ROM nu, le tel et plus fluide et la batterie tiens souvent plus longtemps ;)

et ça ne changera rien au fonctionnement normal.



J'ai finalement flashé avec la ROM NU FRANCAISE en version 2.3.3. Ensuite "parametre-> sony ericsson -> téléchargement réglage" a très bien fonctionné cette fois-ci.
Je teste maintenant la MAJ par OTA.
Un grand merci à toi.

A+
Laurent

Modifié par laurentge, 19 August 2011 - 13:37.


#14
rasco

rasco

    Android à poil bleu

  • Membre
  • 241 messages
De rien et tu as bien fait de choisir la ROM nu ;)

Je suis content que ton problème soit réglé :)

A plus

XPERIA X10 > ARC > S > Z Blanc > Z2 violet   (ROOT + RECOVERY)  


#15
jihel13

jihel13

    Newbie

  • Membre
  • 2 messages

J'ai finalement flashé avec la ROM NU FRANCAISE en version 2.3.3. Ensuite "parametre-> sony ericsson -> téléchargement réglage" a très bien fonctionné cette fois-ci.
Je teste maintenant la MAJ par OTA.
Un grand merci à toi.

A+
Laurent



bonjour nouveau sur le forum
juste une petite question a Laurent
as tu fais la MAJ par OTA et est ce que cela fonctionne ?
car j'ai exactement le meme probleme
et je ne sais pas quoi faire
Cdt

#16
alex971

alex971

    Super Modérateur

  • Super modérateur
  • 12260 messages
comme on dis: "pas de nouvelle bonne nouvelle" Image IPB

tourne.gif Peu disponible actuellement tourne.gif 


#17
laurentge

laurentge

    Membre

  • Membre
  • 10 messages

bonjour nouveau sur le forum
juste une petite question a Laurent
as tu fais la MAJ par OTA et est ce que cela fonctionne ?
car j'ai exactement le meme probleme
et je ne sais pas quoi faire
Cdt


Salut

Je n'ai pas encore osé faire la MAJ par OTA !
Je t'invite à regarder ce post : http://forum.frandro..._1#entry1162388

Le mec à résolu son problème en faisant changer sa carte SIM dans une boutique BT. Je pense faire de même dès que j'aurai un peu de temps.

A+
Laurent