Mowat

Android édition Startrail by SFR (=ZTE libra= ZTE Blade GEN2) Bloqué !

Recommended Posts

Salut! J'ai un gros problème. J'ai voulu rooter mon téléphone avec cette méthode: http://lufop.free.fr/?p=2443 . Après, j'ai j'ai voulu installer cette ROM :http://forum.xda-developers.com/showthread.php?t=1174055/ Via ROM manager. Après l'install terminé, Il redemarre. Mais il reste bloqué avec le robot d'Android vert. Aidez moi s'il vous plait ! Merci breaucoup.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour la rapide solution ! Je m'y mets!

Partager ce message


Lien à poster
Partager sur d’autres sites

c'est un poil hard, tout de même ....

surtout s'il avait accès à clockworkMod recovery ...

Rom Manager est une bouse, on le répète, personne n'écoute, tant pis pour vous, continuez, bientôt le pétrole ....

Partager ce message


Lien à poster
Partager sur d’autres sites

A mon avis il était sur la ROM officielle juste rootée, et connaissant pas si la ROM custom était installée avec le clockworkmod ... :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Rom Manager est une bouse mais il vérifie quand même d'abord l'installation du recovery custom ....

Partager ce message


Lien à poster
Partager sur d’autres sites

Il est codé pour la CM7 aussi, ça lui donne des excuses ...

Partager ce message


Lien à poster
Partager sur d’autres sites

J'esserais demain car je ne suis pas dans mon ordi et celui-la et il est très lent (et ses ports ne fonctionnaient plus)... en effet elle etait juste rooté et c'est une ROM officielle sous FroYo et avant de l'intaller j'avais fait une sauvegarde de ma ROM originale mais je n’étais pas au courant que c'était de la "bouse" , avec ses avis avant de l'installer. Donc lors de l'intallation de la ROM custom , il y a eu un problème avec le clockworkmod déjà installé et le clockworkmod avec la ROM custom ?

Aussi, dans l'étape "Téléchargement", ils nous demande de choisir une ROM. Peux-je utiliser celle que j'ai installé ? Sinon, quelle ROM me suggérer-vous ? Merci. ^_^

Modifié par Wat

Partager ce message


Lien à poster
Partager sur d’autres sites

et le clockworkmod avec la ROM custom ?

il n'y en a pas dans la Rom ...

Il est donc toujours en place ....

Bref, enlève la vatterie, remet-la, appuie sur Volume - et donne une impulsion sur power.

Une fois sur le recovery, fait un wipe factory puis reboot.

Modifié par jp33

Partager ce message


Lien à poster
Partager sur d’autres sites

fait un wipe factory puis reboot.

Je vais dans wipe data/factory?

Partager ce message


Lien à poster
Partager sur d’autres sites

ok j'ai rebooté mais je il reste toujours le robot d'Android.

Partager ce message


Lien à poster
Partager sur d’autres sites

ok j'ai rebooté mais je il reste toujours le robot d'Android.

En allant sur "backup and restore" , j'ai trouvé ma sauvagade! :)

Aie, j'ai accidentellement appuyé sur backup :(

Modifié par Wat

Partager ce message


Lien à poster
Partager sur d’autres sites

Réinstalles la ROM custom ou une autre et refais un wipe.

Partager ce message


Lien à poster
Partager sur d’autres sites

ça bloque à Backing up system a non , j'ai rien dit

Comment je peux installer la rom ? Je peux plus accèder a ROM Manager

De plus lorsque je vais au menu principal, en bas j'ai E: Error in /cache/recovery/log (No space left on device)

Modifié par Wat

Partager ce message


Lien à poster
Partager sur d’autres sites

Aie, j'ai accidentellement appuyé sur backup :(

pas grave, la bonne est toujours la ....

Je peux plus accèder a ROM Manager

tu te fais avoir une fois mais non, ça ne te suffit pas, tu en redemandes en plus !!!!

Clockworkmod suffit amplement pour flasher ... et avec lui, ça marche !!

Et flash une GSF cette fois-ci .... enfin, si tu es disposé à écouter ...

Modifié par jp33

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai trouvé et je l'ai installer ça reboot et ... ça fonctionne! ça marche! merci beaucoup !

J'avais avant 110 mo d'espace en usine voila que j'ai 160 mo! Merci beaucoup !

Modifié par Wat

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour !

Je me suis retrouvé avec exactement le même problème pour les mêmes raisons (même portable + ROM Manager + CyanogenMod 7.1.0-RC1, la plus téléchargée = Blocage sur Bugdroid au rebootage) mais au second rebootage après avoir enlevé ma batterie et fais la manip' "volume - + bouton on" j'ai encore un blocage, je le rallume traditionnellement et je retrouve mon portable comme je l'avais laissé. Dois-je quand même restaurer mon ancienne ROM ?

Alors ensuite je n'ai pas bien compris comment le problème s'est résolu à partir du moment où lobs dit à Wat (on se croirai dans une série américaine... ^^') de réinstaller sa ROM custom (à quoi ça correspond ? Clockwordmod ou la ROM d'origine ?) et surtout le dernier message de jp33 qui dit de flasher avec Clockwordmod et de flasher une GSF (What is this ?)

Merci encore de bien vouloir me répondre malgré mon retard dans le topic :)

Modifié par Spatializer

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors...Clockwordmod c'est le Recovery, c'est ce qui te permets de flasher ton tel! C'est comme Rom Manager mais Clockwordmod est mieux et plus fonctionnel (comme dit JP c'est une bouse Rom manager) :P

lobs a dit a Wat de reflasher sa Rom, la on parle de la GSF (Ginger Stir Fry) a partir du Clockwordmod recovery! voilou!

Souvent [color=red]qd[/color] ca reboot c'est qu'un Full wipe est nécessaire!

Modifié par Mad-Mozelle

Partager ce message


Lien à poster
Partager sur d’autres sites

Et comment je peux flasher ma ROM avec Clockwordmod ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Il faut surtout éviter d'utiliser des ROMs GEN1 sur un GEN2 .....

Donc, le côté "le plus téléchargé", ben on oublie ...

Partager ce message


Lien à poster
Partager sur d’autres sites

Autant pour moi :) je ne suis pas si inconscient, j'ai regardé les commentaires correspondant à la ROM, dont ceux de possesseurs de ZTE StarTrail qui ont réussi à l'installer

Partager ce message


Lien à poster
Partager sur d’autres sites

pas la 7.0.1 ....la 7.0.3 (euh, non, celle-ci, c'est une blague), la 7.1.0 si tu veux .... mais pas la 7.0.1 !

Partager ce message


Lien à poster
Partager sur d’autres sites

Faut de frappe, je viens de corriger.

Bon, depuis hier j'ai enfin réussi à télécharger la bonne ROM (CyanogenMod 7.1.0-RC1 était apparemment trop instable, j'ai opté pour la 7.1.0) grâce à (navré de vous le dire :( ) ROM Manager, mais je ne l'ai installé qu'avec ClockWordMod (au lieu de la manip' de rebootage en recovery, je reboot en recovery grâce à Root Manager, et ça marche !... Quoique j'ai du éssayer deux fois car la première a re-bloqué mais la seconde ça a marché).

Elle est stable pas de problème, j'ai réinstallé mes applis utilisateur avec leurs données grâce à Titanium Backup.

Maintenant je recherche la bonne partition de mémoire donc si vous en avez une bien (pas trop grande ni trop petite) pour ClockWordMod 7.1.0 sur un ZTE StarTrail (Libra/Blade GEN 2) je vous remercie :lol:

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant