Aller au contenu

Bienvenue sur le forum de FrAndroid !

Nous sommes une communauté dédiée à Android et tout ce qui gravite autour. Si vous cherchez à tirer le meilleur parti de votre appareil, à le personnaliser, à ajouter des fonctions ou simplement à avoir des réponses à vos questions.

Rejoignez-nous. C'est gratuit!

Connexion Inscription

Photo

X10 ne s'allume plus - lumiere rouge - mort ?


  • Merci de vous connecter pour répondre
42 réponses à ce sujet

#1
sasukai

sasukai

    Newbie

  • Membre
  • 8 messages
Bonjour,

j'ai lu que pas mal de personnes ont eu le meme probleme que moi mais aucune solution fiable a part enlever la batterie + mettre en charge secteur genre 1-2h.
Je l ai fait et rien... En fait j'ai installe la derniere mise a jour et le lendemain au bureau, le telephone s est eteint alors qu il devait rester 20% de batterie et depuis plus moyen de le rallumer. Quand j essaye de le rallumer, le voyant qui d habitude passe a rouge puis orange puis vert clignote 3 fois (rouge) puis rien...
Est-ce du a la mise a jour ? par ce qu avant tout marchait bien, jamais eu de problemes !
Je suis en Chine donc pas moyen de le renvoyer au SAV... J'ai bien essayer d aller le faire reparer chez un mecano mais meme avec une batterie neuve (chinoise) il s allume pas non plus.
Est-ce que le telephone est grille ???
Je soupconne la derniere mise a jour d'etre a l'origine du probleme !

Si qqn a une solution merci de faire partager car un neuf c est 450e ici...

Merci beaucoup

Publicité

edelalife

#2
sasukai

sasukai

    Newbie

  • Membre
  • 8 messages
J ai utilise le logiciel de sony PC compagnon pour installer la derniere mise a jour.
Peut on flasher le X10 pour revenir a la precedente version (je ne sais plus laquelle)

Par contre comme le telephone ne s allume pas, est ce que c est possible ? Il n est pas reconnu par le PC du tout... La batterie ne dois plus avoir d energie donc sa va etre tendu nan ?

Je ne connais pas grand chose sur android mais sa m est deja arrive de flasher ma psp.

Merci !

Modifié par sasukai, 01 September 2011 - 05:02.


#3
lilyum

lilyum

    Android 1337

  • Membre
  • 1415 messages
  • LieuAu pays du fromage qui pue....
  • Modèle:Samsung Galaxy note / Asus Transformer / Google Nexus S
Laisses ton telephone branché sur le secteur jusqu'a ce qu il se rallume ( cas fréquent quand la décharge de la batterie est trop importante...

Par contre pour ta batterie chinoise... j ai rien contre les chinois, mais y a rien de plus dangereux que leur batterie contrefaite et c est de la belle m**** en puissance... trouves une batterie SE ça résoudra surement ton soucis...

Ensuite impossible de repasser sur la 2.1 via PCC, il te faut télécharger flashtool et la rom ( tout est dispo en telechargement sur ce fofo : section tuto et rom )

Samsung Galaxy Note

Image IPB Google Nexus S Image IPB

Asus Transformer tf101 Cyanogen Mode 10

SE Xperia X10 ( qui me sert a caler la table a langer )


#4
sasukai

sasukai

    Newbie

  • Membre
  • 8 messages
Je l'ai mis a charger toute la nuit sa n a rien change...
Il a du rendre l’âme ce con !

#5
Lenoil

Lenoil

    Android Guru

  • Membre
  • 1540 messages
  • Lieuça dépend des jours
  • Modèle:NEXUS 4
Je pense aussi que tu devrais essayer de passer par flashtool. Dernière solution possible.
Lis bien les tutos de Crackmort!! Suis les a la lettre!!
Et fais bien attention a installer les drivers pour flashtool!!
Bon courage!!
B)

#6
sasukai

sasukai

    Newbie

  • Membre
  • 8 messages
Sa marche meme si le telephone ne s'allume pas et n'est pas reconnu par l'ordinateur ?

#7
Lenoil

Lenoil

    Android Guru

  • Membre
  • 1540 messages
  • Lieuça dépend des jours
  • Modèle:NEXUS 4
ça fonctionne si le téléphone ne s'allume pas à condition d'avoir les bon drivers!!
Va lire les tuto de crackmort!! Tu vas trouver ton bonheur!!
Il ne peut pas t'arriver pire que ce que tu as déjà en ce moment! lol
B)

#8
sasukai

sasukai

    Newbie

  • Membre
  • 8 messages
Ok je vais voir merci !

#9
sasukai

sasukai

    Newbie

  • Membre
  • 8 messages
Nan rien ne se passe, c'est meme pas que le telephone n'est pas reconnu, c'est qu'il ne s'allume pas du tout, il doit y'avoir quelque chose qui a grillé c'est pas possible. La batterie ne se charge pas, par contre la diode rouge ne clignote plus...
La loose quoi...

Modifié par sasukai, 02 September 2011 - 14:30.


#10
Lenoil

Lenoil

    Android Guru

  • Membre
  • 1540 messages
  • Lieuça dépend des jours
  • Modèle:NEXUS 4
[color=red]qd[/color] tu allumes le téléphone en mode flash (en maintenant le bouton back enfoncé) la led verte ne s'allume pas?? Si c'est le cas, ton téléphone doit être mourru! Tu as bien lu les tuto pour utiliser flashtool??

Lien

Regarde la réponse 25!!

Modifié par Lenoil, 02 September 2011 - 14:39.

B)

#11
sasukai

sasukai

    Newbie

  • Membre
  • 8 messages
Ouais suivi a la lettre, rien... Le tel est mort sur un bureau sans que je touche a rien (jamais flashé ni rien - juste fait la derniere MAJ), c'est quand meme triste...

#12
morofiler

morofiler

    Membre

  • Membre
  • 29 messages

Ouais suivi a la lettre, rien... Le tel est mort sur un bureau sans que je touche a rien (jamais flashé ni rien - juste fait la derniere MAJ), c'est quand meme triste...


Tu as essayé en :

-brancher le cable au PC mais pas au téléphone.
-retirer la batterie du X10.
-remettre la batterie .
-maintenir la touche "retour" et brancher le cable USB au téléphone.

#13
sasukai

sasukai

    Newbie

  • Membre
  • 8 messages
Rien non plus... Merci d'avoir essayer de m'aider en tout cas...

#14
Squallopro

Squallopro

    Newbie

  • Membre
  • 2 messages
  • Modèle:Sony Xperia X10 Blanc

Bonjour,

j'ai lu que pas mal de personnes ont eu le meme probleme que moi mais aucune solution fiable a part enlever la batterie + mettre en charge secteur genre 1-2h.
Je l ai fait et rien... En fait j'ai installe la derniere mise a jour et le lendemain au bureau, le telephone s est eteint alors qu il devait rester 20% de batterie et depuis plus moyen de le rallumer. Quand j essaye de le rallumer, le voyant qui d habitude passe a rouge puis orange puis vert clignote 3 fois (rouge) puis rien...
Est-ce du a la mise a jour ? par ce qu avant tout marchait bien, jamais eu de problemes !
Je suis en Chine donc pas moyen de le renvoyer au SAV... J'ai bien essayer d aller le faire reparer chez un mecano mais meme avec une batterie neuve (chinoise) il s allume pas non plus.
Est-ce que le telephone est grille ???
Je soupconne la derniere mise a jour d'etre a l'origine du probleme !

Si qqn a une solution merci de faire partager car un neuf c est 450e ici...

Merci beaucoup


Bonsoir à tous,

J'ai également le même problème. Mon portable est en charge depuis 20 minutes et la diode clignote rouge.
Impossible de l'allumer.
J'ai essayé la charge par USB 2.0 et avec le chargeur (prise électrique), rien ne se passe. Que faire svp ?

Merci par avance

Daniel

#15
Lenoil

Lenoil

    Android Guru

  • Membre
  • 1540 messages
  • Lieuça dépend des jours
  • Modèle:NEXUS 4
Par contre pour ceux qui ont se genre de problème, vous pouvez m'envoyer le téléphone!!
Je récupère les téléphones qui ne fonctionne plus! mdr!
Je les revendrais après!

Sinon pour toi Daniel, lis ce qui est écrit plus haut!! Et tu trouveras la ou les solutions!! Tout est dit!
B)

#16
babykiller

babykiller

    Membre avancé

  • Membre
  • 39 messages
Sauf renvoie vers le SAV car même le x10 peut tomber en panne.

#17
XperiA-X10X-AierpX

XperiA-X10X-AierpX

    Newbie

  • Membre
  • 4 messages
  • LieuAles
  • Modèle:SmartPhone Xperia X10
oh vous pouvez me dire sa ve dire [color=red]koi[/color] mouru ?

#18
delpiero88

delpiero88

    Newbie

  • Membre
  • 5 messages
  • Marque:sony ericsson
  • Modèle:xperia 10
moi j'ai un petit rectangle avec des points rouge donc il est hs mais il n'est plus garantie que dois je faire car si je l'envoie au sav combien ça va me couter ?
merci de votre reponse

#19
desspil

desspil

    Godzillandroid

  • Membre
  • 8143 messages
  • LieuCalvados
  • Modèle:Google Nexus 4 et Tablette Xperia Z2
T'as tenté une réparation via SEUS ou PCC ???

Image IPB

Concours : Pimp My Phone
Miui...qu'est-ce que c'est ??? : The Best Rom Ever Made


#20
D4RKsteph

D4RKsteph

    RDS Sony Xperia SP

  • Responsable de section
  • 1913 messages
  • Modèle:Xpéria SP root, Nexus 10 root
Yop, il y en a un qui a essayé cette technique au moins?

Yop tous le monde, rien à voir avec le dernier "bug" mais j'ai trouvé une petite astuce pour ceux qui comme moi ont été victime d'une batterie.... Plate... Et d'un x10 rooté.

Donc je n'arrivais plus à charger mon x10, j'avais droit à chaque fois à la stupide diode rouge clignotante.

A force de chipoter, j'ai remarqué un détail utile. et j'ai su relancer la charge sans soucis.
Voici le truc :

1- débranchez le x10
2- retirer la carte sd et la carte Sim (par précaution
3- retirez la batterie
4- branchez le chargeur sur le x10 SANS SA BATTERIE!
5- après quelques secondes la diode devient verte
6- insèrez la batterie et attendez.
7-quand la diode s'éteint, retirez la batterie et répètez les points 4 à 6

Appliquez cette procédure 3 ou 4 fois.
Après ces quelques essais, refaite l'opération 4,5 et 6.... Mais quand la diode s'éteint, essayez d'allumer le x10 avec sa batterie.
Logiquement ça devrait démarrer.

Laissez le démarrer complètement, sans la carte Sim et sd.
Il restera en mode avion.
Laissez le charger quelques heures.... Et le tour est joué!

Good Luck






0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)