Sébi11

[TUTO] Résoudre des chutes de batterie et calibrer correctement

509 messages dans ce sujet

J ai refait un test après avoir reboots le telephone hier soir wifi correctement eteint je vais aux résultats et de nouveaux le wifi s est allumé 3 fois cette nuit ....

Partager ce message


Lien à poster
Partager sur d’autres sites

Incompréhensible jte dis. Va falloir ou réinstaller une ROM après wipe, ou faire un reset.

Tu n'aurais pas d'application pour économiser la batterie ou gérer les connexions par hasard ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok ben alors oui faut faire ça car franchement je ne vois pas d'où ça vient...

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai réinstallé la ROM après full wipe et toujours le même problème alors je passe sous la ROM insert coin et je vous tiens au courant !

Partager ce message


Lien à poster
Partager sur d’autres sites

Surprenant :( Ok, et en cas utilise carrément le Superwipe.zip de la ARHD pour tout bien nettoyer ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, je viens de recevoir ma nouvelle batterie Anker :D mais petite question, je ne trouve pas le wipe batterie??? je vois wipe data et wipe stats donc suis un peu perdu là...

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu as quel recovery ?

Sous le CWM, c'est dans Advanced je crois ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

ben j'ai suivi le tuto a la lettre mais je trouve pas :/ je verrais apres manger teh ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu as CWM ? Moi j'ai plus celui-ci, mais c'était dans la rubrique Advanced si je me souviens bien ;)

Ok, bon ap !

Partager ce message


Lien à poster
Partager sur d’autres sites

merci j'ai bien mangé ;) ouais c'est bien là merci :) Donc je résume, je soir je mets ma batterie et je charge téléphone éteint à fond. Demain je démarre et fais un wipe batterie puis le laisse s’éteindre tout seul et après je recharge à fond et c'est bon...c'est ça? faut il installé le script batterie que j'ai vu par là pour améliorer la justesse du pourcentage ou ce n'est pas nécessaire !

Partager ce message


Lien à poster
Partager sur d’autres sites

Ouais voilà c'est ça, et demain tu peux booter directement dans le recovery vu que la LED sera verte depuis un moment ;)

Non pas besoin de ce script. Enfin je ne sais pas si on parle du même, mais pour ceux que j'ai vu, ils étaient inutiles et conduisaient ou à un effet placebo, ou à des bizarreries chez la plupart.

Partager ce message


Lien à poster
Partager sur d’autres sites

Donc au final je suis pas si bête ;)

Prochaine étape donc, une rom custo ;) suis encore sous rom sfr mais j'ai réussi à flasher la rom radio ( 10.58.9035.....) car je trouve pas celle de ta signature et je ne sais même si elle est compatible avec android 2.3.4????

Bref j'apprends doucement mais surement ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Bah non, j'ai dit ça :emo_im_lips_are_sealed: ?

Non la radio de ma signature est pour les ROM sous ICS, que je te conseille d'ailleurs si tu comptes changer de ROM, malgré leurs quelques rares petits défauts ;)

Continue donc à t'instruire, moi je te souhaite une bonne soirée ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci ;)

Petit retour sur ma nouvelle batterie et quelques soucis pour moi :/ je m'explique.

Je me lève, débranche mon téléphone, l'allume et fait un wipe batterie.....jusque là tout vas bien....ensuite j'active le réseau mobile vers 8h. 8h30 j'arrive au taf et là ma batterie m’affiche 84% donc 16% de perdu en 30min :o du coup je désactive le réseau mobile......à midi 81%....cool je réactive le réseau mobile pour aller sur facebook, j'arrive chez moi et la batterie à 69% soit 12%de perdu en l'espace de 8min :/

Donc est ce normal sur la 1ère charge? ou y'a un souci? ça ne me l'avait jamais fait avant...

Partager ce message


Lien à poster
Partager sur d’autres sites

Surprenant en effet ! Tu as sûr que tu étais bien à 100% ? Et que tu n'as eu trop de synchronisation en 3G pour pomper autant ?

Sinon franchement je te conseillerais de recharger à fond directement, et de recommencer le calibrage car ça semble mal parti :(

Partager ce message


Lien à poster
Partager sur d’autres sites

ben ça a chargé de 22h a 8h du mat donc me semble que oui. Vais voir, te tiens au jus et merci au fait :)

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est sûr, mais il pourrait y avoir eu un dysfonctionnement. Ok, j'attends ton retour :)

Partager ce message


Lien à poster
Partager sur d’autres sites

bah là je rentre, ce soir les dernier % ont durer longtemps, à 4% il a tenu 2h avec tout activer ,3g, veille enlever etc...... là je vais enlever la batterie, le recharger éteint et refaire un wipe batterie et je te tiens au jus ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon ben pas mieux pour moi :/ pareil ce matin, ça chute super vite. Des fois ça stagne pendant quelques heures puis chute de 10% d'un coup :/

J'ai regarder vite fait avec batterie better stats et y'a des truc rouge par ci par là mais je pige rien. Comment faire une capture d'écran? Genre pour te montrer si tu veux bien m'aider?

Partager ce message


Lien à poster
Partager sur d’autres sites

Je veux bien t'aider :)

Pour faire une capture d'écran, si ton tel est à jour, il faut tout simplement appuyer sur Power + Home et elle s'enregistrera dans les photos de la.galerie ;) Tu n'auras plus qu'à me les poster et je t'aider. Vérifier avant que tu as bien paramétré BBS comme demandé dans mon tuto stp.

Partager ce message


Lien à poster
Partager sur d’autres sites

oui sauf que j'ai pas trouvé hide time dans les parametre sinon le reste est paramétré comme tu l'as mis ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

C'était dans les paramètres avancés. Enfin bon, tu me feras des screenshots alors ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai connu mieux pour poster des images sur le forum, mais bon ce n'est pas la question :P

A ce que je vois, tu passes beaucoup de temps sur Facebook. L'application pour Android a un moment était très gourmande, même si ça ne devrait plus être le cas. Tu as une synchro régulière ?

Sinon ya le lockscreen de HTC Météo qui consomme beaucuop, tu devrais choisir un autre type d'écran de verrouillage pour voir ;)

Et enfin, pour plus de précisions il me faudrait des screenshots de la rubrique "Partial Wakelooks" (à la place de Process en haut) stp car c'est ça le plus intéressant en général :) Surtout le haut de la liste hein, le bas avec les toutes petites barres ne nous intéressent pas.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !


Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.


Connectez-vous maintenant

  • Contenu similaire

    • Par nucktrooper
      Bonjour, Je viens d'acheter une batterie soit-disant plus performante que celle d'origine qui hélas ne dure même pas quelques heures. Voici quelque tests fait sur les batterie > 2000mAh.

      Test de batteries "plus" performantes :


      Par moi :
      1. Caractéristiques : 2430mAh
      2. Liens d'achat : http://www.amazon.fr...30190977&sr=1-4
      3. Rom : Cyanogenmod RC1
      4. Test :
      Jour 1 :

      Gestion d'énergie : Ondemand.
      Utilisation : quelques coups d'oeil sur mes messages.
      Jour 2 :
      Courbe : descroît plus vite que celle du 1er jour.
      Gestion d'énergie : Ondemand.
      Utilisation : quelques coups d'oeil sur mes messages.
      Jour 5 :

      Gestion d'énergie : Powersave.
      Utilisation : Encore des coups d'oeil sur mes messages et beaucoup de lecture de PDF.
      Par mikesoan76 :
      1. Caractéristiques : 2450mAh
      2. Liens d'achat : http://cgi.ebay.fr/G...877960445625577
      3. Test : Plus performante que celle d'origine.
      Par ced596 :
      1. Caractéristiques : 2430mAh
      2. Liens d'achat : http://cgi.ebay.fr/ws/eBayISAPI.dll?ViewItem&item=251011267638&ssPageName=STRK:MEWNX:IT&_trksid=p3984.m1497.l2649
      3. Test :
    • Par archme
      Bonjour à tous, j'ai depuis quelques jours lorsque je vais dans l'utilisation de la batterie les appels vocaux en tête de liste avec 85-95%... Est-ce fiable? Dois-je désactiver un paramètre?
      Merci d'avance et bonne journée
    • Par Yamuto
      ROM Neutrino version 2.9 & 3.0xb (CM7-20130301)
       
       

       
      Roms, Addons, Thread:
      Lien vers sujet Thread sur Neutrino 2.9: http://forum.xda-dev...d.php?t=1398819
      Lien de secours de téléchargement pour la 2.9 : http://forum.xda-developers.com/showthread.php?t=1398819&page=958
       
      Lien vers sujet Thread sur Neutrino 3.0xb ( bêta en cours de dev ): http://forum.xda-developers.com/showthread.php?t=2365834
       
       


      Options:
      - Le thème de la Neutrino: http://forum.xda-dev...d.php?t=1459124
       
      Optimisation de la ROM:
      - Scripts optimisant la ROM Neutrino par Delewer et Xkz:
      Il comprend:
      Optimisation de la batterie ( > 0.8%h en vieille )
      Led alummée pendant le chargement au secteur
      Meilleur gestion du processeur
      Optimisation de la navigation internet
      Etc ..
      Lien des scripts et mise en place : http://forum.frandro...weaks-•-300512/

      Update ROM Neutrino v2.9:
       
       
       
      Update ROM Neutrino v3.02b:
       
       
      Installation:
       
      Avant de faire cette installation, merci de lire les tutoriels de Shiro pour le premier flash et passage en ROOT( super admin )
      Tutos Windows : http://forum.frandroid.com/topic/81311-tuto-le-guide-du-debutant-root-rom-kernel-recovery-bootloader/
      Tutos Macs : http://forum.frandroid.com/topic/83945-tuto-le-guide-du-debutant-pour-mac-users-root-rom-kernel-recovery-bootloader/
       
       
      Pour une installation propre faire:
      Placer le dossier contenant le fichier ZIP de la ROM dans l'espace de stockage INTERNE du téléphone.
      Placer le dossier contenant les fichiers ZIP des Addons dans l'espace de stockage EXTERNE du téléphone.
       
      Une fois dans le Recovery:
      - un mount and storage > format system
      - Wipe cache partition
      - Wipe data/factory reset
      - avanced > Wipe Dalvik Cache
      - reboot recovery
      - Install zip from sdcard > Choose zip from internal sdcard > Choisir la ROM Neutrino en .zip
      - Install zip from sdcard > Choose zip from sdcard > Choisir les Addons en .zip
      - [Optionnel] Install zip from sdcard Choose zip from scard > Choisir un kernel en .zip
      - Reboot now
       
      - Pour la V3.0 : Une fois démarré, rebooter à nouveau. C'est un conseil du développeur pour fixer des bugs.
       
      NB: il arrive parfois que le téléphone reste bloqué au M rouge de motorola. Pas de crainte, une astuce existe. Il suffit de le laisser démarrer pendant 2 min puis d'enlever la batterie pendant 2 min pour enfin la remettre.



      Retours:
       
      Pour la v2.5 à v2.9 :
       
       
       
       
      Pour la v3.0xb :
       
       
       
       
       

      NB: MP moi si vous voyez des erreurs ou pour demander une Update du sujet.
    • Par rejane
      Salut à tous;
      Je n'ai pas trouvé, sur le XPERIA MINI, l'alerte signalant la faiblesse de la batterie.
      Comment l'activer si elle existe?
      Merci d'avance
      à +
    • Par Register
      Bonjour,
      Depuis quelques temps mon Galaxy Note se met à consommer de la batterie de façon non logique.
      Il garde une décharde de quelque mA puis parfois après une utilisation il se met à avoir une décharge de 45mA et même parfois de 100mA et quelques et il s'y tient. Pas de 3G, ni de Wifi, ni de Bluetooth.
      J'ai l'impression que la consommation est pire quand il est en mode débug.
      J'ai beau killer ce que je peux rien de logique entraine une baisse de la consommation. Mais parfois il se remet à se stabiliser sans que je puisse déterminer ce qui cause cet stabilisation.
      J'ai mis en pieces jointes des copies d'écrans.
      Dans la seconde par exemple il y a un plateau (bas à droite) puis un décrochage il est passé de 12/13 à 45mA
      Si quelqu'un à une piste ou a besoin d'infos en plus...