Jump to content

danycmoi

Membre
  • Content Count

    6,761
  • Joined

  • Last visited

  • Days Won

    6

danycmoi last won the day on February 5 2019

danycmoi had the most liked content!

Community Reputation

1,001 Excellent

About danycmoi

  • Rank
    Godzillandroid
  • Birthday 03/19/1954

Profile Information

  • Sexe
    masculin
  • Marque
    OnePlus
  • Modèle
    Six 64 GO

Recent Profile Visitors

16,351 profile views
  1. Mise à jour effectuée ce soir à partir de Magisk, pas de soucis. Pour l'instant tout fonctionne parfaitement. Dany
  2. Salut à tous, La mise à jour pour op6 est disponible sur Oxygen Updater. Pour l'instant leur serveur a l'air saturé. Dany
  3. Salut à tous OOS 10.3.1 arrive....👍 https://www.xda-developers.com/oxygenos-1031-oneplus-6-6t/ Dany
  4. @Kéno40 Tu nous feras un retour, voir ce que ça donne Android 10 sur le oneplus one. 👍 Dany
  5. Salut à tous,Mise à jour du TWRP 3.3.1-17 OnePlus 6 (enchilada) par mauronofrio : https://forum.xda-developers.com/showpost.php?p=81549861&postcount=501 Dany
  6. J'ai réduit à -45, car -75 ça coupé le bas de mon écran de verrouillage. Dany
  7. Salut à tousPour supprimer l'espace sous le clavier, présent depuis Android Q :https://www.androidsage.com/2019/10/23/how-to-remove-space-under-keyboard-while-using-gesture-navigation-on-android-10-or-9-pie/Dany
  8. Vidéo oneplus 6 sous OOS 10.0.1 TWRP 3.3.1-16 oneplus 6 pour Android Q twrp-3.3.1-16-enchilada-installer-mauronofrio.zip twrp-3.3.1-16-enchilada-Q-mauronofrio.img Edit : OOS 10.3.0 récupéré via Oxygen Updater et flashé en locale puis Magisk avec le dernier TWRP. Tout a l'air de fonctionner. Je n'avais pas de soucis particulier avec OOS 10.0.1 Dany
  9. Pour Volte, le swicht est encore là, mais pas opérationnel. Je vais devoir réactiver avec le programme Qualcomm, par contre *#801# ne fonctionne plus. Il faut le réactiver en fastboot. Hotspot wifi uniquement en 2,4Ghz, ne fonctionne pas en 5 GHz. Dany
  10. Salut à tous.Après avoir parcouru pas mal de forums, je me suis décidé à franchir le pas, je suis passé de OOS 9 à OOS 10.0.1J'ai suivi le tuto suivant, c'était pour moi une 1ere. ** Supprimer les sécurités, pin, empreintes et visage.1- Mise à jour du twrp-3.3.1-14-enchilada-installer-mauronofrio.zip, je l'ai flashé à partir de Magisk Manager, comme un module.2- J'ai du mettre à jour Magisk 20.1 après redémarrage, en passant par TWRP.3- Désinstaller tous les modules Magisk4- Magisk. ----Cliquez sur Désinstaller> Restaurer les images.Ne pas redémarrer !!5- Paramètres > Système > Mise à jour * Installer le fichier zip complet d'OOS 10.0.1 en mise à niveau locale.Ne pas redémarrer !!6- Réouvrir Magisk.*Télécharger et installer le module :TWRP Retention Script.Ne pas redémarrer !!7- Ecran principal de Magisk Manager, cliquez sur :Installer> Installer> Installer dans un emplacement inactif.Redémarrer ** Pour info : Je n'avais pas supprimé les sécurités, pin, visage et empreintes. Ça ne m'a causé aucun soucis, mais je pense que j'ai pris un risque inutile. Il est préférable de les désactiver.Je n'ai perdu aucune donnée, toutes mes applications semblent fonctionner.A suivre pour le reste, batterie, WiFi, ect...J'ai perdu VOLTE, mais je m'y attendais un peu, je verrais plus tard pour le réactiver.
  11. Je continue à lire pas mal les forums, il semble que Magisk soit maintenant fonctionnel avec TWRP. Je tenterai sûrement l'installation, en croisant les doigts pour Volte. Dany
  12. Merci pour ta réponse rapide, j'avais trouvé ce tuto, mais vu les différents retours sur les pages suivantes, ça m'a un peu refroidi. Pour Volte c'est bien de cette manière que je l'avais activé. Je vois que tu as conservé Volte, tu dois être chez Bouygues. Moi chez RED à chaque mise à jour je dois refaire la manip, et à priori oneplus ont bloqué le menu caché ingénieur. Je vais encore attendre un peu, maintenant que OOS 9 tourne parfaitement, je vais attendre que Android Q soit plus stable. Dany
  13. Pour ceux qui sont passés de OOS 9 à OOS 10.0.1, les soucis avec Google pay sont ils résolus. J'ai lu aussi qu'il n'était plus possible d'accéder au menu caché permettant d'activer Volte. Quelle procédure avez vous utilisée, TWRP, Magisk, ect... Je suis sur OOS 9.0.9 avec TWRP blu_spark, et magisk 20.1 Merci. Dany
  14. Je n'utilise plus Waze CGE. Pas de soucis avec Waze du play store et Radardroid. Pour caler le fixe GPS tu peux essayer GPS test , disponible sur le play store, en faisant un clear update AGPS, si le fix ne se fait pas rapidement. Si tu as le fix sur GPS test et pas sur Waze CGE, au moins tu sauras d'où vient le problème. Dany
  15. Je suis root avec magisk, mais aucun module. Pour le tuto de @Minux je ne crois pas qu'il faille être Root. Ça fait un moment que j'avais activé Volte grâce à ce tuto, et ça avait bien résisté aux mises à jour jusque là. Par contre la dernière l'a supprimé, en 5 minutes c'était réactivé. Dany
×
×
  • Create New...