Jump to content

danycmoi

Membre
  • Content Count

    6771
  • Joined

  • Last visited

  • Days Won

    6

Everything posted by danycmoi

  1. Merci Jean-Michel 👍 Mise à jour OOS 10.3.6 effectuée depuis magisk manager, Volte est resté activé 🤗 Dany
  2. Salut à tous.OOS 10.3.3 Téléchargé avec Oneplus Updater et flashé en mise à jour locale avec Magisk. Après 48h d'utilisation tout fonctionne normalement.Seul bémol j'ai du installer le dialer Google, car utilisant le thème foncé, le clavier du dialer oneplus était tout noir et inutilisable.En thème clair pas de soucis, avec le dialer Google c'est ok.J'ai dû réinstaller Volte.Dany
  3. A chaque fois que je teste une nouvelle apk des applications oneplus, je sauvegarde l'originale avec TT. En cas de problème il suffit de restaurer. Dany
  4. Tout va bien pour moi Gérard, pas de soucis. Je suis toujours avec mon OP6, il me donne toujours entière satisfaction. J'ai toujours le oneplus one, mais je ne l'utilise pratiquement plus. Dany
  5. Je n'utilise plus aucun module Magisk, donc même pour Volte, j'ai fait la manip à la main, et je n'ai jamais eu besoin de la refaire. Pour Volte, c'est juste la partie du tuto avec l'application Qualcomm, que j'étais obligé de refaire, jusqu'à la dernière mise à jour, où Volte a résisté. Dany
  6. Pas de module, j'applique le tuto qui avait été partagé par @Minux Dany
  7. Oui après plus d'un an d'utilisation toujours satisfait du OP6. J'ai fait les mises à jours Android 10 et ça tourne bien. J'en suis à OOS 10.3.2 La dernière mise à jour, je n'ai même pas eu à reconfigurer Volte. Je fais les mises à jour en locale en passant par Magisk, même plus nécessaire de supprimer les sécurités, pin, empreintes et visage. Pour l'instant je n'envisage pas de le remplacer. Je n'utilise aucun mode, ni module Magisk. Dany
  8. J'avais déjà constaté ça. C'est pareil sur le OP6, après chaque mises à jour le scan Wifi est activé. Dany
  9. Salut à tous,Passage à OOS 10.3.2 en mise à jour locale, avec Magisk et module TWRP Retention Script, tout est ok.Je n'ai pas eu à réactiver Volte comme sur les versions précédentes.J'ai utilisé la version officielle du site Oneplus.Dany
  10. Salut à tousOOS 10.3.2 pour oneplus 6 est disponible sur Oxygen Updater.Nouveau TWRP 3.3.1-18 également disponible sur xda. Édit : Mise à jour disponible sur le site oneplus, 1,7 Go. https://www.oneplus.com/de/support/softwareupgrade/details?code=PM1574156173727 Dany
  11. Mise à jour effectuée ce soir à partir de Magisk, pas de soucis. Pour l'instant tout fonctionne parfaitement. Dany
  12. Salut à tous, La mise à jour pour op6 est disponible sur Oxygen Updater. Pour l'instant leur serveur a l'air saturé. Dany
  13. Salut à tous OOS 10.3.1 arrive....👍 https://www.xda-developers.com/oxygenos-1031-oneplus-6-6t/ Dany
  14. @Kéno40 Tu nous feras un retour, voir ce que ça donne Android 10 sur le oneplus one. 👍 Dany
  15. Salut à tous,Mise à jour du TWRP 3.3.1-17 OnePlus 6 (enchilada) par mauronofrio : https://forum.xda-developers.com/showpost.php?p=81549861&postcount=501 Dany
  16. J'ai réduit à -45, car -75 ça coupé le bas de mon écran de verrouillage. Dany
  17. Salut à tousPour supprimer l'espace sous le clavier, présent depuis Android Q :https://www.androidsage.com/2019/10/23/how-to-remove-space-under-keyboard-while-using-gesture-navigation-on-android-10-or-9-pie/Dany
  18. Vidéo oneplus 6 sous OOS 10.0.1 TWRP 3.3.1-16 oneplus 6 pour Android Q twrp-3.3.1-16-enchilada-installer-mauronofrio.zip twrp-3.3.1-16-enchilada-Q-mauronofrio.img Edit : OOS 10.3.0 récupéré via Oxygen Updater et flashé en locale puis Magisk avec le dernier TWRP. Tout a l'air de fonctionner. Je n'avais pas de soucis particulier avec OOS 10.0.1 Dany
  19. Pour Volte, le swicht est encore là, mais pas opérationnel. Je vais devoir réactiver avec le programme Qualcomm, par contre *#801# ne fonctionne plus. Il faut le réactiver en fastboot. Hotspot wifi uniquement en 2,4Ghz, ne fonctionne pas en 5 GHz. Dany
  20. Salut à tous.Après avoir parcouru pas mal de forums, je me suis décidé à franchir le pas, je suis passé de OOS 9 à OOS 10.0.1J'ai suivi le tuto suivant, c'était pour moi une 1ere. ** Supprimer les sécurités, pin, empreintes et visage.1- Mise à jour du twrp-3.3.1-14-enchilada-installer-mauronofrio.zip, je l'ai flashé à partir de Magisk Manager, comme un module.2- J'ai du mettre à jour Magisk 20.1 après redémarrage, en passant par TWRP.3- Désinstaller tous les modules Magisk4- Magisk. ----Cliquez sur Désinstaller> Restaurer les images.Ne pas redémarrer !!5- Paramètres > Système > Mise à jour * Installer le fichier zip complet d'OOS 10.0.1 en mise à niveau locale.Ne pas redémarrer !!6- Réouvrir Magisk.*Télécharger et installer le module :TWRP Retention Script.Ne pas redémarrer !!7- Ecran principal de Magisk Manager, cliquez sur :Installer> Installer> Installer dans un emplacement inactif.Redémarrer ** Pour info : Je n'avais pas supprimé les sécurités, pin, visage et empreintes. Ça ne m'a causé aucun soucis, mais je pense que j'ai pris un risque inutile. Il est préférable de les désactiver.Je n'ai perdu aucune donnée, toutes mes applications semblent fonctionner.A suivre pour le reste, batterie, WiFi, ect...J'ai perdu VOLTE, mais je m'y attendais un peu, je verrais plus tard pour le réactiver.
  21. Je continue à lire pas mal les forums, il semble que Magisk soit maintenant fonctionnel avec TWRP. Je tenterai sûrement l'installation, en croisant les doigts pour Volte. Dany
  22. Merci pour ta réponse rapide, j'avais trouvé ce tuto, mais vu les différents retours sur les pages suivantes, ça m'a un peu refroidi. Pour Volte c'est bien de cette manière que je l'avais activé. Je vois que tu as conservé Volte, tu dois être chez Bouygues. Moi chez RED à chaque mise à jour je dois refaire la manip, et à priori oneplus ont bloqué le menu caché ingénieur. Je vais encore attendre un peu, maintenant que OOS 9 tourne parfaitement, je vais attendre que Android Q soit plus stable. Dany
  23. Pour ceux qui sont passés de OOS 9 à OOS 10.0.1, les soucis avec Google pay sont ils résolus. J'ai lu aussi qu'il n'était plus possible d'accéder au menu caché permettant d'activer Volte. Quelle procédure avez vous utilisée, TWRP, Magisk, ect... Je suis sur OOS 9.0.9 avec TWRP blu_spark, et magisk 20.1 Merci. Dany
  24. Je n'utilise plus Waze CGE. Pas de soucis avec Waze du play store et Radardroid. Pour caler le fixe GPS tu peux essayer GPS test , disponible sur le play store, en faisant un clear update AGPS, si le fix ne se fait pas rapidement. Si tu as le fix sur GPS test et pas sur Waze CGE, au moins tu sauras d'où vient le problème. Dany
  25. Je suis root avec magisk, mais aucun module. Pour le tuto de @Minux je ne crois pas qu'il faille être Root. Ça fait un moment que j'avais activé Volte grâce à ce tuto, et ça avait bien résisté aux mises à jour jusque là. Par contre la dernière l'a supprimé, en 5 minutes c'était réactivé. Dany
×
×
  • Create New...