Jump to content

arboze

Membre
  • Content Count

    21
  • Joined

  • Last visited

Community Reputation

0 Neutre

About arboze

  • Rank
    Membre

Profile Information

  • Marque
    leeco
  • Modèle
    le pro 3 X720
  1. il n' y a pas de SD card sur le leeco donc tout est dans la memoire interne si je formate je n'aurai plus de rom en format ZIp pour mettre dedans et comme je peut pas redemarrer je ne pourrai pas en mettre via le PC
  2. du coup il faut que je fasse format data ??? parce qu'a la racine j'ai toutes les roms que je ne veux pas perdre
  3. et puis dans wipe / advanced wipe il n'y a pas de factory reset il y a format data et la je crois que tu perds tout même les rom qui sont à la racine
  4. c'est ce que j'ai fait mais ça marche pas ! je crois qu'il y a une procédure pour revenir en rom stock mais je ne la connait pas ????
  5. re ! alors voilà j'ai fait le tour des roms custom mais toutes ont un défaut elles bouffent énormément de batterie du coup je veux revenir en stock mais là impossible toutes les roms stock s'installent mais au démarrage j'ai un message qu'il faut que je fasse un factory reset et quand je le fait ça redémarre et ça retombe sur ce message j'ai raté quelque chose ?
  6. merci à toi c bon j'ai réussis j'ai insisté et j'ai réussi à installer mokee (android 8.1) je suis en train de bidouillé la rom je vais voir ce que ça donne en terme de fluidité, de performance et d'autonomie je testerait les autres custom (lineageos, omni et resurection remix) plus tard thank you PS : pour les Gapps j'ai compris qu'il fallait selectionner ARM64 puis (Version d'android) mais aprés ? il faut prendre stack ou full ou autre j'ai pas compris, mois j'ai pris stock ça marche mais c'est lourd 700 mo y a pas moyen de prendre plus legeé ?
  7. Re ! En fait j'avais grossoshop 20s Avec twrp 3.0.2 ( le orange) J'ai réinstaller twrp le 3.2.3 (le bleu) De la impossible d'installer mokee 8.1 ou lineageos 15.1 avec cet erreur vendor Du coup j'ai installé gizrom 1.4 Mais bon je voulais tester une ROM custom
  8. Bon Maintenant que j'ai installé twrp v3.2.3 Il me dit qu'il y a un problème de " mount vendor" C'est de la daube ce truc Y a toujours quelque chose qui va pas
  9. Oui c'est bien celle là Tu pourrais me donner twrp en v 3.2 ou sup Merci
  10. Désolé Je ne voulais pas te froisser J'ai la version 3.0.2 de twrp Crois tu que ça vient de ça ?
  11. Oui j'ai bien ce recovery En version 3.0.2 je crois Il scintille un peu J'AI flashé la ROM grossoshop 20s sans problème Mais des que j'ai essaye avec lineageos ou mokee 8.1 ça marche pas
  12. Voici le message d'erreur "Updater process ended with error : 7"
  13. Je peux pas faire de capture d'écran Il me dit erreur upgrade Faut il mettre une version avant de mettre celle du site wiki lineageos Parce qu'elle fait moins de 600 méga Je ne comprends pas
×
×
  • Create New...