Jump to content

tito40

Membre
  • Content Count

    30
  • Joined

  • Last visited

Community Reputation

0 Neutre

About tito40

  • Rank
    Membre avancé

Profile Information

  • Marque
    LENOVO
  • Modèle
    Yoga tab 3 X90F
  1. Je ne trouve rien ... Suis bloqué
  2. Tu crois que tu pourrais me donner une piste niveau driver ..? Rien sur le site de Lenovo pour cette tablette.
  3. Pardon, je me suis mal exprimé... fastboot recovery.img (recovery c'est le nom de mon fichier TWRP que j'ai renommé). Photo N°1 voici les détails du pilote. Nous sommes d'accord que le problème de pilote intervient uniquement quand je suis sur le fastboot mode (comme sur la photo N°2 ici jointe.
  4. 1- D'accord donc je faisais l'erreur de vouloir faire un fastboot recovery avec la tablette en mode fastboot, alors qu'il faut le faire quand elle est allumée normalement ? Dans ce cas, je la branche et elle apparait bien (1 ère photo). "Fastboot devices" ne la reconnait toujours pas, "adb devices" reconnait. 2- Voici les informations que tu demandes (enfin j'espère) -> (photo 2 et 3) code d'erreur 28. PS: ceci s'affiche quand la tablette est branchée en mode Fastboot mode (comme la 1ère photo du sujet.
  5. Pardon, j'ai déplacé le sujet dans Tablette/ Lenovo/ Lenovo Tab 3 pro
  6. Bonjour à toutes et à tous, Souhaitant rooter ma tablette YT3 X90F, j'ai suivi un tuto XDA https://forum.xda-developers.com/t/yoga-tab-3-pro-root-thread-instructions-and-needed-files.3319666/. J'ai réussi à débloquer (il me semble) via fastboot oem, tout s'est bien passé. J'aimerais donc passer à l'étape suivante et démarrer la tablette en mode recovery sur TWRP. Mais mon Windows 10 64 bits ne reconnait plus vraiment la tablette j'ai l'impression. Quand j'ouvre CMD en admin, et que je tape par exemple "fastboot devices", il ne se passe rien… Ou quand j'essaye "fastboot recovery.img" pour démarrer sut TWRP, cela me marque "waiting for device" et il ne se passe rien.. Je précise que j'ai ouvert une session Windows en désactivant le contrôle obligatoire des signatures de pilotes, mais après avoir installer ADB setup 1.4.3. J'ai désinstallé les pilotes Android, Google et mobile. J'ai réinstallé les pilotes ADB, par acquis de conscience, toujours rien. Pouvez-vous m'aider ? Nico,
  7. Bon, j'ai désinstallé les pilotes Android, Google et mobile. J'ai réinstallé les pilotes ADB. CMD reconnait la tablette via ADB avec "adb devices" (bonne nouvelle, on avance), mais fastboot non... J'essaye par exemple une cmd fastboot, cela me marque "waiting for device" et rien ne se passe. Et toujours rien ne s'affiche quand je tape "fastboot devices".
  8. Hello, petit soucis sur le root de mon coté, pouvez-vous m'aider les amis ? J'ai posté ici :
  9. Hello, Lui interdire quand il fait une bêtise, sinon tu lui reprends. Ici ça a très bien fonctionné 😅
  10. Bonjour à toutes et à tous, Souhaitant rooter ma tablette YT3 X90F, j'ai suivi un tuto XDA https://forum.xda-developers.com/t/yoga-tab-3-pro-root-thread-instructions-and-needed-files.3319666/. J'ai réussi à débloquer (il me semble) via fastboot oem, tout s'est bien passé. J'aimerais donc passer à l'étape suivante et démarrer la tablette en mode recovery sur TWRP. Mais mon Windows 10 64 bits ne reconnait plus vraiment la tablette j'ai l'impression. Quand j'ouvre CMD en admin, et que je tape par exemple "adb devices" il me trouve un problème de port 5037, ou "fastboot devices", il ne se passe rien… Je précise que j'ai ouvert une session Windows en désactivant le contrôle obligatoire des signatures de pilotes, mais après avoir installer ADB setup 1.4.3. Pouvez-vous m'aider ? Nico,
×
×
  • Create New...