Purgette

Membre
  • Content Count

    75
  • Joined

  • Last visited

  • Days Won

    1

Purgette last won the day on June 25

Purgette had the most liked content!

Community Reputation

1 Neutre

About Purgette

  • Rank
    Membre avancé

Profile Information

  • Marque
    OnePlus
  • Modèle
    6T

Recent Profile Visitors

813 profile views
  1. C'est un copain qui m'a donné le téléphone... du coup c'est compliqué :S Il l'a acheté sur internet mais je ne sais pas du tout sur quel site. Sinon je viens de récupérer un câble deep flash, sait on jamais, je vais réessayer les différents manip voir si ça marche pas mieux...
  2. Je doit faire le court circuit à chaque fois pour le mettre en EDL, il ne s'y met jamais tout seul quand il plante. Et oui toujours le problème de l'authentification... Je cherche aussi un peu partout un moyen de régler le problème mais je ne trouve rien de probant pour le moment... Je vais partir quasi 2 semaines en vacances à partir demain, j'aurais bien aimé que le téléphone fonctionne pour partir mais je crois qu'il faut que j'arrête de rêver ^^ En tout cas je n'aurai pas accès à un pc pendant les vacances donc pour la suite je vais devoir attendre de rentrer!
  3. oui, il me met un message d'erreur : "login failed" ... désolé à nouveau je ne n'arrive pas à suivre ^^
  4. Nope, il est en mode EDL et le PC le reconnait : Et Kéno désolé j'ai pas tout compris dans ton dernier post... Récup des fichiers : quels fichiers? Mettre le dossier Miflash tools? = mettre DANS le dossier Miflash tools?
  5. Haha 😂 Moi aussi j'apprends des choses.... Je n'avais jamais JAMAIS eu aucun problème avant, je n'ai pas changé de rom sur beaucoup de téléphones, peut être 3 ou 4 mais à chaque fois je suivais les tutos et tout se faisait sans aucun souci! Là je suis servie niveau soucis ^^
  6. Mon téléphone en mode EDL est bien reconnu par mi flash : Pourtant quand je lance le flash_all.bat j'ai ça :
  7. ok pas de souci, mais pourquoi?
  8. J'ai essayé mais ça ne fonctionne pas... : Pourtant j'ai tout réinstallé sur le pc et avant ça fonctionnait très bien! Jusqu'à ce que je flash la rom xiaomi.eu via twrp... ça donne ça : (toujours pareil...) J'ai essayé, ça ne change rien du tout... Je peux essayer de faire un petit appel copains pour voir si quelqu'un a un windows 7 mais pas sûre que je trouve j'espère que c'est pas ça... mais depuis que j'ai tenté de flasher la rom xiaomi.eu avec twrp, la seule commande fastboot qui passe c'est "fastboot devices" ........ J'ai réussi avec le test points à passer le téléphone en mode edl Le pc reconnait bien le périphérique "Qualcomm HS-USB QDLoader 9008" les drivers sont bien installés je lance miflash tool en mode admin, il trouve le téléphone sans souci, je lance le flash, là il commence puis me demande de m'authentifier, je mets mon identifiant et mot de passe de mon compte mui, ça se connecte, ça me dit que le pc est connecté puis ça me dit : 😢 et je ne peux pas aller plus loin.... Je commence à désespérer.... :S
  9. j'ai lancé la commande "fastboot oem device-info" (en mode admin) Mais ça ne fonctionne pas.... et sinon qu'est ce que tu entends par "Essaie un fastboot continue" ??
  10. ouep! Non... mais j'ai réessayé en lançant en mode admin et ça ne fonctionne pas mieux. C'est fait! Et je suis sûre que ça a fonctionné parce que j'ai réussi à mettre le téléphone en mode EDL et j'ai pu installer les drivers pour qu'il soit reconnu par le PC en mode EDL Fait! je redémarre et lance "fastboot oem device-info" à tout de suite
  11. J'imagine.... :S vu que le téléphone est reconnu sous mi flash tool j'essaye de flasher différentes rom pour voir mais pour le moment rien ne fonctionne... après il y a la solution du "test point" ou du cable deep flash pour forcer le téléphone en EDL, après des heures de recherche google je ne vois plus que ça... Un avis sur l'une ou l'autre des techniques? (sachant que je peux avoir un cable deep flash demain!)
  12. Sisi j'ai bien extrait avec winRAR ^^ direct dans le dossier adb et j'ai même viré l'archive du dossier une fois que tout était bien extrait. (et avant j'avais aussi viré tous les autres fichiers .img du dossier adb pour être sûre!) Et je suis d'accord, il y a bien un fichier 'recovery.img' c'est ce que j'écris d'ailleurs dans ma première phrase juste au dessus, c'est pour ça que je ne comprends pas (j'ai même essayé de tout supprimer, re décompresser, relancer... même résultat! ensuite j'ai re téléchargé l'archive... on sait jamais ^^ et recommencé : même résultat!) J'ai aussi essayé ta manip' en faisant "à la main" : même résultat! :S edit : ça y est, je viens de réussir à le faire fonctionner (en renomant le fichier 'recovery' alors qu'il était déjà bien orthographié mais bon...!) Mais ça donne le même résultat que l'autre... : ça me donne ça quelque soit le recovery que j'essaye de flasher... twrp, viper, yukleme...
  13. Alors j'ai testé le premier, ça donne ça, pourtant dans ce que j'ai décompressé il iy a bien un fichier 'recovery.img' et j'avais bien viré ceux d'avant pour pas qu'il y ait de conflit : Et le deuxième ça donne ça : (à chaque fois j'ai dû ouvrir en administrateur sinon ça fonctionnait pas)
  14. Désolé j'ai pas tout compris là :S
  15. Pour ce qui est de la version de xiaomi flash tool, j'ai tenté avec la toute dernière mais j'ai un message d'erreur : Donc j'utilise l'avant dernière, la version 20180528 téléchargée sur https://www.xiaomiflash.com/download/ qui ne plante pas et reconnait le téléphone (je peux même lancer le flash de la rom mais même si je laisse tourner 2h ça n'aboutit jamais)