[[Template core/front/profile/profileHeader is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

Community Reputation

1 Neutre

About felvic

  • Rank
    Membre avancé

Profile Information

  • Marque
    Array
  • Modèle
    Array
  1. Bonjour à tous, J'ai voulu ajouter une photo dans un contact et j'ai le message "aucune image disponible sur le téléphone" Du coup je suis allé dans "contacts à afficher" et je n'ai que le compte Google, pas de mémoire interne ni externe. Une idée?
  2. Bonjour à tous, Je déterre le post car j'ai récupéré l'Idol 3 ( carte mere HS ) de ma niece et avec le mien ( port usb HS ) je suis parvenu à en remonter un. J'ai fait la même manip et impossible de rooter. Tout se passe impec, TWRP, flash du supersu.zip. Mais quand je lance l'appli supersu, j'ai le message "root undetected". J'ai manqué un épisode?
  3. Bonjour, c'est la même procédure avec un Motorola E4?
  4. J'ai tenté un factory reset, ça n'a rien changé. Ce sont bien des problèmes matériels. Le téléphone est cuit, sans compter que je ne peux plus le rooter...🙁
  5. Bonjour à tous, Depuis quelques jours je n'ai plus de micro (celui du sens "normal", le réversible fonctionne) et surtout plus de connexion USB. Quand je branche le câble USB à l'ordi (Linux), aucun périphérique n'est détecté. Même chose sur Windows 7, "périphérique USB inconnu" Je suspecte un probleme soft, mais mon téléphone est rooté donc impossible de reflasher la ROM d'origine pour effectuer les mises à jour. Une idée?
  6. D'où ma question. De toute façon le téléphone est mort. Je ne peux charger que éteint, je ne peux pas me connecter en USB et j'ai un micro qui ne marche pas ( pas de bol c'est le coté par défaut de la reversibilité )...
  7. En fait je voudrais savoir si je ne remets pas le recovery stock, est-ce que je pourrai mettre à jour? Car je suspecte un probleme soft...
  8. J'ai pas de probleme pour entrer dans le bootloader, le souci vient que la connexion USB est inexistente...
  9. Tu veux dire sur l'ordi? Quand je fais "fastboot -i 0x1bbb twrp_recovery-2.8.7.0-idol3-6039y.img" : < waiting for any device > ( je suis sur Linux )
  10. Eh bien j'ai booter en recovery, restore le fichier que j'avais dans dans /sdcard/TWRP/, puis wipe cache, wipe dalvik-cache. Quand je branche l'IDOL pas de périphérique détecté...
  11. Bonjour à tous, Je reviens vers vous car j'ai un probleme particulier. Depuis quelques jours je ne peux p)lus charger le téléphone quand il est allumé, je suis obligé de l’éteindre. Et quand je veux le rallumer, il me faut appuyer longtemps sur le bouton on/off pour y parvenir. Je n'ai plus de connexion USB également. Bref, j'ai essayé de suivre ce tuto pour revenir à la config d'origine mais je bute sur ces problemes: - Quand je fais un restore, puis un wipe dalvik-cache j'ai à priori toujours le TWRP. C'est normal? - Ensuite comment faire pour entrer fastboot -i 0x1bbb flash recovery recovery_stock.img puisque je n'ai plus de connexion USB? Merci d'avance...