Jump to content

kalahaine

Membre
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

1 Neutre

About kalahaine

  • Rank
    Membre
  1. Bonjour à tous, je pense que je suis officiellement le loser du jour ! J'ai ressorti ma "vieille" Samsung Galaxy Note 1 (GT-N8010) dans l'idée de l'upgrader pour en faire une tablette pour mes filles qui vont rester à la maison quelques semaines. L'idée était d'en faire un outil à la fois ludique et d'apprentissage. Bref, la tablette était déjà rooté et sous une ROM Custom. TWRP 2.6 était installé. J'ai téléchargé une version compatible de LineageOS et des GApps, mis tout ça sur la SD, lancé TWRP, tout wipé sauf les data, et j'ai lancé l'install. Perdu, je n'avais pas tilté que ma version de TWRP serait trop ancienne. Donc, en l'état, plus d'OS sur la tablette, un TWRP ancienne version et un message d'erreur "error execuring binary updayer" quand j'essaye de flasher LineageOS ou simplement "Failed" si j'essaye de flasher un TWRP plus récent dans une archive ZIP. A ce stade, je ne sais plus comment procéder. Quelles sont les solutions possibles pour réussir à réparer mes bêtises selon vous ? Merci d'avance pour vos conseils.
×
×
  • Create New...