Jump to content

Gaël

Membre
  • Content Count

    14
  • Joined

  • Last visited

Everything posted by Gaël

  1. Bonjour, Ça fait quelques temps que je ne regardais plus ce problème de téléphone. Aujourd'hui, j'ai essayé de le démarrer et il démarre !! Si je vais sur "A propos du téléphone" il m'indique : Version Android : 8.1 Version LineageOS : Optimized-lineageOS-15.1-20180911-Version6 Donc ça semble avoir fonctionné malgré les erreurs indiquées dans mon dernier post (Je ne suis jamais allé plus loin que le post précédent). Par contre, quand je déroule le menu du haut de l'écran, dans les notifications, il m'indique : "TWRP App Update Required, Please update the TWRP App!" Faut-il le faire selon vous ? Si l'OS fonctionne ? J'ai fait glisser à droite et la notification a disparue. Merci pour votre attention. Dans l'attente de vos retours, je vous souhaite une meilleure année 2021.
  2. Merci pour votre aide J'ai ensuite essayé de reprendre ton processus point par point malgré cela : ◼ Move any files you want to keep to PC - or you will lose them ! (OK) ◼ Make sure you are using the unofficial JDC version of TWRP above. Earlier versions will give Updater process ended with ERROR: 7. (OK) ◼ Download the Optimized LineageOS rom , root solution and a Gapps 8.1 package (nano / pico or larger) for arm (OK) ◼ Move the Optimized LineageOS rom, root solution and Gapps package to external storage (OK) ◼ Boot into recovery mode (hold volume UP, HOME, and POWER button for 1 second after vibrate) (OK) ◼ Wipe > advanced wipe > select (enable / tick) for Dalvik / Art Cache, System, Data, Internal Storage, Cache (OK) ◼ Swipe to wipe at bottom of screen (OK) ◼ Back to main start screen (OK) ◼ Wipe > format data (OK) ◼ Type ‘yes’ and press blue checkmark at the bottom-right corner (OK) ◼ Back to main start screen and select Install to install rom, root solution, (OK !! LineageOs est installé) ◼ Installation de Open_gapps-arm64-8.1-nano-20201211.zip : Là j'ai une erreur 64... Donc on progresse !! ◼ Aroma-OptLineageOS-v1.zip : Si j'essaie malgré l'erreur précédente de continuer il me dit que la signature du ZIP est mauvaise ◼ DO NOT wipe cache / dalvik / art after flashing as this rom is pre-deodexed ◼ Reboot System! Enjoy! ◼ Once first boot is completed you can safely move your files back to Internal Storage Merci pour votre aide. Si vous avez des idées pour ces nouvelles erreurs ?
  3. Merci pour votre retour. J'ai chargé tous les fichiers que tu m'as indiqué. Je n'ai pas pu installer cette nouvelle version de TWRP (donc le me.twrp.twrpapp-26.apk de 2 704 Ko) car Odin plante, il reste bloqué sur "File Analysis" et rien ne se passe (aucune barre de progression, aucun texte sur des étapes éventuelles, on ne sait pas ce que fait le programme). Ensuite, j'ai essayé de voir s'il y avait un "auto-install" sur le téléphone en démarrant sur TWRP mais rien. J'ai ensuite essayé de reprendre ton processus point par point malgré cela : ◼ Move any files you want to keep to PC - or you will lose them ! (OK) ◼ Make sure you are using the unofficial JDC version of TWRP above. Earlier versions will give Updater process ended with ERROR: 7. (OK) ◼ Download the Optimized LineageOS rom , root solution and a Gapps 8.1 package (nano / pico or larger) for arm (OK) ◼ Move the Optimized LineageOS rom, root solution and Gapps package to external storage (OK) ◼ Boot into recovery mode (hold volume UP, HOME, and POWER button for 1 second after vibrate) (OK) ◼ Wipe > advanced wipe > select (enable / tick) for Dalvik / Art Cache, System, Data, Internal Storage, Cache (OK) ◼ Swipe to wipe at bottom of screen (OK) ◼ Back to main start screen (OK) ◼ Wipe > format data (OK) ◼ Type ‘yes’ and press blue checkmark at the bottom-right corner (OK) ◼ Back to main start screen and select Install to install rom, root solution, Gapps and Aroma. Là je plante avec la même "erreur 7" ◼ DO NOT wipe cache / dalvik / art after flashing as this rom is pre-deodexed ◼ Reboot System! Enjoy! ◼ Once first boot is completed you can safely move your files back to Internal Storage Donc, je suis bloqué sur le TWRP qui n'est pas le bon et que je ne peux pas mettre à jour. J'ai trouvé des forums sur ce point, mais la raison du blocage était que le fichier téléchargé était vide. J'ai un doute aussi sur la Phrase : "Back to main start screen and select Install to install rom, root solution, Gapps and Aroma" il me semble que l'on a Lineage OS, et Gapps à installer. Là, il y a 4 choix maintenant ? 1 : rom, 2 : root solution,3 : Gapps and 4 : Aroma" Il y aurait d'autres choses à intaller ? Donc deux questions : ◼ comment installer TWRP quand Odin plante ◼ Y -a-t'il 2 ou 4 choses à installer ensuite ? Merci pour votre attention et votre aide !!!
  4. Gapps : Ok, du coup je charge la nano. Enfin pour l'instant, je n'arrive pas à l'étape d'installation de Gapps-Nano. Puisque l'OS s'installe pas. OS : Pour ce qui est de la version de l'OS c'est le lien que j'ai pris. IL y a plein de page avec des pubs qui proposent de télécharger le fichier rechercher et qui envoie ailleurs, j'ai l'impression d'être baladé de site en site. Là j'ai chargé ici : https://androidfilehost.com/?w=files&flid=282234 C'est la version 6 de cette page là : https://androidfilehost.com/?w=files&flid=230789&sort_by=date&sort_dir=DESC
  5. Bonjour, La version vient de là : https://opengapps.org/?api=8.1&variant=pico&arch=ARM Ce qui m'a donné cette version : https://androidfilehost.com/?fid=1322778262904002900 Oui mais la 17 c'est l'équivalent d'un Android 10 si j'ai bien compris. Il a été it que c'était trop pour un S4 ?
  6. Bonjour, merci pour le retour. Alors j'ai chargé ces deux versions : https://androidfilehost.com/?fid=1322778262904002900 et apps : https://opengapps.org/?api=8.1&variant=pico&arch=ARM Pour l'installation j'enn suis là : 1 - boot sous TWRP (ok) 2 - Wipe data (ok) 3 - cache et system. J'ai pu les passer en faisant :wipe data puis advanced wipe et en sélectionnant "cache" et "system" (ok) 4 - install LineageOS - là, j'ai fait "install" et j'ai une erreur en cours d'installation : "E1001 : Failed to update system image. Updater process ended with error : 7" Donc j'en suis là... Etapes pas encore atteintes : 5 - install Gapps- là, j'imagine qu'il faudra passer par TWRP puis Install 6 - reboot Sinon, mon TWRP est bien en anglais. Merci pour votre attention. Que puis je faire ensuite ?
  7. Quelles version ? Actuellement, j'ai Android 5.0. Google Family s'installe à partir de la 5.1 et j'ai vu des forum pour installer la 7, la 8 et même la 10. Pour autant, j'ai vu plusieurs forum ou ils disaient que la 8 pour un S4 était bien, que la 10 c'est pas super. Donc plutôt la 8. Après si tu me donne un lien je la télécharge là. Je me propose de charger celle là : https://mirrorbits.lineageos.org/full/jfltexx/20201210/lineage-17.1-20201210-nightly-jfltexx-signed.zip
  8. Bonjour, merci pour ton retour. Je vais te suivre. Là je suis un peu perdu. J'ai regardé d'autres vidéo en pensant que j'y trouverais des informations complémentaires. Bon, en fait pas vraiment. Je me suis plus embrouillé dans les étapes. je reprends : J'ai installé twrp, le fichier : twrp-3.4.0-0-jflte.img.tar après j'avais installé gapps-L-4-21-15.zip Bon, il faut donc que je refasses toute la procédure : 1 - boot sous TWRP (ok) 2 - Wipe data (ok) 3 - cache... Là, j'ai pas de bouton "cache", donc je reste là et attends vos consignes. 4 - system. De la même manière, il n'y a pas de bouton system. 5 - install LineageOS - là, j'imagine qu'il faudra passer par TWRP puis Install 6 - install Gapps- là, j'imagine qu'il faudra passer par TWRP puis Install 7 - reboot Donc, je suis au point 3... Merci pour votre attention
  9. Bonjour Merci pour ton retour. Voilà où j'en suis. Root J'avais vu ça sur une vidéo. E fait il y en a plein avec des forums et plein de détail différents. Il n'y a nulle part une procédure claire et unifiée je trouve. C'est toujours le problème avec les forum... Les solutions sont perdues au milieu de 100 messages, au minimum. Perso, si j'y arrive je posterais un message avec toutes les étapes (je l'écris en parallèle. Je fais comme ça depuis quelques années à force de m'arracher les cheveux pendant des heures sur des questions pour lesquelles toutes les vidéo prétendent que c'est fait en 3mn...) Pour TWRP Donc là, j’ai installé TWROP à partir de cette source : https://eu.dl.twrp.me/jflte/twrp-3.4.0-0-jflte.img.tar.html et là ça a fonctionné. La version du TWRP est importante. ■ LineageOS pour télécharger LineageOS, je suis allé là : https://download.lineageos.org/jfltexx J’ai cherché le fabriquant de mon téléphone et le modèle dans l’onglet à gauche. Puis j’ai téléchargé une de versions proposées à partir du téléphone (je l’ai fait en Wifi et ça évite d’avoir à copier le fichier du PC sur le téléphone, une étape parfois délicate avec les Samsung Galaxy S4 pas toujours bien reconnus par l’OS). Une fois l’image téléchargée et comme TWRP était installé, je suis passé l’étape suivante. ■ Redémarrage sur TWRP Pour redémarrer, téléphone éteint, j’ai appuyé sur volume haut, bouton central et bouton droit en même temps. J’ai bien démarré sur TWRP mais ai obtenu un écran intermédiaire : j’ai swapper pour « allow modification » Après j’arrive su l’écran avec les 8 rectangles gris. ■Installation La j’ai fait « install », en haut à gauche. J’ai cherché mon fichier (qui étant dans « Downloads ») et j’ai swappé pour lancer l’installation. Là de slignes défilent et à la fin ça affiche « ...done » J’ai appuyé sur le bouton central et suis revenu au « menu des huit rectangles » La j’ai fait « reboot » puis « reboot sur Rcovery » le téléphone redémarre sur TWRP. Dans le « menu des huit rectangles » j’ai fait « Wipe » et swipe à droite. J’ai fait reboot... sur le système. Je vois l’animation Orange puis le logo Samsung… el là le téléphone reste bloqué sur le logo Samsung avec des petits points verts et bleu qui sorte de derrière. Sympa l’animation, ceci dit.. Mais ça a duré plusiuers minutes. Pusi l’appareil a fini de démarré ne va pas plus loin. J’ai fait la Config mais toutes les 3 secondes j’ai un message « Services Googl Play s’est arrêté » Du coup, j’ai relu ton post ci-dessus pour voir si je n’avais pa oublié une étape. Je vois que j’ai pas fait « installer le zip des Gapps » à priori. Mais c’est quoi Gapps ? Et quand je vais dans version Android, je suis toujours à 5.0.1… alors que TWRP m’a bien fait la mise à jour à priori. Donc déjà, TWRP est installé !! Mais après ? Je découvre aussi que le téléphone me demande d'installer une version plus récente de TWRP. Donc le lien vers TWRP ne serait pas à jour. Ah aussi, le téléphone que j'ai récupéré est celui d'une amie polonaise (ma fille vit en Pologne). C'est donc un téléphone polonais configuré par Orange. Il a une "couche d'animation" Orange au démarrage.
  10. Je comprend pas ? Il ne faut pas rooter pour mettre à jour ? Pour avoir les droits ? Ensuite le lien que tu me donne c'est un forum, comment savoir quel fichier récupérer ? J'ai regardé pour Odin, j'ai la version 3.13.1
  11. ■ Drivers USB : Déjà j’ai récupéré le bon pilote USB (driver USB) https://androidmtk.com/download-samsung-usb-drivers ■ ROOT : j’ai suivi ce tuto pour rooter le tel https://androidmtk.com/root-samsung-galaxy-s4-gt-i9505-on-5-0-1 installer ODIN et lui indiquer les fichiers après les avoir extraits (en cliquant sur le bouton AP) coté téléphone, j’ai activé le mode développeur puis activé contrôle via USB Puis, après avoir éteint le téléphone, faire volume bas, bouton central et bouton démarrage (à droite) en même temps. Le téléphone vibre : relâcher après 2-3 secondes. Valider dans le nouveau menu « continuer » (le téléphone doit apparaître dans ODIN à ce moment comme « Added » et la j’ai indiqué le fichier téléchargé et j’ai fait « Start » Après Odin affiche Passed en vert en haut à gauche. Bon, ça n’a pas super marché car j’ai pas l’application SU#… Mais quand je vais dans version Android il me dit comme même que Android a été modifié. ■ TWRP Après j’ai chargé « le bon TWRP » ici : https://www.mediafire.com/file/gi661hkkhxebhqo/openrecovery-twrp-2.6.0.0-jfltexx.tar/file et je l’ai extrait. J’essaie de l’ajouter avec ODIN et là le téléphone indique : a : « write protection : inable » b : « eMMC burst enable » réponse à a : « write protection : inable » Sur un forum, j’ai lu que c’était à cause de l’antivirus du pc. Donc j’ai désactivé "Bitdefender" : (Sélectionnez Démarrer > Paramètres > Mise à jour et sécurité > Sécurité Windows > Protection contre les virus et menaces > Gérer les paramètres (ou Paramètres de protection contre les virus et menaces dans les versions précédentes de Windows 10). Placez le commutateur Protection en temps réel sur Désactivé. Notez que les analyses planifiées continueront de s’exécuter. Toutefois, les fichiers qui sont téléchargés ou installés ne seront pas analysés.) Bon, ça n’a pas marché. Surtout que Odin, dit souvent que tout est complété mais sans « réussi » ni « échoué »… légèrement absurde…. C’est ni réussi mais ni raté non plus… Apprécieront les Schadocks... Passons c’est un échec réponse à b : « eMMC burst enable » J’ai rien trouvé… je suis bloqué là.
  12. Bonjour, Voilà, je veux offrir un S4 à ma fille mineure. J'ai le téléphone, je l'ai fait désimlocké, j'attends la SIM de l'opérateur (je vais payer l'abonnement bien sur). En attendant, je veux installer Google Family notamment pour contrôler les "achats via l'application" mais aussi pour surveiller que ses consultations Internet ne l'expose pas à des choses difficiles. J'ai pu créé un courriel pour elle via Google family (sur mon téléphone), mais quand je veux installer Google Family sur son téléphone il m'est dit que Android est top ancien. Alors, je fait "vérifier les mises à jours" et il me dit qu'il est à jour.... Avec Android 5.0.1. Donc je cherche et je regarde des vidéo à ce propos depuis des heures, il y a plein de conseil et de lien et franchement, aucun ne fonctionne. Même quand j'essaie d'installer Official TWRP App il me dit que Android est trop ancien. Sauf qu'il y a des vidéos qui disent qu'il faut l'installer pour mette à jour Android. Alors que, du coup, c'est pas possible. Quand je boot avec volume haut (ou bas) bouton central et bouton droit, j'ai bien des menus mais je peux rien installer. Pourriez vous m'indiquer la marche à suivre ? Un pas à pas qui fonctionne. Que ça fonctionne enfin. C'est un *Samsung Galaxy S4 9509 (je trouve vraiment que ça fait obsolescence programmée leur histoire d'Android plus mis à jour) Merci pour votre attention.
×
×
  • Create New...