Jump to content

LJFirst

Membre
  • Content Count

    28
  • Joined

  • Last visited

Posts posted by LJFirst


  1. LJFIRST : C'est lors que l'installation que tu as choisis cela ;)

    Ah d'accord j'ai regardé en tentant une nouvelle installation, mais je sais pas qu'elle est option à décocher...

    Je pensais à une option du style "power saver notification" mais après avoir testé ce n'est pas ça... 

     

    Donc je sais pas.


  2. Donc c'est bien ce que je pensais à la base, quand j'ai dis que la RUU dois être de la même version que le tel, mais comme le dis "ULTRAVIOLET" en lisant le post de "Andronymous" j'avais cru comprendre que même en 2.24 on pouvait downgrade en 1.28, mais effectivement il est en "S-Off".

     

    Mais ton post dis ensuite que si on est S-On il faut de nouveau verrouiller le bootloader, donc d'après mon échec je constate que c'est si la RUU est identique à la version du tel.

     

    Donc non je le fais pas exprès, je pensais juste que ce que j'avais fais avant était pas bon ^^

    Merci quand même du retour.


  3. Bonsoir à tous,

     

    Ayant installer la dernière version d'Insertcoin, je constate un bug au niveau de l'application message, lorsque je vais dans Message-> Option-> Paramètres-> Général, j'ai un pop up qui dit l'application "Messages" s'est arrêtée.

     

    Savez vous ce qui provoque ce problème?


  4. Désolé quand j'ai dis version je voulais dire le firmware, par exemple ta RUU est en 1.28 alors ton firmware doit aussi être en 1.28, mais actuellement avec les récentes mise à jour la version est 2.24 pour moi.

    Je sais pas si j'ai été assez clair :)

    Après c'est de ce que moi j'ai compris car j'ai un peu lutter à m'en sortir de cette histoire de RUU (sans savoir si j'ai vraiment réussi lol).

    Pour ce qui est du S-OFF je crois qu'il est pas compatible avec les One qui ont un HBOOT de 1.54 car la procédure bloque au fichier revone.

     

    J'espère ne pas dire de bêtise, si une personne plus calé que moi peut nous éclairer ça serai good :p


  5. Donc voilà j'ai pris l'utilitaire AIO 3.1 J'ai mis la rom "One_2.17.401.1_odexed" qui est une rom stock si je me trompe pas...

    Alors en premier j'ai installé les drivers via AIO, ensuite j'ai relock le bootloader, qui est mentionné dans le bootloader "RELOCKED".

    Donc après j'ai exécuté le fichier RUU "RUU_M7_UL_JB_50_HTC_Europe_1.28.401.7_Radio_4A.13.3231.27_10.31.1131.05_release_310878_signed" en étant en Fastboot USB.

    Mais j'ai une erreur 140 qui dit "erreur de version bootloader".

    Donc je suis avec un CID HTC_203 je sais pas si ça aide...

    J'ai vu aussi que la version-main de mon Fastboot est 2.24.401.1 d'ou le problème je pense, comment le passer en version 1.28... qui est compatible avec la RUU?


  6. Bonjour à tous,

     

    J'ai un petit problème, j'ai mis la rom "Android_Revolution_HD-One_3.1_GE", mais j'ai eu envie de voir si j'avais la possibilité de faire marche arrière et revenir en rom stock (sense).

     

    Donc j'ai tenté la manipulation avec le fichier RUU qui est en premier de la liste, mais il me fait une erreur 155 à chaque fois.

     

    Je vois pas d'où peut venir le problème.

×
×
  • Create New...