Jump to content

Klim94

Membre
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutre

About Klim94

  • Rank
    Newbie
  1. Avant que je ne bloque le playstore j'ai eu une maj de play service en roulant. Tout était ok et d'un coup waze se fige. Je déconnecte AA et à la reconnexion je n'avais plus que maps
  2. En root j'utilise "Ti backup" comme ça je sauvegarde la version qui fonctionne, je congèle playstore. De temps en temps je le décongèle, je fais les mises à jour, je restaure mon play service qui se sera mis à jour et hop je remets playstore le tout au congèl.
  3. Le top serait que la version cge fonctionne ; faudrait trouver ce qui la bloque au niveau de service google play et/ou AA 3.
  4. Je confirme le tri actuellement gagnant.
  5. J'ai un Huawei P9 (EVA-L09) rooté mais je l'ai pas upgradé au dessus de Android 6
  6. Bonsoir, Je vais apporter ma pierre à l'édifice. Android 6.0 Je suis en AA 2.9.574924-release avec sources inconnues. J'étais jusqu'à ce weekend en CGE 4.32.0.3 Je suis passé en CGE 4.36.0.1 Elle a fonctionné le 31, le 1, le 3 au matin et le 3 au soir impossible de lancer Waze sur AA (en voiture) A priori je n'ai pas fait de mise à jour dans la journée mais sans doute la veille au soir. Réinstallation CGE 4.36 en adb => KO Réinstallation CGE 4.35 en adb => KO J'ai réinstallé ma CGE 4.32 d'avant souci et => KO Je sais que Google a du se mettre à jour car depuis que CGE ne fonctionne plus sur AA j'ai le son des notifications sms dans le voiture alors que en fonction des versions ça passe sur le téléphone ; enfin je pense que c'est lié à la version de Google car parfois après une mise à jour ça déconnait en disant de répéter si je voulais envoyer ou non et puis ça me disait qu'il était parti, bref c'est pas le sujet. Suite à vos post je vois que je suis en Services Google Play 12.5.21 (040408-189987672) ce qui m'étonne c'est la date puisque je n'ai pas fait de mise à jour ce jour et que je n'ai pas les maj auto. Je viens donc, suivant vos conseils, de revenir à la version 12.2.21 (448-188803320) et j'ai remis ma CGE 4.36. Je vais essayer de tester ce soir et j'apporte ma réponse. Nota : tgauville tu dis que les versions 12.5.20 et 12.5.21 sont des béta mais je n'ai pas de béta sur mon téléphone ou alors à l'insu de mon plein gré. Edit : Donc Services Google Play retour en 12.2.21, AA toujours en 2.9.574924 et Waze CGE 4.36 ça fonctionne :-)
×
×
  • Create New...