Jump to content

Flaash21

Membre
  • Content Count

    24
  • Joined

  • Last visited

Posts posted by Flaash21


  1. Bonjour à tous et bonne année !

     

    Suite à une chute la dalle de ma tablette s'est fissurée et le liquide en est sorti, elle fonctionnait encore, sauf que l'écran affichait des lignes de part et d'autres...

    J'ai commandé un écran LDC sur Ebay et j'ai changé l'écran.

    L'écran est fonctionnel sauf que j'ai aucun rétroéclairage. Je peux voir difficilement ce qui est affiché en y mettant le flash de mon tel ou lampe torche...

     

    Sauriez-vous d'où cela peut-il venir ? Un pb avec la nappe de l'écran car seule nappe reliant l'écran à la carte mère ? Ou une autre nappe ? 

     

    Merci à vous et bonne journée !

     


  2. Hello,

     

    J'ai installé une ROM pour la première fois sur mon One donc avant j'étais sur la ROM SOSH.

    Tout s'est bien passé, mise à part que j'ai été supris de voir qu'après l'install 13 Go de ma mémoire était pris.

     

    Sachant que je n'ai pas wiper quoique ce soit avant l'install

    Je voulais avoir votre avis mais je pense qu'un Wipe all fera du bien à tout ça, non ? 

     

    Thanks.


  3. Merci de ta répons !
    Ah je ne savais pas :S C'est vrai que ça faisais longtemps que j'avais pas bidouiller..
    Mais pourtant il me semble avoir regarder dans tous les dossiers mais je n'ai rien vu concernant mes fichiers zip ou autre...

    Du coup je n'ai toujours pas de revovery.
    Y a t-il une manip à faire ou autre ?

     

    EDIT : 

     

    Recovery is back !

    J'ai reflashé le Recovery "recovery-clockwork-6.0.4.6-m7", reboot le bootloader pis reboot normal et j'ai de nouveau accès au Recovery.

    En effet, comme dit HoM3r toutes les donnés de la mémoire interne sont dans le dossier 0/.

    Thanks.


  4. Je rencontre un soucis avec le Recovery touch : 

     

    J'ai voulu rooter via le ZIP indiqué en le mettant dans la mémoire du tel à la racine mais en voulant Flash dans le Recovery (install zip) je ne voyais pas mon zip et bizarrement je ne voyais que 3/4 dossiers : 0. , ClockWordMod, Legacy et un autre dossier...

     

    J'ai ensuite voulu testé avec un un autre recovery idem. Puis j'ai flashé le recovery stock mais j'ai eu le trianble rouge et maintenant impossible d'accéder au recovery, il redémarre le tel à chaque tentative.

     

    J'ai testé les manips Fastboot erase cache et reboot-bootloader mais rien de mieux.

     

    Une info la dessus ? 

     

    Thanks !


  5. Hello,

     

    J'ai suivi le tuto pas à pas. Tout s'est bien passé pour débloquer le bootloader.

    Cependant, j'ai rencontré quelques soucis pour l'installation du Recovery (les 2 versions) que j'ai pu résoudre et j'ai vu d'autre personne dans le même cas (pages précédentes)

     

    Je flash bien le Recovery en question et au moment d'y accéder j'ai le fameux logo HTC avec en violet l'écriture "Entering Recovery" puis le tel redémarre tout a fait normalement sans accéder au Recovery.

     

    En fait, lorsque l'on débloque le bootloader, tout est réinitialisé version usine. Le démarrage rapide est activé et les options dévloppeurs ne sont pas activés et DONC le paramètre de "débogage USB" est désactivé par défaut !! Forcément au moment d'installer le Recovery j'ai oublié de le recocher et de ce fait n’accède pas au Recovery.

     

    J'ai fais le test en désactivant d'abord le démarrage rapide et reflash le Recovery mais toujours pareil.

    Puis en activant le mode débogage, reflashant le Recovery et là j'y accède !

     

    Voilà si ça peut aider certaines personnes ! ;)


  6. Je suis passé à la 5.1 : je constate moins de redémarrage et freeze en pleine utilisation mais j'en constate quand même.

    Notamment lors de l'utilisation du GPS (Navigation, Maps) mais pas que, il redémarre automatique et le chargement Cyanogen dure indéfiniment... Nécessite plusieurs redémarrage pour que ça passe. Bizarre, bizarre :(

    Au sujet des multiples reboot, freeze, et chargement CM indéfini que j'ai rencontrés, finalement je pense que c'est ma (nouvelle) carte Micro SD 16 go et qui faisait planter le tel.. J'ai remis ma carte de 4 go et j'ai plus de soucis :D


  7. Tu as fait quoi exactement?

    HBOOT Stock ou Jelly Bean

    Full WIPE si tu viens d'une autre ROM

    Partition ext4 sur ta sd.

    Flash ROM avec gapps + a2sd.

    flash de la ROM

    démarrage du tel+paramétrage du compte

    Activation de A2SD

    et normalement ça roule.

    J'ai fais exactement ça :

    Hboot stock

    Full wipe (data/factory reset, cache et dalvik cache)

    SD partitionné

    Je l'ai refais tout a l'heure du full wipe au flash de la ROM, j'ai pu l'utiliser une heure le temps d'installer quelques apps et redémarrage d'un coup... Redémarrage laborieux, ça tourne indéfinient et au ralenti au bout d'un moment. Au bout du 3ème redémarrage ça passe mais bon...


  8. Salut la communauté HTC DESIRE !

    Etant précedemement sur ParanoidAndroid, j'ai installé cette ROM (avec les gapps) aujourd'hui en suivant les conseils/paramètres cités dans le premier post.

    Cependant, après quelques heures (ou parfois minutes) d'utilisation je rencontre des figes de l'écran (je dois enlever la batterie...) ou des redémarrages intempestifs et ce arrivant n'importe quand peut importe l'utilisation.

    A certains redémarrages, Cyanogen charge indéfiniment et tourne au ralenti...

    Personne a rencontré ce genre de problème ? Une solution ? Ai-je raté une étape ?

    Thanks.


  9. Merci de ta réponse.

    Etant donné que ça faisais un bon moment que j'étais pas venu sur le forum je me voyais mal me relire toutes les pages...

    Mais c'est bizarre j'ai reflashé la version que j'avais 7.0.0 et cette fois-ci ça a démarré normalement (avec un peu de temps quand même), mais ça a démarré donc j'ai rien perdu.

    Avant de passer à la dernière version je ferai une sauvegarde des app etc. et un backup de ma version actuelle au cas ou.

    Je te remercie pour tes précisions qui me seront utiles pour ma nouvelle version ;)


  10. Bonsoir tout le monde,

    Depuis un long moment je suis sous Cyanogen.

    Cependant, je n'avais pas mis à jours ma version (7.0.0) il me semble. J'ai alors voulu la mettre à jour en flashant la dernière version téléchargé sur le site de Cyanogen. Mais depuis mon tél ne démarre plus et reste figé sur le "HTC" au début...

    Est ce que j'ai fais une erreur en passant directement à la 7.1.0 sans passer par les autres avant..?

    Que puis-je faire pour remédier à mon problème ??

    Je vous remercie d'avance.


  11. Bonjour, j'ai plusieurs problèmes avec la rom.

    Il arrive que mon clavier n'apparaisse pas lorsque je suis dans une zone de texte. J'utilise le clavier swiftkey. Ou alors, lorsque le clavier apparaît, les mots que je tape ne sont pas visible dans la zone de texte.

    Ces problèmes apparaissent avec presque toutes les applis.

    Salut, j'ai également ce problème. De temps à autre, j'ai le clavier de base qui disparait, ça affiche un écran noir à la place du clavier. Je peux quand même écrire (à l'aveuglette...). Le seul moyen pour le refaire apparaître est de redémarrer le tel ce qui est fort énervant.

    Quelqu'un aurait une solution à ce problème ?

    Merci !


  12. Bonjour à tous,

    Je viens de changer de ROM, je suis passé sous Cyanogen 6.1.1 .

    A première vue, tout semble bien marché sauf que je n'ai pas les applications Google. J'ai alors intallé le fichier .zip contenant les applications Google.

    Si j'ai bien Gmail etc... je n'ai pas l'Android Market. Dans les applications intallé j'ai Android Market mais en version initiale semble-t-il.

    Après quelques recherches 'ai essayé avec un Vending_2_2_11.Apk. Après l'installation lorsque je le lance, il me met "erreur.." (pas le temps de lire il se ferme automatiquement), fermeture forcé..

    Voilà, si vous auriez une solution. Est-ce que j'ai fais une fausse manip ? insatallé un mauvais fichier ?

    Merci. Bonne journée.

×
×
  • Create New...