Jump to content

jukio

Membre
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

1 Neutre

About jukio

  • Rank
    Newbie

Profile Information

  • Marque
    teclast
  • Modèle
    P85HD

Recent Profile Visitors

297 profile views
  1. Tablette éteinte (pas en veille) Appui sur Volume + ou - puis branchement, même résultat, le pilote RockUSB driver que j'ai mis n'est pas réinstallé, il doit l'être (?) :
  2. Bonjour, je viens d'essayer sans succès, j'ai téléchargé drivers assistant 4.8 (le dernier) installé, fermé (le faut-il?). rien a faire, après diverses manipulation, le seul truc différent, c'est que la tablette s'est allumé en recovery mode, en appuyant sur volume moins, puis restant appuyé, sur power, rien d'autre, branché ou pas sur le port USB, avant, après. j'ai eu RK3066 affiché dans le gestionnaire de périphériques, mais rien n'est détecté dans Rockchip Batch Tool. Normalement, il ne faut pas que la tablette soit allumée, mais la rien ne se passe. pour le moment :
  3. Bonjour, bon alors quand je branche la tablette en usb sur mon PC (windows 10 64 bits V2004), la détection se fait mal sur le PC, la tablette détecte bien la connexion, elle demande si je veux activer la mémoire de stockage de masse, mais sur le pc c'est activé/désactivé sans arrêt (ou pas détecté du tout) et si je lance RK Batch Tool V1.5, rien n'est détecté. J'ai le firmware V2.12_20121217 customised winter in russia qui permet d'avoir 2 Go de mémoire interne au lieu de 1 (utilisation de la nand SD) Merci de ton aide
  4. bonsoir, je n'arrive pas a quoi que ce soit, je crois que c'est cuit. Merci tout de même
  5. Bonsoir à tous, j'ai une tablette Teclast P85HD qui fonctionne très bien... sauf que quand j'ai remis les paramètres d'usine, impossible de télécharger et surtout par Google Play, quand le téléchargement a l'air de fonctionner, ça reste sur le téléchargement en cours, des heures, j'ai tout essayé (je ne suis pas le seul, à qui ça arrive) impossible de la faire fonctionner correctement, je voudrais savoir s'il est possible de la faire redémarrer avec sont état origine, quand je mets les paramètres d'usine, la version customisée du firmware que j'ai mis (il y a plusieurs années) est toujours la, pas remplacé par celui d'origine. J'ai des photo du "non fonctionnement" si ça peut aider Merci
×
×
  • Create New...