matorel

Membre
  • Content Count

    36
  • Joined

  • Last visited

Community Reputation

0 Neutre

About matorel

  • Rank
    Membre avancé
  • Birthday 08/15/1974

Profile Information

  • Marque
    Motorola
  • Modèle
    G (2nde génération)
  1. Ha oui, désolé, j'étais fatigué par une nuit très courte.. mes investigations continuent : pour l'instant, je ne vois pas le tél sous fastboot. J'ai pourtant les drivers installés, ainsi que les drivers du téléphone. adb devices ne retourne rien. Je commence à croire que ce tél est méchamment verrouillé...
  2. Bon, je n'y arrive pas : - J'ai bien débloqué les options développeurs, j'ai bien activé OEM Unlock. - j'arrive au menu du boot (vol haut + power) Le menu se résume à recovery, fasboot et normal boot Recovery est un boot long... qui ne change rien Fasboot n'aboutit à rien. Normal boot...beh, ça boote. sur XDA, il y a des liens qui sont morts, j'ai testé plein d'outils mais sans root, j'arrive à rien... vraiment désolant. 65euros filé à une société qui vend un téléphone inexploitable, pas de recours... pénible.
  3. Super tes conseils, vraiment merci. Je vais tester ça mais, sans abuser, pourrais tu me dire comment le rooter ? La recherche sur internet est rendue complexe parce qu'on tombe sur une tonne de logiciels plus ou moins bidons.
  4. Bonjour à tous, J'ai acheté un Leagoo Z6 en Juillet 2018 pour ma mère sur Amazon. 4 à 5 mois plus tard, des pubs à foison empêchent l'utilisation nominale du téléphone. 2 applications sont en cause : Android Notes et DABrower qui se réinstallent régulièrement. Une réinitialisation d'usine remet ses applications, elles sont dans le code d'usine donc... Je souhaiterai donc pouvoir flasher une autre ROM, un Android standard sans surcouche mais ça fait bien longtemps que je n'ai plus fait une telle opération. J'ai donc téléchargé SP Flash Tool et v5.1824 et une ROM, LEAGOO_Z6_OS2.0_Lite_E_20171225, et suivi la méthode pas à pas tel que c'est décrit sur cette vidéo (https ://www.youtube.com/watch?v=H8JIBDhuZFM) Malheureusement, le process n'aboutit pas, j'ai une erreur : [EMI] Enable DRAM Failed, code erreur 4032 J'ai bien mis à jour les drivers USB et j'ai cherché sur le net sans trouver une aide concrète. Merci de m'avoir lu et de l'aide que vous pourriez m'apporter.