brainZz

Membre
  • Compteur de contenus

    20
  • Inscription

  • Dernière visite

Réputation sur la communauté

5 Neutre

À propos de brainZz

  • Rang
    Membre

Profile Information

  • Marque
    Huawei
  • Modèle
    Honor 6
  1. Salut, Cool, je voulais rooter mon H60-L04 sous B860 depuis je sais pas combien de temps et je viens de tomber sur ton topic Pourrais-tu stp refaire un upload du lien https://mega.nz/#!XUBXhJ7J!kDbbsGr9elRZ4dQcoNvSDc0uSIy9Hi8PS7i5WYR2AB8 ? Il est mort là Merci ! Edit: mdr ça fait 1 an et demi que ce topic a été créé, mais j'utilise encore ce téléphone ! Edit2: bon, évidemment j'ai pas résisté à l'envie de faire n'imp. J'ai téléchargé le multiTool, unlock mon bootloader (ok), installé le TWRP 2.8.7.0 v5 (ok), là j'ai fait OK pour le root et depuis mon tél est bloqué au logo "honor" au redémarrage. J'ai voulu remettre le recovery d'origine mais dans le multiTool ça me proposait que des vieux recovery donc j'ai mis le B805 et ça marche pas super bien (bloqué au logo "honor" toujours). Edit3 : c'est la tentative de root qui a foutu la m****, j'ai remis le TWRP pour remettre le backup que j'avais fait avant le root (putain pour une fois que je pense à faire un backup) et le tél est de nouveau opérationnel (mais non root forcément) Edit4 : ok, j'ai pas compris grand chose, j'ai retenté l'opération de root mais à partir du multiTool (comme si j'avais le CWM alors que j'ai le TWRP, du coup ça m'a chargé superSU sur la carte SD, je pense que c'est ça la différence... peut-être), ça a rien donné, j'suis revenu en mode TWRP pour root (proposé quand je vais sur Reboot), puis installation de superSU au démarrage et c'est good. Quelle aventure ! Je me doute que tout ce que j'ai écris risque de ne servir à personne vu comment le téléphone est périmé mais sait-on jamais ~
  2. Bonsoir marlotte68, c'était pris en charge par la garantie donc aucune idée du tarif hors garantie, désolé. Sent from my H60-L04 using Forum mobile app
  3. Bon bah voilà, le support m'a effectivement changé la carte mère, j'ai eu de la chance ça n'a pris que 20j en comptant les temps d'envoi :) Merci à ceux qui m'ont aidé et à ceux qui ont essayé. Edit : du coup, avec une carte mère neuve, si je dois suivre des tutos, je pars du principe que mon téléphone est "d'origine" ? (par rapport au bootloader)
  4. effectivement... en tapant "EMUI 3.0" on tombe dessus, en tapant B370 on a aucun résultat >.>
  5. j'ai trouvé aucune b370 sur le site hihonor donc je les prends un peu au petit bonheur la chance, mais bon, je ne ferai pas les mêmes conneries après un retour SAV ou rachat d'un nouveau phone
  6. Ah cool merci, ça fait 2 jours que j'essaye de comprendre et à chaque fois je comprenais un truc différent. Je ferai un retour sur le topic pour dire ce qu'il s'est passé avec le support, j'espère que ça va pas prendre 3 mois ^^
  7. J'ai déjà try malheureusement (j'ai testé cette procédure avec toutes les ROMS h60-l04 que j'ai trouvées) merci de ton feedback sur cette situation, je vais donc le ramener au support, juste une question, ça veut dire quoi "le mettre à jour via OTA" ? c'est le système de mise à jour automatique de huawei qu'on a dans les paramètres du téléphone ? ou c'est l'installation manuelle de mises à jour officielles ?
  8. ça ne marche pas non plus le +/power, pour le reste, y'a toutes les réponses dans le topic, à chacun de mes posts à peu près, j'explique que je n'ai pas accès au recovery, que je ne peux pas éteindre mon tél et aussi, j'ai déjà essayé ce tuto qui vient du forum xda
  9. Je charge mon tél et j'essaye, par contre comment je peux utiliser le recovery si la combinaison power/+/- ne fonctionne pas ? y'a une deuxième technique ? Pour le support, dire que j'ai fait une mise à jour OTA = j'ai pris une mise à jour officielle que j'ai essayé d'installer manuellement ?
  10. non aucune erreur AH SI !! une erreur quand je flash le boot : target reported max download size of 471859200 bytes sending 'boot' (10596 KB)... OKAY [ 1.079s] writing 'boot'... FAILED (remote: flash write failure) j'avais juste fait attention au "OKAY" la première fois Pour les autres, pas d'erreur ---------------------------------------------------------------------- Du coup j'ai essayé avec la rom B370 et je n'ai vraiment plus d'erreur quand je run ces commandes (j'ai suivi l'ordre que tu m'as donné). Par contre mon tél est toujours dans le même état (boot en boucle, impossible d'utiliser les 3 boutons, je peux juste utiliser le fastboot). Je vais télécharger la ROM B109SP01 cette nuit et refaire les manipulations demain, si ça passe toujours pas je pense que je vais voir le SAV mais je sais pas trop comment ça va se passer ou quoi leur dire vu le contexte, si ça me revient plus cher que d'acheter un nouveau téléphone c'est pas forcément rentable
  11. ça marche je vais essayer alors, merci, je peux prendre n'importe quelle ROM h60-l04 ? même un EMUI 4.0 http://www.hihonor.com/fr/support/details/?DOC_ID=79606 ?du moment que c'est une ROM officielle ça devrait passer, c'est ça ? Edit : Bah j'ai fait cette opération avec la ROM que j'ai indiquée et j'en suis toujours au même point :( C'est foutu :( ?
  12. J'ai déjà fait exactement ce que tu m'as dis avec cette rom B370 https://forum.frandroid.com/topic/215044-tuto-comment-flasher-le-honor-6-pour-remettre-la-rom-officielle-t%C3%A9l%C3%A9phone-modifi%C3%A9/je pense que c'est la même, avec ma connexion faut 3h pour la DL ^^
  13. Hello acetone802000, J'étais sous EMUI 3.0. Comme tu peux le lire dans mon message, je ne peux pas faire la méthode 3 boutons :( Sinon quel est le bon recovery que je dois installer ? Sachant que j'ai effectué des opérations (voir mon 1er post - Edit). Sinon, il s'est vidé cette nuit, là je viens de le brancher, il y a le symbole à l'écran de la batterie en charge, par contre la LED est toujours éteinte. Je remarque aussi que dès que je branche le cable, la LED clignote d'abord rouge, puis en vert, puis en rouge, puis s'éteint.
  14. Bonjour, J'ai voulu mettre à jour mon Honor6 avec l'application de base du téléphone (=OTA update?), j'avais un téléphone rooté avec un custom recovery, j'ai mis un stock recovery (B370, parce que sur l'appli de mise à jour d'Honor, il y avait marqué que j'allais passer de la B370 à la B520 (je crois)). Ensuite... téléchargement OK, installation... failed ! Depuis mon téléphone ne veut plus boot, quand j'essaye de l'éteindre, il redémarre tout de suite mais reste bloqué au logo de démarrage, j'ai déjà essayé de l'éteindre en '+/-/power' mais rien n'y fait. Le seul truc que je peux faire c'est le mettre en fast boot (pour utiliser multi tool). Du coup ma question, est-ce que je peux réparer ça avec l'outil multi tool ? Je suis en train de télécharger la ROM B370 de ce topic https://forum.frandroid.com/topic/215044-tuto-comment-flasher-le-honor-6-pour-remettre-la-rom-officielle-t%C3%A9l%C3%A9phone-modifi%C3%A9/ Par contre je ne peux pas suivre la méthode en question vu que je n'ai pas accès au recovery. Donc je ne sais pas quoi faire, là je télécharge la ROM au cas où mais j'ai pas vraiment d'idée, quelqu'un aurait une procédure à suivre pour moi ? Merci d'avance Edit : Bon, toujours dans la même mer**, voilà ce que j'ai essayé pour l'instant : 1). Suivre ce tuto avec la ROM que j'ai téléchargée : http://forum.xda-developers.com/showpost.php?p=57271268&postcount=6 => bloqué à l'étape 7, puisque mon téléphone est toujours dans le même état, je n'ai pas de vrai redémarrage possible 2). J'ai repris MultiTool pour ré-installer une custom recovery, en espérant l'atteindre, mais non, toujours pas 3). J'ai suivi de nouveau la procédure 1), histoire d'avoir un truc "propre" puis j'ai essayé un Unbrick via MultiTool, toujours le même résultat Question : quand mon téléphone est branché, je n'ai pas le voyant de batterie, je suppose que ça charge quand même non ? Sinon, s'il y a moyen de rendre le téléphone fonctionnel d'une manière ou d'une autre, je prends, je pense que pour la garantie c'est mort (ça fait un peu + d'un an que je l'ai et là je viens de le bidouiller sévère) x)