Jump to content

Troph

Membre
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

1 Neutre

About Troph

  • Rank
    Newbie
  1. Bizarre car pas pour moi. Il faut peut-être désactiver à nouveau le SGP et le réinstaller en APK (11.9.75). Mon Play Store est activé normalement avec les mises à jour en auto et il ne touche pas au Google Play (sur un S7) à+
  2. Hello, Ce matin, cela ne marchait plus, j'ai direct été voir les versions des Applis, et le ANDROID AUTO s'est mis à jour tout seul. Donc réinstallation de la version 2.9 et BLOCAGE de la mise à jour de l'application via le play store. C'est reparti. Peut-être que cela fonctionne avec Play Services en 12.2, mais l'important c'est que ça marche. à+.
  3. Je ne l'ai pas désactivé le Play Store a+
  4. Bonjour à tous. Je vous fait part d'une technique car j'ai été confronté au même problème sur un Golf tout neuf, je précise que j'ai un Samsung S7. - ANDROID AUTO en version 2.9.574923-release --> ne pas oublier les clic sur "à propos de + ..." pour basculer en mode développeur et activer les sources inconnues (voir les messages précédents) --> penser à activer toutes les autorisations dans "Paramètres"+"Applications"+"Android Auto", y compris les paramètres avancés pour autoriser Android Auto - WAZE, j'ai pris la dernière version CGE Je met en dernier celui-ci car c'est le plus chiant. - GOOGLE PLAY SERVICE en version USINE, Il faut "désactiver" l'application dans "Paramètres"+"Applications"+"Services Google Play", elle retournera à sa version usine, puis il faut la réactiver. SI la case est grisée, il faut aller dans "paramètres" et taper "administrateur de périphérique" et décocher si besoin la case qui verrouille le mobile et la désactiver ensuite. A ce stade, je confirme que CELA FONCTIONNE sur un S7 et également sur un S6 (ils sont non rootés) Il reste néanmoins un problème : des messages d'erreur qui disent qu'il faut faire la mise à jour car cela bloque Goggle (notamment le OK Google sur le Tél et il n'y a plus le Flux). J'ai trouvé une parade : il faut à nouveau désactiver Services Google Play, télécharger la bonne version de l'APK de GOOGLE SERVICE pour le S7 et le S6 c'est la 11.9.75_(448-182402865). Comme indiqué dans un autre message on peut utiliser l'appli Ap_toide pour récupérer la version adéquate au mobile. Après l’exécution de cette application le Google fonctionnera normalement. Ayant fait des essais et bidouillé à partir d'une réflexion sur plusieurs messages, je remercie ceux qui les ont écris car cela m' a permis d'obtenir une solution fiable et J'espère que d'autres pourront tester cela et confirmer que ça fonctionne également bien pour eux. Good Luck
×
×
  • Create New...