BERTHY27

Membre
  • Content Count

    31
  • Joined

  • Last visited

Community Reputation

1 Neutre

About BERTHY27

  • Rank
    Membre avancé
  1. Hello. Mon expérience sur CM13 était nickel, sur CM14.1 aussi, mais des bugs et une info m'ont fait revenir sur MIUI DEV. Pour installer CM14.1, avant, il faut flasher le dernier firmware officiel Kenzo-Kate. L'info, c'est que les bugs seraient peut-être dû à l'installation de ce firmware avec un bootloader déverrouillé non officiellement. C'est la raison pour laquelle je suis revenu sur MIUI DEV pour "retenter" le déverouillage car j'avais fait les choses de façon non officielles parce que je ne suis jamais arrivé à déverrouiller officiellement !!! Le truc qui est terrible, c'est que je n'arrive toujours pas à déverrouiller ce pu**in de bootloader officiellement. Ça commence à me gonfler grave, je suis sur la dernière DEV, la 6.12.15, j'ai dû redemander l'autorisation à XIAOMI, j'ai bien reçu l'accord, et rien n'y fait.....les astuces, les versions de flashunlock, les éventuels problèmes de pilotes usb sous windows 10, essais sur plusieurs PC, c'est quand même dingue ce laxisme de XIAOMI, c'est honteux d'être en galère comme ça. C'est quand même pas compliquer de faire un processus qui fonctionne pour ce déverrouillage. Dans les conseils, il y a l'installation de PCsuite....soit il détecte pas mon portable, soit il me demande de le mettre à jour !!!!??? du coup, je me demande si ça fonctionne avec une ROM Dev !!!?? Enfin bref, j'en ai marre, j'ai déjà fait la démarche de la "plainte" à Xiaomi, j'ai l'impression que c'est le cadet de leurs soucis. Amicalement, Bye.
  2. Hello. Je confirme, avec le recovery "twrp_kenzo_fix, la MàJ OTA c'est bien passé ce matin. Ben oui, on a l'info sur la "Localisation" et sur "Adaptation de luminosité", mais faut aller dans les paramètres !!! Je mets rarement le GPS en fonction, mais je mets quand même la localisation en "Economie de batterie". C'était plus pratique avant pour moi, pas besoin d'aller dans les paramètres, en plus il y avait le widget "alimentation" que j'ai toujours connu sous "CM", pourquoi l'ont-ils enlevé maintenant !!?? Puis je le répète, tu ne sais pas si la fonction "Adaptation de luminosité" est activée sans aller dans les paramètres. Apparemment, l'adaptation de luminosité a l'air de fonctionner à partir d'un certain seuil, en dessous de ce seuil, ça ne fonctionne plus, ce que je trouve plutôt pas mal. Ce qui me déçoit aussi, c'est toujours l'absence de EAP-SIM !!! quand je pense que j'avais un Motorala encore récemment qui avait une ROM stock pratiquement pure Android et où EAP-SIM fonctionnait, ça laisse rêveur. Amicalement, Bye.
  3. Bonsoir. Tout est rentré dans l'ordre avec le recovery "twrp_kenzo_fix". Que dire sur CM14.1 ... des petites choses sympa en plus......mais des truc en moins... le volume des notifications pas réglable parce que lié à la sonnerie (dans CM13 on avait le choix !!!!). On ne sait plus où se trouve la gérance "Super Utilisateur". Avec l'icone localisation, on ne peut plus savoir si on est en localisation "économique" ou "complète" en plus ils ont viré le widget "alimentation" !!! Pareil avec l'icone de réglage de luminosité où on ne trouve plus le A qui signal qu'on a le réglage de luminosité automatique, du coup, bien qu'on soit en "automatique", on peut quand même augmenter ou diminuer la luminosité.....et ça reste en automatique !!!!!???? En fin bref, c'est pas le jour et la nuit avec CM13. Bye, BERTHY.
  4. Hello. J'étais sur CM13, j'ai tenté la MàJ CM14.1 en OTA, bon ça bug grave alors j'ai décidé de tout reprendre à zéro. Installation du recovery twrp-3.0.M4-0, un wipe d'enfer, installation du firmware CM14.1-firmware_20161205, de CM14.1 du 5 décembre, les gapps pico et le modem kate. Après ça, plus de bug et je configure mon portable, tout est nickel. Ce matin, MàJ OTA de CM14.1, et là, c'est la cata !!! ça reboote sur le recovery sans s'installer !!!! je fais l'installation avec le recovery et mon portable redémarre sur le recovery !!! Je l'éteins pour voir s'il démarre, mais non, toujours sur le recovery !!! j'ai beau faire plein de manip, je me retrouve sur l'acceuil deu recovery Je le met en fastboot, je contrôle si le bootloader est toujours déverrouillé il l'est. J'installe le recovery CM14.1 et je réinstalle CM14.1, mais ça pas l'air de fonctionner !!! Sur mon écran je suis sur "Installing system update" et ça a l'air de rester coincé sur la ligne "script suceeded: result was [1.000000]". Enfin bref, c'est la grosse me*de. Je vais remettre l'ancien recovery que j'avais (twrp_kenzo_fix) et je vais bien voir. Amicalement, Bye.
  5. Hello. Tu parles de Free pour canal ou t'as un abonnement Free mobile ? Parce que moi je suis chez Free mobile et avec mon compte canal, m'y canal fonctionne avec la manip cité plus haut !!!!! NB: je suis encore sous CM13 Amicalement, bye
  6. Hello. Pour MyCanal, ça fonctionne avec l'avant-avant-dernière version de l'apk https://apkpure.com/mycanal-la-tv-by-canal/com.canal.android.canal/download?from=details%2Fversion&fid=c/APK/1348/01b80898e6a8cfdf Il faut avant désinstaller loa dernière version de MyCanal et désactiver la mise à jour automatique dans les paramètres du Play Store. Amicalement, Bye.
  7. Bonjour . Je vais surement me lancer sur les ROMs Nougat. Je me pose une question sur le modem Kate à flascher avec les ROM Kenzo. Que la ROM Nougat soit "VOLTE ou pas", est-ce que ça change quelque chose sur la façon d'avoir le modem Kate sur les ROMs Nougat Kenzo ? NB: Je demande ça car cette fonction fonctionne sur la 4G (LTE dans Volte) Merci d'avance pour vos infos. Amicalement, Bye.
  8. Bonjour ?. Je vais surement me lancer sur les ROMs Nougat. Je me pose une question sur le modem Kate à flascher avec les ROM Kenzo. Que la ROM Nougat soit "VOLTE ou pas", est-ce que ça change quelque chose sur la façon d'avoir le modem Kate sur les ROMs Nougat Kenzo ? NB: Je demande ça car cette fonction fonctionne sur la 4G (LTE dans Volte) Merci d'avance pour vos infos. Amicalement, Bye.
  9. Bonjour. C'est une super appli, juste pour préciser, peut-on l’arrêter complètement ou faut-il la laisser en tache de fond pour que ça fonctionne (avec la notification présente) ? Amicalement, Bye.
  10. Hello. j'ai fait deux fois l'essai d'autoriser le changement de recovery à la fin de la MàJ CM.......et ça ne me l'a pas changé !!!! Par curiosité et en pensant "quoi de mieux qu'un recovery CM pour une ROM CM", j'ai téléchargé et installé le dernier recovery CM en mode Fasboot. Bon, il s'est bien installé, et pour l'instant je n'ai rien à signaler comme inconvénient. Je viens de faire la MàJ d'aujourd'hui avec ce recovery CM installé, rien à signaler Amicalement, Bye.
  11. Hello. Merci pour ta réponse. J'ai installé et utilisé CM 13 sur différents smartphones de différentes marques, je n'a jamais rencontré ce genre de bug en sortie de veille, mais c'est vrai qu'on peut vivre avec. Par contre, ce qui ne change pas chez CM, c'est la non prise en charge de l'EAP-SIM !!!!! je suis chez Free et je trouve ça dingue d'en être encore là avec ce truc de nos jours, mais bon, ça aussi on peut vivre avec, lol. Par contre as-tu une réponse à me donner pour l'histoire du recovery CM qui s'installe pas lors d'une MàJ ? Amicalement, Bye
  12. Hello. Bon, j'ai installé CM13, je trouve que c'est nickel. La luminosité automatique est meilleur que sous MIUI Dev, une App de météo qui buguait sous MIUI Dev ne bugue plus, ... Je dois dire, que j'ai eu des drôles de trucs sous MIUI Dev, de la musique qui apparaît pendant une conversation !!! ça m'a tellement déstabilisé, que dans mes manips pour arrêter cette musique, je n'ai même pas vu quelle appli m'avait créé ce bin's. Autre bizarreté, une appli de musique qui démarre toute seule dans ma poche en plein milieu d'une randonnée !!!! bon je déclare un petit bug sous CM13, il m'est arrivé que mon affichage clignote en sortie de veille !!! Je poste, car hier soir chez un ami, j'étais en LTE et je n'arrivais pas à me connecter !! ce matin, chez moi, je coupe le wifi, je suis aussi en LTE (je suis dans la même ville que mon ami) et ça fonctionne nickel !! Hier matin, j'ai fait une MàJ OTA de CM13, vickdu31, comment sais-tu que que la partie modem n'est pas impacté lors de cette MàJ OTA, pourquoi cette MàJ ne ferait-elle pas aussi la MàJ du modem "Kenzo" ? Par contre, dans la partie "développeur", pour essai, j'ai activé la MàJ du recovery et après la MàJ j'ai constaté que le recovery TWRP était resté, à ton avis, est-ce normal ? Amicalement, BERTHY27.
  13. Hello. Pour info, j'ai essayé de déverrouiller en mettant le fichier emmc_appsboot.mbn "UNLOCK" dans le dossier "AnF" (ce fichier y est déjà, mais je sais pas lequel que c'est) et j'ai fait la manip comme pour reverrouiller le bootloader en mode fasboot: fastboot flash aboot emmc_appsboot.mbn fastboot flash abootbak emmc_appsboot.mbn et après: fastboot oem unlock-go Bon, ça n'a pas fonctionné, j'ai peut-être merdé quelque part ou alors c'est normal que ça fonctionne pas. Amicalement, Bye.
  14. Bonjour. Juste une petite question, pourquoi s’embêter avec 7Zip pour modifier l'archive d'une ROM sans la décompresser alors que l'on doit décompresser l'archive de la ROM pour pouvoir la flascher avec
  15. Bonjour. Juste deux petites questions, pour le déverrouillage non officiel et le root avec le verrouillage, pourquoi s’embêter avec 7Zip pour modifier l'archive d'une ROM sans la décompresser alors que l'on doit décompresser l'archive de la ROM pour pouvoir la flascher avec MiFlash !!!??? Peut-on flascher une ROM avec fichiers modifiés emmc_appsboot.mbn "unlock" et recovery.img de TWRP en une seule opération ? Amicalement, Bye.