anouma.marcel

Membre
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutre

About anouma.marcel

  • Rank
    Newbie
  1. anouma.marcel

    Rom stock

    Bonjour à tous , je viens de découvrir l'application et j'espère vraiment trouver de l'aide Il y a quelques j'ai fait une mauvaise manip et j'ai décider de réinstaller le firmware de mon Moto X 2nd génération XT1092 . J'avais la version 6.0 d'Android je vis en côte d'Ivoire et je n'avais aucun soucis de réseau . Pour réinstaller le stock rom dans la précipitation je n'est pas fait de sauvegarde . J'ai donc suivis un tuto et le l'installation du stock rom c'est mal passer car il mettait à chaque fois Version downgraded for boot , j'ai télécharger d'autres firmware mais autre que celui du x1092 j'ai installer un firmware stock rom x1097 et lors de l'installation il mettait hab check for boot , hab check for recovery et ensuite tout ces bien dérouler mais je n'est plus d'adresse IMEI , et ma carte sim n'est plus reconnu , la version de bande de base également es inconnu . Quelqu'un peut il m'aider s'il vous plaît ? J'ai tout essayer Envoyé de mon XT1097 en utilisant Tapatalk
  2. anouma.marcel

    Rom stock

    Bonjour à tous , je viens de découvrir l'application et j'espère vraiment trouver de l'aide Il y a quelques j'ai fait une mauvaise manip et j'ai décider de réinstaller le firmware de mon Moto X 2nd génération XT1092 . J'avais la version 6.0 d'Android je vis en côte d'Ivoire et je n'avais aucun soucis de réseau . Pour réinstaller le stock rom dans la précipitation je n'est pas fait de sauvegarde . J'ai donc suivis un tuto et le l'installation du stock rom c'est mal passer car il mettait à chaque fois Version downgraded for boot , j'ai télécharger d'autres firmware mais autre que celui du x1092 j'ai installer un firmware stock rom x1097 et lors de l'installation il mettait hab check for boot , hab check for recovery et ensuite tout ces bien dérouler mais je n'est plus d'adresse IMEI , et ma carte sim n'est plus reconnu , la version de bande de base également es inconnu . Quelqu'un peut il m'aider s'il vous plaît ? J'ai tout essayer Envoyé de mon XT1097 en utilisant Tapatalk