Jiguy

Membre
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

1 Neutre

About Jiguy

  • Rank
    Membre
  1. Jiguy

    Prise USB qui ne tient plus

    J'ai regardé à l'intérieur avec une loupe standard sans rien voir. J'aitesté de souffler dedans avec un pistolet d'air comprimé, je n'ai rien vu ressortir mais ca clipse maintenant un peu. Donc c'est mieux mais quand je bouge de trop le téléphone le contact électrique se perd, alors qu'avant ca tenait mieux. Je vais essayer avec un cur dent pour voir.
  2. Jiguy

    Prise USB qui ne tient plus

    Bonjour, Depuis quelques jours quand je branche le prise USB dans mon OP5, il ne se clipse plus. De ce fait le contact électrique ne se fait que si le câble est bien aligné et n'est pas bougé. Je voulais savoir si vous avez déjà eu de tel soucis avec de l'USB C, et s'il y a eu une solution pour retrouver le fonctionnement normal.
  3. Merci Dany. Tu as quel TWRP et magisk pour flasher OOS 9.0.0 ? Je suis dans la même config que toi, et voudrais mettre depuis OOS 5.1.7 via TWRP.
  4. Jiguy

    Playstore vide

    Merci pour vos conseils. La réinitialisation m'a permis de remettre le playstore dans l'ordre.
  5. Jiguy

    Playstore vide

    Bonjour, Oui j'ai vider le cache, forcer l'arrêt sans succès. Même après un reboot du tel. Je me demande si ca n'a pas un lien avec le fait que le tel soit root, il m'avait semblé avoir lu quelque part qu'il fallait enregistrer le téléphone android (mais je ne retrouve plus où j'ai lu ça), sinon on perdait des fonctionnalités.
  6. Jiguy

    Playstore vide

    Bonjour, Depuis la dernière mise à jour (5.1.3) j’ai un souci avec playstore, enfin je m’en suis rendu compte après la mise à jour mais peut-être que ça dysfonctionnait quelques jours avants. Je suis sur un tel rooté et utilise Magisk. Mon souci est le suivant, quand je vais sur playstore, dans la partie "Mes jeux et applications", les 3 onglets sont vides. Que puis-je faire pour retrouver cette partie fonctionnelle ?
  7. Jiguy

    Scratch sur l'écran

    Bonjour, Depuis quelques jours je voie qu'il y a un trait sur mon écran qui fait que la couleur diffère (c'est comme ça que je l'ai remarqué). J'ai pris des photos macro de l'écran pour vous montrer. Selon vous serait-ce seulement lié à l'écran ou à la protection (je n'ai pas envie de la retirer 😇) ?
  8. Bonjour à tous, J'ai essayé de lire le contenu de certains tag NFC sans succès (j'ai testé plusieurs appli et tag) Avez-vous aussi ce soucis ?
  9. Je viens de passer à la 4.5.12, et j'ai l'impression que les couleurs sont beaucoup plus vive, est-ce que ça vous fait la même impression ? Sinon le wifi est aussi fonctionnel qu'il ne l'était avec la version antérieure.
  10. Quelle application SMS utilisez-vous ? J'utilise celle par défaut, et je trouve que les photos envoyées par cette appli sont fortement dégradées. De plus, si je veux transférer directement une photo reçu par MMS il me met un message d'erreur indiquant que la taille est supérieure à 300K. Est-ce que ça vous fait pareil ? Y'-a-t-il un moyen d'augmenter la taille des MMS ?
  11. Merci pour la mise à jour. Ne t'en fait pas, le téléphone étant utilisable ça ne m'a pas trop dérangé. Il m'aurait été impossible de booter, ça m'aurait bien fait ch**r
  12. Super c'est exactement ceci. J'ai donc installé Magisk directement après le flashage de TWRP et ai donc accès au recovery TWRP et pas celui de Oneplus. Je suis la suite du tutoriel. Merci @naufrager @rocky77, peux-tu mettre à jour ton tutoriel en suivant les indications de @naufrager ? Ce serait sympa.
  13. Bonjour à tous, J'ai récemment acquis ce téléphone, et je voulais le libérer assez tôt pour pouvoir en profiter librement par la suite. Toutefois je tombe sur quelque coquille quand je suis ce tutoriel. En effet, j'ai suivis la démarche et voici ce que j'ai réalisé : 1) J'ai déverrouillé le bootloader 2) J'ai ensuite flashé TWRP 3.1.1 qui semble s'être bien passé au regards de l'invite de commande J'ai bien redémarré via le téléphone comme indiqué sur le tuto. Et je suis bien tombé sur l'interface de TWRP (sous forme de tuile). 3) Lors de la tentative de réalisation de la sauvegarde Nandroid et pour l'étape servant à rooter le téléphone je tombe sur une coquille. En effet, quand je redémarre en recovery mode, je ne tombe pas sur les tuiles du TWRP mais sur ceci : J'ai tenté de mettre mettre le fichier "recovery.img" dans le téléphone et sélectionner "install from internal storage", mais à part Magisk.zip je ne trouve rien dans le dossier où j'y ai mis les 2. Je vous demande donc de l'aide pour savoir où j'ai foiré, et qu'est ce que je peux faire pour continuer le processus de root ? NB : en attendant le téléphone et fonctionnel normalement