Jump to content

gigabob

Membre
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutre

About gigabob

  • Rank
    Newbie
  1. Il y en effet pas mal de petits contacts qui correspondent apparement au petites pastilles sur la coque... Je devrais peut être essayer de redresser un peu ou nettoyer les contacts... Encore merci pour ces infos très utiles
  2. Merci Ultrix, j'en sais déjà plus... tu veux dire que le châssis en alu ferait office d'antenne? Il me reste a trouver le bon connecteur. La dalle est celle d'origine, j'ai commandé un petit microscope qui éclaire pour regarder dans le détail les connecteurs des nappes en espérant trouver quelque chose... J'ai rebranché plusieurs fois en utilisant aussi du nettoyeur de contacts. Rien y fait.
  3. Bonjour à tous, j'ai changé ma batterie du tel et je me suis rendu compte après coup que le signal du GPS s'est trouvé fortement dégradé... Vous avez une idée? De plus a force de essayer de trouver le problème en ouvrant l'appareil, j'ai au final l'écran qui fonctionne parfaitement mais la partie tactile ne répond pas du tout.... ;( Là aussi une idée? Je n'arrive pas non plus à trouver des schémas électroniques pour identifier les différentes parties du tel.... Merci d'avance à ceux qui pourraient partager des infos.
  4. Salut. J'ai un mate 20 avec Rom chinoise et accès à GooglePlayStore... J'ai installé tous les autres outils google par contre et enlever toutes les notifications en chinois... pour le coup je ne vois pas la différence avec un appareil avec une Rom internationale. C'est hard si t'es bloqué à un mode chinois... Tu as quelle référence de ROM?
×
×
  • Create New...