aubrac02

Membre
  • Content Count

    35
  • Joined

  • Last visited

Community Reputation

9 Neutre

About aubrac02

  • Rank
    Membre avancé
  • Birthday 10/17/1975

Profile Information

  • Lieu
    02
  • Marque
    Samsung
  • Modèle
    J5 2016 root

Recent Profile Visitors

771 profile views
  1. aubrac02

    Waze CGE et Android Auto

    Bonjour, Ca m'interesse aussi et mon tel est roote
  2. aubrac02

    Waze CGE et Android Auto

    Bonjour, @olci Oui c'est bien ça
  3. aubrac02

    Waze CGE et Android Auto

    Bonsoir, J'avais mis a jour Waze cet apres-midi en 4.39 + LP et ca ne fonctionne plus. Donc retour en arriere en 4.38 avec apkmirror + LP. Ca marche et sous android auto derniere versionaussi. Deja qu'il bloque Waze cge sous AA mais maintenant si google bloque les patch, ca va devenir la vraie galere pour AA.
  4. aubrac02

    Waze CGE et Android Auto

    @scoorpion7. J'ai la dernière version waze + le patch et cela fonctionne parfaitement. La carte s'affiche parfaitement. Peut etre refaire une installation?
  5. aubrac02

    Waze CGE et Android Auto

    Bonsoir, Apres avoir rooté mon J5 (surtout ne faites pas comme moi, laissé deblocage OEM sur ON, sinon grosse galère), j'ai installé waze version "chance", mis a jour AA et Google play services. Tout fonctionne sur RLink. Merci @krug3rpour son mp et merci @cge pour sa version waze, j’espère qu'il parviendra à la faire tourner sous AA car elle est quand meme mieux que l'officielle. Bon week-end à tous
  6. aubrac02

    Waze CGE et Android Auto

    Bonjour @krug3r. Peux tu m'indiquer ta methode par mp stp. D'avance merci.
  7. aubrac02

    Waze CGE et Android Auto

    J'ai testé la version beta aujourd'hui sur 200km, ca fonctionne bien mais pas vu de changements notables. Par contre j'ai l'impression depuis qu'on essaye de ruser pour afficher waze cge sur AA, le comptage des points n'est plus effectué. A confirmer Je pensais que Google Play Services se mettait automatiquement à jour des qu' on faisait une maj d'une appli google mais ce matin j'ai juste fait une maj de l'appli de ma banque et play services et repasse en 12.5.21. Je pense donc qu'elle se met a jour a chaque connexion au store. Galère....
  8. aubrac02

    Waze CGE et Android Auto

    @cgeBonsoir, je viens d'essayer ta dernière beta: avec Google play service 12.5.20 : KO avec Google play service 12.2.21 : OK. Je laisse la beta pour l'essayer demain sur la route.
  9. aubrac02

    Waze CGE et Android Auto

    Waze cge fonctionne a nouveau sous android auto. Voici le trio gagnant: AA 2.9 / Play Services 12.2.21 / Waze Cge 4.36 J'ai essaye AA 3.1 / Play Services 12.2.21 / Waze Cge 4.36 ca ne fonctionne pas. @tgauvilleA l'origine, je n'avais que play services for instant apps . Pourtant j'avais bien cherché Google play service. C'est vrai qu'en supprimant play services for instant apps, les applis google ne fonctionnait plus. Ce n'est qu'en remettant Play services 12.2.21 que tout est redevenu dans l'ordre. A un moment, je n'ai pas fait attention, Google a fait une màj et l' a repasseé en 12.5.20 et ca ne marchai plus. J'ai du reinstaller la 12.2.21. Pour resumer, on ne peut plus, pour l'instant, mettre à jour AA et Google play Service ?
  10. aubrac02

    Waze CGE et Android Auto

    J'ai trouve ma version dans parametres / applications. J'avais une version google play service instant apps que j'ai supprime et mis la version 12.2.21
  11. aubrac02

    Waze CGE et Android Auto

    Je viens de la trouver sur apk mirror
  12. aubrac02

    Waze CGE et Android Auto

    @oursgentil Je vais essayer ce soir avec play services 12.2.21. Sinon, plus qu'a rester en version officielle
  13. aubrac02

    Waze CGE et Android Auto

    Bonsoir, Apres de nombreuses maj android ce weekend dont maps, waze cge ne fonctionne plus sous android auto. Pourtant, j'ai tout efface et reinstalle AA en 2.9xx et pareil pour waze (j'ai fait les deux methodes adb et sources inconnues). Une idée? Merci
  14. aubrac02

    Waze CGE et Android Auto

    J'etais persuadé que la version 4.36 fonctionnait. Retour en AA 2.9 + waze cge 4.36 et tout refonctionne.