Jump to content

Julot6440

Membre
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutre

About Julot6440

  • Rank
    Newbie
  1. C'est vrai, mais déjà testé sans succès...
  2. Oui, GPS Test m'indique bien 3D Fix et ViaMichelin me guide correctement. Ça ressemble à une table de liaison entre applis et module GPS qui serait flingué. Un fichier système Android à effacer pour le reconstruire. Je fouille...
  3. Bonjour à tous, depuis hier, certaines applications nécessitant l'utilisation de la localisation n'ont plus accès au module GPS, comme Waze ou Maps, alors que ViaMichelin y accède et fonctionne normalement. Si des applications comme GPS Test ou GPS Status fonctionnent et permettent le clear & update de l'AGPS (qui ne résout rien...), d'autres, comme Gasoil Now, Izi.Travel, n'ont également plus accès au module. La désactivation manuelle et/ou la suppression des autorisations au niveau des applis pour réinitialisation ne résout rien non plus. Le fait que certaines applications continuent de fonctionner, comme ViaMichelin (apparition de l’icône GPS dans la barre d'état Android et localisation active, pas - plus... ! - pour les autres...), me laisse supposer un bug Oreo (software) plutôt que Nokia (hardware). Mais bon... Si quelqu'un a une idée... Merci beaucoup !
  4. C'est vrai, il devrait au moins y avoir la distinction 3G/3G+ et H/H+. Du coup, un petit tour chez la voisine pour tester la puce Bouygues : 4G/4G+ ok, H/H+ rien : 3G/3G+ ok (par forçage avec *#*#4636#*#*, ou en libre sélectif). Avec ma puce dans son Huawei : 4G ok (pas équipé pour 4G+), H/H+ ok, 3G/3G+ ok. Je pense à un problème d'affichage car les speed test correspondent ; H+ sur son appareil, même résultat que 3G+ sur le mien... Bon, je laisse tomber, je le garde comme ça. Maintenant, je potasse les 4G+ et 4G++, mais entre les catégories 6 intra ou interbandes, la catégorie 9 tri bande, etc. y a de quoi s"y perdre (surtout que nombre de constructeurs ne sont pas très loquaces sur les capacités de leurs appareils...). Pas facile de choisir un appareil aujourd’hui, si ce n'est pour ... téléphoner !
  5. Merci à tous car vos réponses confirment mes doutes. Comme le dit judicieusement Ultrix, "3G = H et donc 3G+ et H+ c'est kif-kif bourricot"; même si en fait, H=3G+ et H+=3G++. Bref, on ne s'en sort pas et je pense que le Nokia n'affiche pas H ou H+, mais 3G+ en générique... A leur décharge, ça devient tellement lourd avec toutes ces normes que ça deviendrait chiant en rafraichissement leur affichage quand on passe de l'une à l'autre. En comparaison hasardeuse, on aurait un panneau de limitation à 80 km/h avec, sur la zone concernée, des portions réduites à 50 ou 70 mais non matérialisées (faut que j'en cause au dernier qui m'a mis une prune...) D'ailleurs, quand HarKan dit avoir forcé la H+, celui-ci s'affiche-t-il physiquement ou est-ce toujours 3g+ qui apparait ? En fait, hier soir, j'ai comparé, à forfait égal, les speed test de mon Nokia (affichant 3G+) avec le ceux du Wiko de mon fils (affichant H+), c'est ... kif-kif bourricot ! C'est vrai que chez Free, pour l'instant, c'est pas terrible. Mais ils déploient sur la LTE en B28 (700 Mhz) chez nous et c'est un des rares appareils compatible. Encore merci !
  6. Bonjour Derayak, ben en fait, je voudrais qu'il passe en H+ (ou H) en l'absence de 4G,comme mes anciens téléphones .Lui, il passe et reste en 3G+. Ce qui est lent... Merci
  7. Bonjour, parce qu'il tourne sous AndroidOne, qu'il dispose de 64 Go de mémoire interne et qu'il est (sensé être...) équipé de la norme B28 (700 Mhz) en LTE, cet appareil avait tout pour me plaire... Malheureusement, il fige en 3G+ (mais passe en 4G ou 4G+ si disponible). Impossible de caler la H+ (ou H). Évidemment, j'ai testé avec différents opérateurs (perso je suis chez Free). Et dans mon secteur rural, la H+ est disponible partout, la 4G localement. J'en conclu que l'appareil n'est pas compatible avec l'HSPA+, malgré les descriptifs techniques lus de ci de là. De plus, les abonnés Orange semblent avoir rencontrés quelques déboires avec une mise à jour qui a parasité l'accès réseau il y a quelque semaines. Mais impossible ici de mettre ça sur le compte de l'itinérance Free-Orange, puisque ça ne fonctionne pas avec d'autres opérateurs. Quelqu'un a-t-il rencontré le même problème ? Merci d'avance
×
×
  • Create New...