Declaix

Membre
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutre

About Declaix

  • Rank
    Newbie
  1. Declaix

    photos sur moto 5g

    Bonjour, j'ai acheté un moto 5g pour le GPS et j'en suis globalement très satisfait. Les photos me posent cependant un problème. J'utilise 2 applications : Google appareil photo pré-installée, et OpenCamera que j'utilisais avant sur un Wiko (avec lequel je n'avais jamais de problème) et suite aux problèmes sur le moto 5g. Après pas mal de problèmes pour stocker les photos sur la carte SD, j'en suis arrivé à la situation suivante : . Google appareil stocke sur la carte SD . OpenCamera stocke en interne (je n'arrive plus à l'orienter vers la carte SD) Plusieurs problèmes : . certaines photos ne sont pas affichables. Cela ne m'était jamais arrivé sur le Wiko . certaines photos s'affichent sur le mobile, mais sont inaffichables une fois transférées sur un PC (par messagerie, par transfert de fichiers ou par Drive par exemple) elles ne contiennent que des zéros). Sur le mobile Google Photos les affiche, mais un logiciel de gestions de fichiers comme Total commander ne pourra pas les afficher. J'avoue ne pas savoir si la photo affichée par Google Photo est celle que je vais chercher via TotalCommander. Ceci n'arrivait jamais sur le Wiko J'ai cru comprendre que depuis une certaine version d'Android (postérieure à celle que j'utilisais sur le Wiko) il y a des limitations liées à l'utilisation de la carte SD. Est-ce la source d'une partie de mes problèmes ? Merci pour votre aide