Jump to content

3Polux

Membre
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutre

About 3Polux

  • Rank
    Newbie

Profile Information

  • Marque
    Motorola
  • Modèle
    Z2Play
  1. Bonjour à vous, Souhaitant pouvoir désinstaller les applications pré-installés sur mon nouveau téléphone (reçu pour Noël), et interdire à certaines applications l'accès à Internet, j'ai voulu rooter mon Motorola Z2 Play. J'ai suivi ce tutoriel : https://devsjournal.com/how-to-root-moto-z2-play.html Et j'ai foiré... Tout s'est passé exactement comme sur le Tutoriel jusqu'aux dernières étapes, vers 9/10. Le téléphone boot, mais reste bloqué sur l'écran disant : "Your device has been unlocked and can't be trust. [...] Your device will boot in 5s" Cinq heure j'ai attendu, le boot n'est jamais venu. Après 5s le téléphone vibre et puis... Plus rien. Le boot en mode recovery me bloque sur un écran représentant Bugdroid gisant sur le sol, un panneau rouge sortant de son ventre et disant : "No command" Je peux accéder à TWRP, dont j'ai la version 3.2.3-0.albus. Le problème est que je n'ai pas de Backup car... je suis trop con. Je n'avais pas bien compris l'étape lors de sa réalisation et ma première Backup est inutilisable. La seconde présente déjà le problème et a déjà une version de DM-Verity ZIP installée. J'ai eu beau chercher sur internet, je ne trouve rien de concluant. Ma difficulté est déjà que je n'arrive pas à faire un diagnostique de la situation. Ai-je désinstaller l'OS ? L'OS est corrompu ? Le problème est-il uniquement de boot ? Je panique un petit peu et ne sait vraiment quoi faire... 😅 Merci par avance pour votre aide.
×
×
  • Create New...