Jump to content

KhinDova

Membre
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutre

About KhinDova

  • Rank
    Newbie
  1. Alors, Etant donné que je suis quelqu'un de plutôt impatient, j'ai décidé d'utilisé le TWRP. En quoi il ma été utile ? j'y ai installé une nouvelle ROM en MUI 11 ( https://sourceforge.net/projects/xiaomi-eu-multilang-miui-roms/files/xiaomi.eu/MIUI-STABLE-RELEASES/MIUIv11/ ) J'ai juste eu a trouvé la version pour mon modéle, ici pour le Redmi Note 7, une fois installé je lancé le recovery mode ( Power OFF + Haut ). J'ai branché mon téléphone a mon PC, j'y ai glissé la rom dans un dossier aléatoire du téléphone puis j'ai été sur "install" de TWRP et trouvé mon rom en .zip et je l'ai tout simplement installée. Une fois la rom installée le problème n’était plus la, j'ai eu de nouveau un téléphone utilisable mais j'y ai perdu mes données mais pour le coup j'ai pas été trés futé. Il m'aurait juste fallu qu'avant que je fasse un factory reset que je copie les données souhaitées, les garder sur mon PC, de faire la manip ci dessus puis d'y remettre mes fichiers/données. Bref Désolé je n'ai pas attendu de réponse sur ce topic, je préférais y avoir accès rapidement. Ce topic peut être utile si un cas similaire apparaît chez quelqu'un. Donc idéalement je souhaiterais que ce topic ne se fasse pas effacer
  2. Bonjour, pour commencer j'ai un Xiaomi Redmi Note 7 (3 GB de ram et 32GB de stockage). Il est Unlocked et root, Il est rooté avec TWRP (Magisk). Peu après utilisation de celui ci j'ai décidé de le reboot, je n'est pas reboot en laissant appuyé puis en sélectionnant redémarré, je l'ai reboot en restant sur le bouton Power OFF pendant 5-10sec. Je remarque que celui-ci prend plus d'une trentaine de sec sur le logo Redmi, ensuite il a été sur le FastBoot mode (sans que je n'y touche). J'ai essayé : -Reboot avec juste pression sur le bouton power off -Reboot Avec bouton haut + Power OFF, Puis bas + Power OFF . -Je suis allé dans TWRP pour check si je pouvais le reboot, je vais dessus, je reboot, ça refais pareil. -Faire un Factory Reset a l'aide de TWRP, marche pas non plus. -J'ai utilisé " Android Multitool v1" pour le reboot, ca reboot, puis pareil. -J'ai essayé un reboot avec ADB, mon téléphone n'est pas détécté si il est en FastBoot mais en TWRP Il est détécté et je peux (pouvais du coup) accéder a mes données via le PC. Bon j'en suis la, Je sais pas trop quoi faire à part demander de l'aide. En espérant que mon téléphone va remarcher tout seul sans que je fasse plus de choses ! J'ai un Discord pour prendre contact : KhinDova-dono#6301
×
×
  • Create New...