Jump to content

LoloFreeman

Membre
  • Content Count

    24
  • Joined

  • Last visited

Posts posted by LoloFreeman


  1. Bonjour à tous,

     

    Possesseur d'un 5c depuis 2 jours, j'ai de gros souci de batterie qui semble lié à un problème de recherche de réseau.

    Depuis la mise en marche et la configuration du téléphone (mise en place sim, wifi maison, restauration des sms et installation de quelques applis) la batterie se vide en 1/2 journée et chauffe même quand le téléphone est inactif.

    J'ai remarqué que meme en wifi, le téléphone semble chercher en permanence le réseau de données mobiles. L'icone du réseau est sensé juste afficher les barres et là le logo 4G apparaît et disparaît toutes les secondes comme s'il cherchait tout le temps.

    Quand je désactive le wifi, le téléphone bascule en 4G en permanence sans problème et fonctionne normalement. Quand je mets le wifi et que je désactive les données mobiles, tout va bien aussi. C'est quand les 2 sont activées que le problème survient. Et quand je le mets en charge, il ne charge limite pas car il bouffe la batterie presque aussi vite qu'elle essaie de charger (près de 10h le 1er jour pour avoir une charge complète du coup...)

     

    Est-ce que j'ai raté quelque chose ou il y a un bug avec mon téléphone?

     


  2. Pour ceux que ça intéresse, je viens de modifier mon bootanim en suivant cette méthode http://forum.xda-dev...ad.php?t=905538

    Y a quelques anim à chopper aussi.

    Il suffit de placer le zip choisis dans le dossier /data/local/ avec ESexplorer par exemple et de le renommer en bootanimation.zip

    Un redémarrage et ça roule. Efficace et rapide!

    Edit: pour info, je crois que les bootanim en 320x480 sont plus adaptés au Ace, mais les 480x800 fonctionnent aussi, l'image est juste 2x plus grande.

    Une question me vient soudain: est-ce que la baseband a une influence sur la rom et si oui laquelle?

    Je suis en KS2 et je me demandais si une KPH ou autre pouvait changer quelque chose.

    D'ailleurs comment changer? Il faut flasher une stock rom avec la baseband voulue c'est ça?


  3. Suite à mes différents problèmes (mineurs certes mais j'aime quand ça marche bien!) j'ai refait un wipe factory et dalvik voir si ça pouvait aider.

    Les problèmes de synchro pour les contacts facebook ont l'air résolu. Par contre j'ai perdu les stats de la batterie, quand j'ouvre ce paramètre, je n'ai plus rien qui s'affiche. J'attend la fin de la charge batterie et je vais wipe le battery cache aussi.

    Après j'ai flashé le patchfix 2, mais j'ai toujours des plantages du launcher, sans que j'arrive à déterminer comment ou à cause de quoi ça se produit, ça semble aléatoire. Je crois que ça m'a marqué "le processus com.android.laucher a rencontré une erreur ou un truc du genre. J'essaierai de noter précisément le processus la prochaine fois. Le navigateur semble ok par contre.


  4. Salut, j'ai eu moi aussi quelques plantages d'ADW et du navigateur web. Ca ne me l'a pas fait aujourd'hui, c'est peut-etre passé suite à plusieurs reboot je ne sais pas trop.

    Par contre, j'ai un souci avec la synchro des contacts Facebook. A chaque fois que je redémarre le tel, tout a sauté, contacts et photos y compris. J'arrive à resynchroniser les contacts, par contre les photos réapparaissent quand elles ont envie, des fois oui et des fois pas. C'est assez génant je dois dire. J'ai essayé de réisntaller l'appli, ça fonctionne sur le coup, mais au reboot suivant je perd tout de nouveau.

    Sinon pour la synthèse vocale, tout fonctionne bien avec le patch.

    Pas encore eu l'occaz de faire le tour de tout, mais pour le reste ça a l'air de fonctionner comme il faut.


  5. Ca y est V1 installée! J'ai fait un wipe et tout remis au propre direct, j'pense que j'ai gagné du temps. Au 1er abord, ça tourne nickel. Juste les préférences CM et autres à remettre du coup mais ça roule. Ca semble vraiment allégé, j'suis même surpris de pas trouver Youtube mais l'app est déjà réinstallé.

    Au fait, tu devais pas changer le boot anim? Il est sympa celui ci mais à lui seul il me bouffe déjà quelques % de batterie rien qu'au démarrage ^^ . Y aurai un moyen de le changer via un flash ou autre?

    Sinon l'interface est identique au thème que t'avais filé pour les beta on est pas perdu et elle est toujours aussi belle. J'adore l'effet de transparence sur la page des notifications.

    Bon me reste plus qu'à coller mes fichiers sur la SD et j'pense que j'aurai terminé.

    Au passage, quand on flash cette V1, les partitions sont créées direct pour link2sd c'est bien. Le seul truc c'est qu'avec ma ptite carte je l'ai redimensionné après pour avoir plus d'espace de stockage. La même chose avec le choix de la taille de la partition ext3 et ça serai vraiment nickel.

    En tout cas beau boulot pour la rom, tiens nous au courant si t'as des idées pour la suite!


  6. pour les problème de map c'est quoi comme problème? car j'ai pas trop tester map sur les précédente version

    la j'ai tester sur la V1 et sa al'aire de fonctionner

    Bah en fait c'est pas maps lui meme, mais latitude par exemple. En tout cas, avant que j'essai l'apk trouvé sur XDA maps fonctionnait. Après non donc ça vient pas de ta rom. Latitude a vrai dire ça ne gene pas l'utilisation en tant que guide gps.

    Je ferai la maj via le patch, et si jamais y avait toujours un souci je referai une instal propre, np ;)


  7. Ah c'est bon ça, V1 en approche. C'est vrai que hormis le problème avec maps commun à toutes les rom CM7.X, je n'ai rencontré aucun souci majeur donc c'est la suite logique.

    Je suis content d'apprendre qu'on pourra faire une maj à partir d'une beta 1.x, ça veut dire que je peux flasher sans perdre mes données et mes apps? Je ferai de toute façon une sauvegarde quand même, mais si ça fonctionne comme ça c'est nickel.

    Et désolé j'ai pas pu tester la 1.2 ou la 1.5 ce week-end, j'ai eu beaucoup à faire à côté. En tout cas j'ai hâte de tester la V1!


  8. Et ben t'as pas chaumé aujourd'hui je vois! J'ai pas eu le temps d'installer la 1.1 que tu sors déjà la 1.5, je dl et j'essayerai ça ce week-end à tête reposée. Quoi que d'ici là la beta 2 sera peut etre dispo.

    J'ai essayé une autre méthode pour google maps, un apk soit disant fonctionnel pour les 7.2 trouvé sur xda: http://forum.xda-dev...d.php?t=1506908 Résultat, j'ai pu l'installer sans souci, mais ça ram et plante comme quand j'étais sur rom kang. J'l'ai viré pour remettre l'app du market, et ça ne fonctionne plus non plus. Résultat j'ai tout perdu...Je crois que je vais me résoudre à tester un autre gps, dommage j'aimais bien celui-ci.

    Pour ICS, j'ai trouvé ce topik aussi sur xda créé par Achep, qui semblerai-t'il, aurai packé tout ou presque de l'interface ICS pour l'intégrer dans une rom CM7. Je ne l'ai pas testé car je ne sais pas comment retourner en arrière en cas de pépin: http://forum.xda-dev...d.php?t=1324924

    Et pour la batterie, je pense que les effets visuels de la rom, bien qu'excellents, me pompe pas mal d'énergie, ainsi que la recherche de réseau quand mon tel ne capte rien dans mon vestiaire en sous-sol au taff. J'vais devoir désactiver quelques effets, et ptet aussi changer de casier! J'ai pas essayé la méthode battery calibration car si elle ne fait que remettre les stats de la batterie dans la rom ça me parait useless. ça vaut cher une neuve??


  9. Arg j'ai passé la soirée à personnaliser mon bureau sauce ics et j'm'apercois que t'as mis la 1.1 avec à peu près ce que je voulais dedans! Je suis en train de la télécharger mais comme Gas ça n'avance pas: 32Ko/s...ptet 33 en pointe.

    Y a des précautions à prendre avant de flasher, hormis les contacts, sms, titanium backup habituel, ou j'peux y aller direct par dessus la beta 1?

    Sinon j'ai reussi à passer toutes les apps sur la sd et à les linker. Mais ayant une petite carte, j'ai ptet vu un peu grand et du coup j'ai plus trop de place pour le stockage. Y aurai un moyen de modifier la taille des partitions facilement ou vaut mieux tout refaire à partir du recovery?

    Sinon je cherche une option que je ne trouve pas (qui n'existe peutetre pas d'ailleurs), j'avais ça avec la 7.2 kang, on pouvait utiliser le bouton de devérouillage/marche/arret comme bouton pour prendre des photos, mais j'me souviens plus de l'emplacement dans l'autre rom.

    Je viens de m'apercevoir aussi que lattitude bug alors que maps fonctionne correctement. Mais il semble que le problème vient de la 7.2 elle même. Si jamais t'avais une soluce...

    Enfin pour la batterie, je me demande si sa décharge plus rapide qu'à l'habitude vient pas simplement du fait que je bidouille plus qu'à la normale du fait d'avoir changé la rom. Mon ace date de mars 2011, la batterie est ptet un peu fatiguée ou ça n'est pas le même modèle suivant la date de fab.


  10. Merci les gars, la 2nde partition en ext3 a fonctionné!

    Reste plus qu'à essayer de comprendre comment ça fonctionne avant de tout foiré dans le système...

    Sinon pour la batterie, j'ai moi aussi l'impression qu'elle fond plus vite qu'avant. Je viens de faire une charge complète à 100% après l'avoir vidée jusqu'à l'etteindre, j'ai viré la batterie 10min, remise, démarré le recovery, fait un wipe battery data. J'ai reboot, trifouillé 2 ou 3 options, fait un redémarrage pour link2sd et me voilà à 90% de charge après 30 minutes.

    Edit: j'y pense à l'instant mais le fait de déplacer les applis sur la sd permet d'alléger le système, peut-etre ça qui fait la différence de décharge de batterie :rolleyes:


  11. Merci pour les indications. Tout fonctionne bien jusqu'à ce que link2sd me demande de redémarrer. Une fois fait, il me redemande le fomat de la 2nde partition et le message qui suit précise "Si vous obtenez ce message après le redémarrage, cela signfie que la seconde partition ne peut pas être montée automatiquement au démarrage. Les liens ne peuvent pas être créés."

    J'ai essayé une 1ere fois en faisant une partition de 512MB, et un swap de 256 je crois. J'ai agrandis la partition à 1Gb la 2eme fois, même swap, sans succès. Dans link2sd J'ai demandé une partition en ext2 les 2 fois. Mais je doute qu'en ext3 ou 4 ça change quelque chose. Ma sd n'est qu'une classe 2, je suppose qu'elle ne peut pas supporter ce mode de fonctionnement :/


  12. Ca y est j'ai enfin réussi à installer DSP manager grace à es explorer...dur dur!

    J'ai tweaké les paramètres à peu près comme indiqué, et c'est quand même mieux. Par contre, la batterie a l'air de vider plus vite, ce qui parait assez logique mais plutôt ennuyant.

    Par contre j'ai un souci avec la 2nde partition de la sd, que link2sd n'arrive pas à trouver. Pourtant les partitions sont créées et formatées à l'installation de la rom non? Je vais regarder si j'peux faire quelque chose en mettant la sd direct dans l'ordi avec minitool. J'ai mis un screen de l'erreur que j'ai.


  13. Salut, je viens d'installer la rom ce matin. Installation rapide après un reset et format system, plutot sympa dans l'ensemble, stable, tout fonctionne sans souci y compris l'appareil photo, la radio et google maps! J'aime bien le gestionnaire de fichiers que je ne connaissais pas et le link2sd qui a l'air intéressant pour libérer de la mémoire mais j'ai pas encore testé.

    Le seul petit reproche serai au niveau de la fluidité qui est moindre qu'avec la 7.2 Kang, avec laquelle j'ai eu pas mal de bugs et plantages divers. Je n'ai pas encore été voir au niveau des options de performance, peut-etre aurai-tu des paramètres à nous donner qui fonctionnent bien (ceux des screens)?

    Et, c'est là qu'on voit que j'suis un débutant, je n'ai pas réussi à installer DSP Manager qui était intégré à ma précédente rom et que je trouve excellent. J'ai essayé une instal direct depuis le répertoire ou je l'ai stocké, et même de le flasher le zip avec le recovery mais rien n'y fait. Aurai-je raté quelque chose?


  14. Salut les gars,

    Bien joué pour le flashage et merci pour le tuto.

    Après avoir fait quelques manip (du style démarrer en mode recovery, gros exploit pour moi!!) j'ai enfin compris comment faire pour changer la rom.

    Par contre, et si ce n'est pas trop abuser de votre temps, pourriez-vous me dire comment faire un back-up de la rom originelle et comment la restaurer ensuite, histoire d'avoir un recours en cas de foirage?

    @ Jannus

    Si j'ai bien suivi, tu n'as pas laissé la S5830XXKC1 alors, pourquoi etre revenu sur ta 1ere?

    Et pour les paramètres d'APN, est-ce que ceux là sont toujours d'actualité?

    @ LudAndroid

    Toi par contre as-tu laissé cette rom? Si oui après ces quelques jours d'utilisation, as-tu noté des changements significatifs en terme de fluidité et de consommation d'énergie?

    Je suis également sous Launcher Pro en ce moment, mais j'avais essayé Go Launcheur ex avant, j'dois dire que les options de personnalisations sont quasi identiques.

    Launcher Pro permet d'agrandir encore plus la grille pour les icônes/widgets mais c'est le seul avantage que je lui ai trouvé. J'ai même eu quelques petits freezes au début mais ça semble calmé, je n'en connais pas l'origine.

    Go Launcher permet une personnalisation des icônes plus libre encore, j'me demande même si je vais pas le remettre à la place de l'autre. Si jamais vous l'installez, pensez à ajouter la petite extension pour la notification des mails, sms... qui n'est plus intégrée d'origine. Accessoirement son menu est entièrement en français!

    Est-ce que quelqu'un a déjà essayé de changer la police par défaut? J'ai installé Fontomizer qui marche très bien, seulement le choix des polices est limité car intégré dans l'appli, pas de possibilité d'en ajouter une sois-même. De nouvelles sont ajoutées au fil des màj simplement. Je testerai bien Font Charger, mais sur le site officiel (celui-ci), le support du Ace n'apparait pas encore.

    Il y a aussi la méthode AndroFont mais j'ai pas compris la procédure, ou encore le faire à la main suivant cette méthode (un peu plus bas dans la discussion) seulement il semblerai qu'il faille écraser le fichier contenant la police d'origine, et ne sachant pas encore faire de copie je préfère pas m'y aventurer.

    Voilà si quelqu'un a une méthode simple et sûre je suis prenneur!

    Lolo


  15. Je suis d'accord pour la batterie, 2 jours sans trop faire joujou avec et elle est bonne pour une recharge :/ Espérons qu'une prochaine rom arrangera ça!

    Jannus, peux-tu me dire s'il est possible d'upgrader le firmware à partir de n'importe quelle version? Etant donné que c'est mon 1er smartphone je préfère être prudent avant de faire une manip malheureuse.

    Je peux lire ça dans les infos du téléphone:

    Version de la bande de base: S5830XXKA6 (à priori la meme que toi au départ)

    Version Kernel: 2.6.32.9-perf root@SE-S601 #1

    Numéro de version: FROYO.BUKB1

    Et mon opérateur est SFR si ça peu avoir une quelconque importance.

    Qu'apporte la derniere version? Juste des améliorations de stabilité ou des choses du genre? Et y a-'il des risques de bricker le phone à faire la màj?

    Merci d'avance :P


  16. Salut,

    Pour l'accès à là sd du pc par usb c'est assez surprennant que t'ai à faire ça. Quand je branche le miens, j'ai 2 notifications qui apparaissent, une pour activer/désactiver le débogage (activé par défaut) et une autre pour basculer la sd en mode usb/stockage tel (stockage tel par défaut). Il m'est arrivé une fois de ne pas les avoir en branchant et un reboot a suffit à régler le probleme. As-tu installé le logiciel kies sur ton pc? Il installe également les pilotes du phone sur ta machine, ptet simplement ça...

    Pour les sons du clavier, ça se passe dans Paramètres>Son et tout en bas dans 'commentaires' tu peux supprimer les sons du clavier entre autres.

    J'ai eu le miens avec la coque noire uniquement, chargeur, cable usb et écouteur et la micro sd de 2Go (chez sfr).

    Enfin pour les roms, va faire un tour sur xda, ce topic commence à gonfler jours après jours, pas eu le temps de tout lire mais tu y trouveras surement des infos.

    Lolo

×
×
  • Create New...