Jump to content

Steelrok

Membre
  • Content Count

    177
  • Joined

  • Last visited

Posts posted by Steelrok


  1. Bonjour,

     

    J'ai voulu changer de rom pour remettre la ICS de Wiko, car ayant essayé toutes les roms custom, aucune ne rivalise avec la fluidité de la ICS (qui est de plus entièrement fonctionnelle).

     

    Toutefois depuis que je l'ai remise, ma batterie très peu de temps. En utilisation légère, elle tient la journée. Mais dès que j'active du réseau, 3G ou WiFi, ou que je lance une application assez lourde (jeu léger par exemple) même en étant à 100% mon Wiko s'éteint au bout de 5/10 minutes (!).

     

    J'ai voulu rechercher un kernel à flasher dans l'espoir que ça règle quelque chose mais je n'ai pas trouvé.

     

    Quelqu'un aurait une idée de comment régler ce problème ?

     

    Merci d'avance :)


  2. La caméra est fonctionnelle sur le mien également.

     

    Par contre j'ai un soucis au niveau de la data (tout ce qui est 3G/HSPA), en effet je n'arrive jamais à avoir la 3G alors que pour l'envoi et la réception de SMS tout va bien. J'ai donc voulu aller voir du côté des APN et là surprise rien ne s'affiche.

     

    Les APN n'ont pas l'air d'être gérés par la rom tout simplement. J'espère qu'il y aura une petite MaJ pour corriger ça, je suis chez Free mais le problème ne vient pas de là normalement.


  3. Je viens d'installer cette rom, et franchement... Elle est magique. Une merveille d'optimisation. Tout tourne comme un horloge mon Slim (A) n'a jamais été aussi fluide et rapide. La gestion de ram est excellente, je suis bien au dessus des 100 Mo de libre en permanence, alors que j'étais péniblement aux 70 auparavant. Le WiFi est fonctionnel. Je n'ai pas testé le GPS, le BT ou autre mais pour l'instant très bonne surprise.

     

    Bon boulot, chapeau. 

    • Like 1

  4. Avec les faibles 512 Mo de ram du WCS, cette rom fonctionne-t-elle quand même bien ? C'est le seul défaut qui peut me freiner, sachant que MIUI n'est pas du genre économe sur ce point là :(

     

    Edit : Au final tout est revenu dans l'ordre. Je n'ai pas eu le temps de m'éterniser sur la rom pour le moment mais la gestion de la ram est au rendez-vous, c'est même mieux que sous ICS. L'interface est fluide. Rien à dire. 


  5. Est-ce que cette rom résoud les problèmes de réseau avec Free Mobile ?

    Sous ICS, lors d'un changement d'antenne entre itinérance/antenne Free, il arrive que ça mette du réseau & de la 3G alors qu'en fait il n'y a rien, impossible d'envoyer de SMS, ou d'utiliser la 3G, et obligé de reboot le tel.

    Le truc étant que c'est un problème "transparent", qu'on ne voit pas tout de suite et c'est très gênant.

    Y a t-il eu des retours ? :(


  6. J'ai bien le CWM mais je n'ai pas le dossier clockwordmod sur ma SD, c'est normal ?

    Si on le rajoute "artificiellement" il n'y aura pas de problèmes ? Car quand je démarre en recovery j'ai bien le recovery classique avec en "accueil" marqué Wiko Cink Slim et avec un chapeau.

    Edit : Bon ça s'est soldé par un échec, je ne sais pas d'où ça vient, les wipe ont été effectués normalement.

    Mais je fais parti de ceux qui ont un Wiko qui rame sous JB, donc il y a peut-être un rapport.


  7. Mais JB améliore vraiment quelque chose pour les abonnés Free ?

    J'ai des proches sous ICS avec Free Mobile et ils peuvent se connecter sans problème (et en priorité) sur les antennes Free :)

    Faudrait vraiment que je trouve ce qu'il ne va pas avec JB avec mon tel, pourtant le CPU/GPU est strictement le même que les autres, j'essayerai la méthode donnée auparavant par agauthier51, de toute manière je n'ai rien à perdre, et même si ma SD crame j'ai les fichiers Titanium Back Up sur mon PC :)


  8. Ouai je viens de le faire, j'ai reflashé JB, ensuite reflashé le recovery, pas moyen de démarrer dessus :(

    Edit : J'ai réussi !!! Recovery lancé. Je sais pas comment j'ai fais, mais au moins j'ai réussi.

    Je vois pas de wipe dalvik par contre dans les sélections, y a wipe data/factory reset & wipe cache partition.

    Edit 2 : Bon désolé pour les edit en masse, mais j'ai trouvé le wipe dalvik finalement.

    Edit 3 : Finalement, aucun changement, encore une fois, malgré tous les wipe de la Terre.

    Après une mûre réflexion ça sera la direction SAV dès que je peux pour ma part.


  9. Il démarre carrément plus du tout maintenant, j'espère que je l'ai pas brické.

    Edit : Fausse alerte j'ai enlevé et remit la batterie c'est ok il reboot.

    Faut que je retourne au problème du custom CMW maintenant :P


  10. Essayé, ça ne marche pas, le custom CMW a été bien installé pourtant.

    Ca fait plus de dix minutes que j'expérimente, en faisant selon un ordre précis, en même temps, ça boot toujours pas en recovery.

    J'ai reflashé deux fois le recovery, les deux fois sans aucun problème.

    J'ai bien prit le "scatter loading file" de JB et pas de la V15 en plus, donc je ne vois pas trop où j'ai pu me tromper.


  11. Je suis retourné sous JB pour voir, même après le custom CMW installé impossible de le redémarrer en mode recovery.

    C'est bien Vol + Vol - & power ? Parce-que ça me démarre le téléphone à chaque fois.

×
×
  • Create New...