Jump to content

tomtom33

Membre
  • Content Count

    72
  • Joined

  • Last visited

Posts posted by tomtom33


  1. Bonjour, mon mate 10 pro rencontres le même problème, étant client Orange, j'ai fait remplacer mon tel, et quelque temps après avec le nouveau rebelote... Ce problème et vraiment pénible, et redémarrer son téléphone n'est pas pour moi un solution durable, de même que une reinitialisation. Je ne sais plus quoi faire, j'adore ce smartphone mais ce bug me pourri la vie... 


  2. Bonjour,

    Je viens de tester l'application avia. Verdict bien pour les petite video, mais pour un film ce n'est pas très aux points. La lecture était impossible. ... sa saccadé à fond. Bref ça va peut être s'arranger dans les différentes mise à jour. On verra bien. Pour le moment ben je reste sur mes chaînes youtube à défaut d'avoir mieux.

    Edit: oublié tous ce que je viens de marqué l'application "avia media player" et une tuerie. J'ai fait le test avec une autre vidéo et la ça fonctionne! Ma première vidéo était en .avi la seconde en .mkv et la lecture du mkv sur le chromecast et excellente!


  3. Salut killme

    J'ai le chromecast depuis hier et je comprend pas ton astuce pour lire les ffils de ton tel. J'ai cherché mais je vois pas comment ajouter un film à playfilm sans l'acheter sur le playstore. Je veut dire j'ai une copie légale d'un dessin animé que je possède en ".avi" mais je ne sais pas comment faire pour le lire depuis playfilm.

    Sinon pour youtube c'est sympa, sa marche hypert vite et très bien.

    A oui j'oubliais l'astuce de déplacer le film dans la barre d'adresse sa n'a pas fonctionné chez moi... je vais étudié la question mais ça me semble pas si simple....


  4. Bonjour,

    Pour commencer voila le post originale: http://forum.xda-dev...d.php?t=1751978

    Merci a srbeen qui la posté la méthode, et a eppeP pour son post sur les ligne de commande a taper.

    Alors si votre tablette reste bloqué sur le logo Acer, si quand vous tenté d’accédé aux mode recovery vous avait un message d'erreur type "secure boot: image cheksum fail" alors voila l'ultime solution.

    Pour réussir, il faudra vous munir de:

    _Ubuntu 12.10 : http://ubuntu-fr.org/telechargement#

    Attention prendre un version pour processeur 64 bit sinon ça ne fonctionnera pas.

    _Le câble micro usb

    _la tablette chargé

    _un trombone, un aiguille ou un truc pointu et fin.

    _de la patience...

    D’abord on installe Ubuntu depuis un dvd, ou on le boot par une clé usb peut importe.

    sous ubuntu on installe Gcc(http://doc.ubuntu-fr.org/gcc) , lsusb, libusb-1.0.x, libusb-1.0-dev (apt://gvfs,gvfs-backends,gvfs-bin,gvfs-fuse,libgvfscommon0,ifuse,libgpod-dev,libgpod-common,libimobiledevice-utils,libimobiledevice0,python-libimobiledevice,libplist++1,libplist-utils,python-plist,libusb-1.0-0,libusb-1.0-0-dev,libusbmuxd1,usbmuxd)

    Ensuite, sous ubuntu, on crée un fichier texte nommé "apx.c" que on place sur le bureau, a l'interieur de ceux dossier on copy colle la ligne de commande du post de eppeP http://forum.xda-dev...875&postcount=9

    Ensuite allumer le terminal, et aller a l'endroit ou trouve le fichier apx.c pour moi sa donne:

    cd /home/<user>/Desktop/APX

    ensuite:

    sudo su

    gcc apx.c -o apx -lusb-1.0

    normalement après sa un nouveaux fichier appeler apx devrait apparaitre sur le bureau.

    Maintenant on allume sa tablette en mode debogage usb, power+bouton reset(d'ou le trombone pour y accédé). normalement power s'éclaire en blanc le maintenir 3 seconde puis le relaché et 1 seconde après enlevé le trombone du bouton reset. et voila ya plus cas branché la tablette en usb a l'ordi. Aux branchement de la tablette rien ne se passe, c'est normal!! certain aurons peut être un son, mais rien de plus!!!

    toujour dans le terminal:

    ./apx

    et la magie une ligne devrait apparaitre:

    uid: 0x123456789ABCDEF

    Et voila ensuite muni de votre précieux il vous suffit de suivre ce tuto, réalisé par Pyrana: http://forum.frandro...ltime-solution/


  5. Youpi!!!!!!! Merci bocoup! Tout as parfaitement fonctionné. Ma tablettes redémarre ouf!! Pour la suite après avoir récupérer mon cpuid j'ai suivi ce tutos:

    Par contre une fois que on a récupérer le cpuid, pour réinstaller Android, aux moment ou il faut l'inscrire il faut le noter sans le "x".

    Exemple: si le cpuid et 0x000000000000000 il faut entré 0000000000000000.

    Voilà Mercie encore une fois


  6. alors, j'ai copier coller le fichier texte du post eppeP, j'ai créé un fichier apx.c.

    on ouvre le terminal on se mets en sudo su, et on tape "gcc apx.c -o apx -lusb-1.0". c'est la que ya un souci voila ce que sa me marque:

    root@ubuntu:/home/aurelio/tabl# gcc apx.c -o apx -lusb-1.0

    apx.c: In function ‘main’:

    apx.c:22:17: attention : format ‘%lx’ expects argument of type ‘long unsigned int’, but argument 2 has type ‘uint64_t’ [-Wformat]

    root@ubuntu:/home/aurelio/tabl# ./apx

    uid: 0x000000419f6297

    root@ubuntu:/home/aurelio/tabl#


  7. Bonjour j'ai une question avez vous déjà tenté de filmer avec la tablette? Car moi j'ai testé cète apes-midi, l'image et magnifique, mais la qualité sonore et médiocre c'est une horreur, le son et métalique....bref es que c'est normal, ou y a t'il un paramètre particulier a réglé.

    Petite précition la qualité été régler sur élevée et la video as été encodé en. 3gp. Voila


  8. Non c bien du plastique, seul la parti avant les deux bande grise qui borde l'ecran son en alu, et effectivement c'est mal isolé, on sent de leger picotement durant la charge sur ces deux parti.

    Rectification après vérification c bien de l'alu... désolé je me suis bien gourer....

×
×
  • Create New...