Jump to content

Archived

This topic is now archived and is closed to further replies.

schmeu

[RESOLU] Boot animation

Recommended Posts

Bonjour à tous!

Je suis désespérément à la recherche de mon fichier bootanimation.zip sur mon Galaxy SII pour le modifier, seulement, j'ai beau chercher depuis l'ordi ou directement via Polaris (l'explorateur de fichier) ou ES Explorer et ils ne me trouvent rien...

J'ai fait une recherche sur le net, mais c'est toujours le même chemin qui ressort:

---> system/media

---> system/customize/resource

---> data/local

Mais je n'ai pas de dossier system ni de data à la racine...

Mon téléphone est sous 4.0.3 ICS (LP7) avec CF-root. Quelqu'un a t'il une idée? Ayant l'animation Stock au démarrage, le fichier doit bien se trouver quelque part non?

Merci d'avance

Share this post


Link to post
Share on other sites

Salut à tous

J'ai résolu en parti mon problème. Je n'avais juste pas activé les option dans les paramètre de ES Explorer. Mais j'ai accès au dossier voulu.

Seulement je ne trouve toujours pas le fichier zip. Malgré le tuto fait hier pour le Ace, il me rest toujours un problème . Je reviens de Lien interdit par l'administrateur où Yoanf26 a eu la gentillesse de m'aider.

En fait, le seul fichier qui peut éventuellement correspondre à la description se trouve dans le dossier bin et non dans system ou local. De plus il ne s'agit pas d'un zip, mais d'un fichier sans extension... :?

screenshot2012052408401.png

Ensuite, quand je vais dans les dossier cité dans le tuto du Ace (data/local ou system/media) ils ne contiennent pas de fichier bootanimation.zip:

screenshot2012052409160.pngscreenshot2012052409155.png

Les 2 seuls fichiers intitulé boot*** sont les 2 fichiers .qmg (en dehors du fichier bootanimation du dossier bin).

On me dit de quand même coller le fichier Zip souhaité dans /sytem/media et que cela remplacera automatiquement mon boot sans supprimer le boot d'origine (qui apparement serait ce fichier bootsansung).

Je veux bien le croire, mais j'aimerai avoir un deuxième avis, car à priori, je semble être le seul pecno à ne pas avoir de fichier .zip

Share this post


Link to post
Share on other sites

tu n'as pas de fichier boot ??? jamais vu ça en effet ...

au pire, fais un backup de ta rom et testes, si ça plante tu remets ton backup.

et dis nous quand même si ça a marché ou pas. je vais demander à une ami qui a un Ace aussi si elle est dans le même cas que toi on verra bien ;)

Share this post


Link to post
Share on other sites





×
×
  • Create New...