Jump to content
romaric12

Logo cyanogen mod 7 logo qui tourne en boucle

Recommended Posts

Bonsoir,

après que mon tel ce soit eteint par manque de batterie, je l'ai mis en charge et je l'ai donc rallumer, hors le tel reste bloquer sur le logo cyanogen mod 7 (au debut ca tourne en boucle et apres ca ce bloque).

J'ai tenter de demarrer le tel sans puce, sans sd et sans batterie via le cable usb mais rien y fait..

J'ai pas trop envis de perdre tout mes contact tant qu'a faire, quelqu'un a une solution ?

merci ! :)

Share this post


Link to post
Share on other sites

Backup en recovery puis reflashe ta CM7 et restore les données de ta backup.

Share this post


Link to post
Share on other sites

Pour tes contacts t'en fait pas si la synchro google a été activé.

Share this post


Link to post
Share on other sites

Au pire, tu fais une backup avec le RZR Recovery, puis tu wipes tout, tu reflashes ta ROM, et a la restauration de ta backup, tu ne sélectionnes que data, cache, .androidsecure.

Sent from my GT540 using Tapatalk 2

Share this post


Link to post
Share on other sites

je ne sais meme pas si j'ai le recovery mode, donc en fait j'ai reinstaller cyano, et j'ai synchro mes contacts google.

Share this post


Link to post
Share on other sites

Bon, ben c'est bon, dans ce cas ! : ]

  • Like 1

Share this post


Link to post
Share on other sites

Parfait ! Passe en [Résolu], dans ce cas !

Sent via Tapatalk v2.0.

Edited by tehSpoke

Share this post


Link to post
Share on other sites

Bonsoir,

j'ai le même problème sauf que contrairement à romaric12 je n'ai pas le fastboot installé du moins je n'arrive pas à lancer une installation en fastboot.

De plus lorsque j'essai de démarrer en recovery (HOME + POWER), un écran noir s'affiche.

Auriez-vous une solution pour installer une rom sans devoir allumer complètement son téléphone ?

Merci d'avance.

Au revoir.

Désolé pour le dérangement j'ai réussi après un ultime espoir :)

Edited by Remiei

Share this post


Link to post
Share on other sites

Bonjour a tous.

J'ai le meme probleme avec mon vodafone 858 Huawei.

J'ai installe android 4.0 et maintenant je suis bloque sur l'ecran d'acceuil cyanogenmod7

je crois que cest parck je nai pas installe les zip.

et aussi je ne peux pas enter dans le menu pour restore le tel (volume + - POwer)

Aidez moi svp

Share this post


Link to post
Share on other sites

Bonjour a tous.

J'ai le meme probleme avec mon vodafone 858 Huawei.

J'ai installe android 4.0 et maintenant je suis bloque sur l'ecran d'acceuil cyanogenmod7

je crois que cest parck je nai pas installe les zip.

et aussi je ne peux pas enter dans le menu pour restore le tel (volume + - POwer)

Aidez moi svp

Bon... On est dans quelle section, là ? Huawei 858 ? Non, Optimus GT540 de chez LG... Donc, désolé, je ne peux pas t'aider.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...