Jump to content
Sign in to follow this  
FabMerde

[Problème] L'écran de mon Galaxy Note est "marqué" !

Recommended Posts

Bonjour à tous,

Alors voici le soucis que je rencontre :

J'utilise très régulièrement une application pour un forum (ce qui fait beaucoup chauffer mon GN).

Depuis peu, j'ai remarqué que la partie fixe de l'image de cette appli est resté incrustée dans l'écran, c'est à dire que même sur les autres applications, je vois une "trace" des motifs de l'autre application !

Heureusement, je ne le vois pas quand c'est un écran noir, seulement sur des couleurs claires (sur le bleu de l'appli Facebook par exemple).

Je suis étonné, je ne savais pas qu'il y avait ce risque !

Avez vous déjà rencontré ou entendu parler de ce problème ?

Share this post


Link to post
Share on other sites

Sujet déplacé dans la bonne section.

J'ai jamais vu ça sur un smartphone ! :huh: Tu devrais faire jouer la garantie c'est pas normal du tout. Il est loin le temps des plasmas qui "marquaient"..

Edited by Hypnoz

Share this post


Link to post
Share on other sites

Salut,

j'avais trouvé le même problème il y a peu et devait faire un post pour prévenir tout le monde de ce problème... j'ai un peu oublier

Bref, moi c'est avec l'appli Icoyote qui me marque l'écran et du coup je suis obligé de l'utilisé en mode "moto" écran éteint donc... je n'ai jamais eu ce problème sur mon LG optimus 2X qui faisait tourner des heures durant Icoyote sans avoir marqué l'écran... je suis une fois de plus déçu par l'écran du Note après cette histoire d'image et vidéo toute dégueulasse...

Il faut faire un collectif contre Samsung sinon on obtiendra rien d'eux, j'ai commencé à les "harcelé" sur leur page Facebook mais aucune réponse dés que l'on parle de ce problème d'image... je viens tout juste de leur mettre une question (il y 30 min) je vais voir si il me répondre.

A+

Share this post


Link to post
Share on other sites

salut tout le monde.

moi j'ai aperçu ce problème sur le galaxy s2 d'un potte.

lui n'avais rien vu, mais quand je lui signaler, effectivement il l'a remarqué.

Share this post


Link to post
Share on other sites

Effectivement j'ai vu un post fait dans la section Galaxy S2 avec exactement le même problème... j'ai tout de suite prévenu tous mes potes ayant un S2 et qui utilise Icoyote ou autres apllis restant sur une image statique !!

Share this post


Link to post
Share on other sites

Question stupide mais il ce passe quoi une fois l'application désinstallé? vos avez essayer de wipe? si c'est un problème logiciel le wipe peut être une bonne idée

Share this post


Link to post
Share on other sites

Rien à voir avec un quelconque wipe ou désinstallation d'appli l'écran est belle et bien marqué, j'ai depuis fait des installes de nouvelles Rom des wipe en veux-tu en voilà... et cela ne corrige pas et ne corrigera pas ce problème.

Quelques lien avec le même default:

galaxy nexus: https://forum.frandroid.com/topic/105847-burn-in-de-lecran/page__hl__%20icoyote

galaxy s2: https://forum.frandroid.com/topic/106048-tache-ecran-due-au-coyote/page__hl__icoyote#entry1717489

et on peu chercher tous les smartphone ayant un écran amoled, super amoled, truc muche amoled... il y aura le même problème...

Share this post


Link to post
Share on other sites

Un défaut de conception de l'écran... Mais c'est bizarre qu'il n'y est pas plus de personnes touchés!

Peut être que les écran ne viennent pas tous de la même chaîne de fabrication et certain sont plus sensible que d'autre.

Share this post


Link to post
Share on other sites

Rien à voir avec un quelconque wipe ou désinstallation d'appli l'écran est belle et bien marqué, j'ai depuis fait des installes de nouvelles Rom des wipe en veux-tu en voilà... et cela ne corrige pas et ne corrigera pas ce problème.

Quelques lien avec le même default:

galaxy nexus: http://forum.frandro...e__hl__ icoyote

galaxy s2: http://forum.frandro...te#entry1717489

et on peu chercher tous les smartphone ayant un écran amoled, super amoled, truc muche amoled... il y aura le même problème...

Okay, je vois, j'ai du répaprer le bloc écran de mon galaxy note chez alloPSM, il doit y avoir un bout du post sur galaxynote.fr et ils me l'avaient changé avec un écran avec une espece de boule dessus en fond qui ne partait pas, j'ai pensé a un prob matérielle premierement, mais si c'est avec le logo d'une appli je sais pas.

Share this post


Link to post
Share on other sites

Merci pour vos retours, au moins je ne suis pas le seul à avoir ce problème !

La "marque" se situe tout en haut de l'écran, il s'agit des logos de l'application qui sont sur un fond noir, et qui sont statiques.

J'ai remarqué que c'est à l'endroit ou le Galaxy Note chauffe le plus, peut-être est-ce lié...

J'ai souvent utilisé l'application en question en luminosité haute, en étant branché sur secteur, et quelques heures d'affilées... J'ai peut être abusé mais je croyais que ce problème n'éxistait que sur les vieux écrans cathodiques !

En attendant, je n'ai même pas envie de l'envoyer au SAV, ça va prendre des plombes...

Tant pis pour moi !

(Et pour Samsung aussi, car c'est surement le dernier que je prends.)

Share this post


Link to post
Share on other sites

J'avais déjà entendu parler de ce problème sur les écrans AMOLED. De plus, je l'ai vu le problème sur un modèle de démo comme je le disais ici en décembre.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  





×
×
  • Create New...