Jump to content
Johnny Rico

-RESOLU- Bug CM9 au démarrage, driver novacom pas installé, c'est quoi ce bordel ?

Recommended Posts

Bonjour à tous, j'ai installé depuis quelques mois CM9 sur mon Touchpad, tout fonctionnait bien jusqu'à maintenant où en redémarrant, j'ai des soucis avec l'écran qui n'affiche aucune icône/raccourci, j'ai juste la barre en bas et en bonus, l'écran devient noir en boucle avec l'interface de CM9, toutes les deux secondes environ...).

Plusieurs redémarrages, shutdown puis reboot complet n'ont rien fait, toujours pareil.

Je peux accéder au menu général d'Android avec ses multitudes d'options, dont "Sauvegarder et réinitialiser", j'ai essayé "Restaurer valeurs d'usine", la tablette a rebooté, choix de CM9 au boot et toujours le même problème...

Du coup, je ne sais pas comment faire, mon WebOS fonctionne parfaitement, lui, par contre...

Je me suis dit que j'allais en profiter pour mettre à jour CM9 avec une build plus récente, mais impossible d'accéder au clockwork recovery au boot, il semblerait que mon driver novacom n'arrive pas à s'installer sur mon Windows 7 x64 (point d'exclamation sur le gestionnaire de périphérique, il reconnait la tablette mais pas de driver installé, j'ai bien tenté de lancer WebOSQuickInstall, mais il bloque à la fenêtre d'installation du driver, yeahhh ! j'ai même réussi à choper novacominstaller_x64.exe et toujours pas de driver) > en accédant au recovery mode au démarrage de la tablette (avec volume up et start enfoncés), dès que je branche en USB ma tablette à l'apparition de l'icône géante, mon Windows me fait le doux bruit du périphérique non reconnu...

Par contre, j'arrive bien à accéder, sur WebOS et CM9, à mes fichiers quand je connecte l'USB au PC, va savoir....

Si quelqu'un aurait des pistes à me proposer parce que là, à part les tutos que j'ai suivi à la lettre, je suis perdu.

Merci d'avance ! :)

-EDIT- Bon, après quelques prises de tête et de recherches sur le net, je m'en suis sorti, j'ai donc réinstallé un nightly build de CM9 en désinstallant d'abord avec ACMEUninstaller.

Pour mon second problème concernant l'USB, en fait il fallait une TOUTE RECENTE <_< mise à jour du driver Novacom de HP (voir à partir de ce post, sur ce thread http://forums.webosn...tml#post3338847) et évidemment, ça devait arriver maintenant...

Je pense que ça peut aider d'autres personnes, voici le lien des drivers (en tout cas pour Windows 7):

x64 : http://downloads.hel...acom-win-64.tgz

x32 : http://downloads.hel...acom-win-32.tgz

Pour info, le build du 24 juillet marche parfaitement pour le moment, j'avais le build officiel de février update-cm-9.0.0-RC0-Touchpad-alpha2-fullofbugs.zip (qui, comme son nom l'indique, était assez bugué !), celui-ci a une nouvelle intro animée et quand on éteint l'écran, y a un nouvel effet grande classe !

Voili voilou, j'ai galéré mais je m'en serai sorti au final ! :)

Thanks for watching ! :lol:

Edited by Johnny Rico

Share this post


Link to post
Share on other sites

AOKP bug moins que CM9 alors!

trop de build tue le build!

c'est bon à savoir ces nouveaux drivers en cas de problème en installant bientôt Jelly Bean ^^

Share this post


Link to post
Share on other sites

" AOKP bug moins que CM9 alors!"

En voilà une bonne blague... :-)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...