Jump to content

Problème avec le lecteur de musique


Recommended Posts

Bonjour,

J'ai un petit problème avec le lecteur de musique de base d'ICS. J'ai rajouté un album de musique en .mp3 (320 kbits/s , je sais pas si ça influence) mais il ne se trouve pas dans la liste des musiques présent dans le téléphone. J'ai pourtant rajouté 2 autres musiques sans problème , mais cette album veut pas apparaître (il est bien dans le dossier "music"). Le truc le plus "bizarre" , c'est que si je vais à l'endroit où ils sont avec ES , je peut les ouvrir un par un sans problème (mais ils ne s'enregistre pas dans la liste de musique).

J'ai essayé pas mal de truc : déplacer le dossier , convertir les musiques en 256 kbits/s , vider le cache/effacer les donnés du lecteur de musique et reboot ... Tout ça sans succès. (Je nais pas essayer de les convertir en .wma car je peut pas :emo_im_undecided: )

Donc si quelqu'un à une solution , je suis preneur. :D

PS : Je ne veut pas changer de lecteur de musique

Edit : J'ai repris les musiques 1 par 1 de l'album a partir d'un autre endroit, et ça marche , pourtant c'est le même encodage (320 Kbits/s). Bizarre ...

Edited by Sacha
Link to comment
Share on other sites

Y'a t'il un fichier .nomedia dans le dossier ou un dossier parent ? Si oui supprime le et redémarre.

Edited by Guest
Link to comment
Share on other sites

  • 4 months later...

Je confirme ce problème: le lecteur gère une base de données des musiques présentes sur le téléphone.

Lors d'un ajout de musique ou de simple déplacement, cette fameuse base ne se met pas à jour :angry:

Comme certains j'ai tout essayé, recherche dans les menus, suppression de cache, ce lecteur ne veut pas se mettre à jour. Et oui en attendant quelques jours il arrive à se mettre à jour on ne sait comment.

J'ai appliqué la solution de déplacement des musiques à un autre endroit mais les résultats restent très aléatoires, des fois ça marche des fois pas.

Autre problème: les listes de lectures qui disparaissent :wacko:

Bref, sur mon MiniPro j'ai une bonne qualité audio mais le lecteur est carrément buggé :rolleyes: Dommage de la part du père du walkman...

Link to comment
Share on other sites

  • 3 weeks later...

Peux-être une solution (à priori la mise à jour Gigerbread -> ICE qui pose problème) :

1. Make sure your battery is charged to more than 50%.

2. Backup your data - Don't forget to do the full backup. Backup your contacts, media files (pictures and music), and everything you wish to save, since this factory reset erases all data from your phone.

Note: All installed apps from google play will be deleted, and you will have to install them again!

3. After you have done the full backup, go to Menu->Settings->Backup&reset->Factory data reset.

4. Check the box "Erase SD card", and hit the button "Reset phone".

5. Wait for the Xperia Arc S phone to do the full reset, and the work is done!

After applying this solution, you will have to set up your phone again, upload music, pictures, and all the stuff you want, and you will NEVER have the media refresh problem again! Whenever you upload any type of media files to your phone, they will be instantly usable and visible to any Xperia application made for handling media files.

Side effects of this solution: users who applied this solution experienced an improvement in phone operating speed, and some have expeerienced the extended battery life.

Source : http://xperia-arcs-m...sh.blogspot.fr/

Edited by Aure77
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...