Jump to content

Archived

This topic is now archived and is closed to further replies.

Avril Veronique

Probleme connexion entre PC sous Ubuntu et Xoom 3G ICS 4.04 via cable USB

Recommended Posts

Depuis le passage à ICS, la tablette n'est plus reconnue comme stockage de masse et les transferts de fichiers ne semblent plus possibles. Avant ça marchait impec. J'ai pourtant autorisé le deboogage usb et les applications inconnues, essayé de cocher le partage de la connexion usb mais en fait : soit ubuntu ne reconnait rien, soit parfois il reconnait les fichiers (mémoire interne ou SD) en ramant beaucoup et en plantant des que je veux transferer un fichier du PC vers la Xoom. Dans ce cas il m'indique que la xoom est un lecteur de mp3 et me conseille d'ouvrir... rhytmbox. J'ai également essayé de ruser en passant par Airdroid mais la aussi ca plante, je n'arrive pas à transférer les fichiers du PC vers la xoom. Ce qui est très ennuyeux : comment transférer musiques et films de mes disques durs sur la Xoom? J'ai vu que certains parlent de ROM etc. mais mon niveau ne me permet pas de vraiment faire ce type de manips hors du standard. Merci beaucoup de votre aide.

Share this post


Link to post
Share on other sites

depuis que j'ai ma xoom j'ai toujours eu des soucis de connexion USB entre ma xoom et mon PC sous linux Mint (basé sur ubuntu), le protocole MTP n'est franchement pas terrible sous nunux.

Je passais par un serveur samba (partage de fichier avec ma box), depuis je suis sous CM9 (ROM custom) et je transfere mes fichiers avec une clé USB.

Dans ton cas, tu peux toujours le faire avec µSD (c'est fastidieux mais ça marche)

desolé je peux pas t'aider plus

Share this post


Link to post
Share on other sites

Merci à toi.

Le truc c'est que pour moi avant le passage ICS ca marchait impec. J'ai alerté Motorola et voilà leur réponse qui me laisse perplexe : Nous vous informons que des tests on été faits en connectant nos tablettes avec des ordinateurs avec Linux et tout marche bien.

Nous sommes désolés de vous informer que nous ne faisons pas le support technique des ordinateurs ou des systèmes d'exploitation. Nous vous conseillons de contacter le service d'asistance Ubuntu pour vérifier si c'est nécessaire d'installer du software sur votre téléphone pour la connexion des appareils Android avec la version 4.0 Ice Cream Sandwich.

Passer sous CM9 me parait risqué et µSD impliquerait que seule ma carte mémoire serait montée, c est bien ca? Je vais essayer de trouver une solution sur les forum ubuntu au cas ou... Et ca s'arrangera peut etre lors d une MAJ Android.

Share this post


Link to post
Share on other sites

non, la micro sd te servirais de moyen de transfert entre ta xoom et ton PC (en gros tu connectes ta µSD au PC, tu transferts et enfin tu connectes ta µSD à ta xoom et tu retansfères)

sinon pour le transfert de fichier en reseau, tu as juste à créer un partage smb (samba) sous ubuntu.

ensuite sur ta xoom avec un explorateur de fichier qui gère les reseaux (par exemple ESfile explorer) tu auras accès à tes fichiers.

En fonction de ta box, tu aurais peut etre besoin d'activer ce "le partage de fichier windows" (sur ma neuf box c'est le cas).

Quant à ton espoir d'amelioration dans une future mise à jour d'android, je crois que tu te fais de faux espoir, le problème ne viens pas d'android mais de linux qui gère très mal le protocole MTP.

Concernant linux, ce n'est qu'un hypothèse mais peut etre que la xoom à changé d'ID en passant sous ICS, du coup tu as peut etre besoin de refaire ton fichier de config mtp.

Share this post


Link to post
Share on other sites

Sous honneycomb, c'était déjà du mtp... ce n'est pas quelque chose qui a changé avec ICS.

Apres, Il y a sûrement d'autre choses qui ont changé et perturbé la liaison, mais la xoom n'a jamais été en stockage de masse

Share this post


Link to post
Share on other sites

j'ai fait un test hier, j'ai branché ma xoom sur mon PC, ça a marché du premier coup. Comme je pense que c'est independant de la xoom mais bel et bien un soucis lié à la gestion MTP de ubuntu.

Quelle version as tu? sur quel noyau (kernel est tu?

si ça peut t'aider je suis sous mint 11(equivalent natty) avec kernel 3.0.0-0300-generic

Peut etre qu'une mise à niveau manuelle du noyau linux par un noyau plus recent peut regler ton problème, a essayer

Share this post


Link to post
Share on other sites





×
×
  • Create New...