Jump to content

Recommended Posts

Bonjour,

J'ai repéré quelques sujets similaires mais pas exactement les même que le mien. Mon Nexus S ne reconnait plus le mode USB quand je le branche sur un PC avec le cable USB officiel. Ca a toujours bien fonctionné mais là seule la charge du téléphone se met en route.

Auriez-vous une idée ? Paramétrage, cable défaillant, port usb HS, ...

Merci pour votre aide !

PS : J'avais perdu mon chargeur, j'ai donc utilisé l'adapteur secteur/USB de mon HTC Hero avec le cable du Nexus S pour la charge.

PPS : J'ai récemment utilisé le cable du Nexus S avec un adapteur allume-cigare de marque chinoise pour charger le téléphone en voiture pendant la navigation GPS.

Share this post


Link to post
Share on other sites

Bonjour, même soucis, Nexus s non reconnu en usb, et j'avais même chose pour le rechargement, témoin charge non actif, alors que la charge se faisait bien, j'ai fait un reset complet, le témoin charge est de nouveau présent mais toujours pas de connexion en usb.

Share this post


Link to post
Share on other sites

Je n'ai pas encore trouvé de solution mais voici ce que j'ai testé :

- connexion avec trois cables différents d'origine (permettant le transfert de data) : Nexus S, Nexus 7 et SG S3

- connexion sur trois PC différents : deux dont la connexion USB fonctionnait il y a 1 semaine et un troisième fraichement installé

- connexion sur les différents port USB des PC

- désactivation/activation du debugage USB (avec et sans reboot)

- reboot via le recovery

- retrait de la batterie pendant quelques minutes

- nettoyage des ports micro USB avec de l'air comprimé (nettoyage pour ordinateur)

- nettoyage des ports micro USB avec du nettoyant contacts

Rappel des symptomes :

- Branchement du Nexus S sur un PC Windows (dont la connexion USB et ADB fonctionnait depuis plus d'un an)

- Le téléphone se charge normalement

- Le téléphone ne détecte pas le branchement USB : pas de notification pour monter l'espace de stockage ni pour le debug

- Le PC ne détecte pas le téléphone

Question supplémentaire : connaissez-vous un moyen du faire un backup (paramètre, données des applications et espace de stockage) du téléphone sans USB ? :-/

Merci,

Share this post


Link to post
Share on other sites

Je vais fusionner avec le tiens vu que le mien bide...

Bonjour,

Je viens de passer sous la Rom Jelly Belly, et voulant mettre des photos etc. sur mon appareils, je décide de mettre mon cable usb. Première impression: Il charge, mais la connexion au pc n'abouti pas. Je décide d'aller dans parametre de Jelly Belly pour activer le deboggage usb, mais à chaque fois, j'ai le droit à un crash de l'application paramètre.

Une idée pour régler ceci svp ? :/

PS: je suis allez dans le recovery, j'ai fait un wipe etc... (mon portable était donc remis à 0) et j'ai réussi. Puis, j'ai root avec la dernière version de Italien, et maintenant, ça me refait le même problème...

PS2: Je viens de remarquer que dans le poste de travail, quand je branche, il y a bien: Disque amovible (G:), mais quand j'appuis dessus: Inserez un disque etc. De plus, quand je redemarre mon téléphone, ça remarche, mais qu'une fois.

Share this post


Link to post
Share on other sites

Salut,

J'avais vu vos sujets respectifs mais comme ce ne sont pas exactement les mêmes symptomes, j'en avais créé un nouveau.

@Clame : As-tu essayé de flasher ton téléphone avec une ROM officielle ? Jelly Bean, Ice Cream Sandwich ou Gingerbread ?

@fake76 : As-tu essayé de refaire un wipe après le root ?

Je vais essayer de mon côté de faire :

- un reset des paramètres

- un reset usine

- un flash JB, ICS ou GG

Mais avant ça, je dois pouvoir faire un backup de mes datas. Ce qui n'est pas évident sans USB. Airdroid permet de récupérer tout ce qui est dans la mémoire interne (cf /sdcard).

En revanche, j'aimerais bien faire un backup Nandroid. Quelqu'un a-t-il une méthode pour installer un custom recovery (comme Clockwork Mod) sans USB et depuis un stock recovery (pour info j'ai la dernière stock ROM Jelly Bean). Je crois qu'il y a des méthodes via un update.zip mais je n'ai rien trouvé de concrêt pour le Nexus S sous Jelly Bean.

Si un bidouilleur passe dans le coin... ^_^

Share this post


Link to post
Share on other sites

ce même souci après une install de CM10

c est revenu après modif des paramètre du tel

dans les options pour dev, activation du débogage usb

après cela il marche

Share this post


Link to post
Share on other sites

J'ai déjà fit un wipe oui, mais toujours le même probleme, il ne marche qu'une fois que je l'allume, et qu'une seule fois. Et lorsque j'essaye d'activer le mode débogage, ya écrit: l'application Parametres s'est fermé..

Share this post


Link to post
Share on other sites

@scl_002 : Merci pour ta réponse mais j'avais déjà essayé.

Sinon, j'ai trouvé un autre Nexus S qui fonctionne très bien en USB. Donc, ce n'est ni un problème de driver PC, ni de cable. J'ai également essayé le mode download mais le téléphone n'est pas reconnu en USB non plus. :-(

Il ne me reste plus que la restauration usine... :-/ Reste à trouver comment faire un NANDROID ou un backup des données personnelles telles que les SMS.

Share this post


Link to post
Share on other sites

Bonjour à tous,

Je viens de m'inscrire sur le forum pour vous faire part de la solution qui a marché sur mon NS 4.1.1 (pour qui la connexion USB marchait très bien jusqu'à il y a 3-4 jours.....)

Allez faire un tour ici : http://productforums.google.com/d/topic/mobile/KVIfDiTKWLc/discussion

Ca a marché du 1er coup pour moi.

Si ça peut aider.

Au plaisir.

Share this post


Link to post
Share on other sites

Methode qui MARCHE (enfin pour moi sur mon Nexus s):
Débrancher le cable usb du téléphone
Rebooter le téléphone
Et brancher le cable USB juste au redémarrage du téléphone (avant le X)
ET ZOU tout refonctionne !
 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...