Jump to content
Zitoire

Enregistrement manuel télécommande

Recommended Posts

Bonjour,

heureux propriétaire d'une Xperia tablet S, j'ai néanmoins un soucis dans l'application télécommande pour apprendre manuellement des fonctions pour une télécommande non listée de base.

Pourtant j'ai bien l'impression de tout faire correctement et dans le bon ordre, à savoir lancer l'assimilation d'une commande, j'appuie sur le bouton à mapper, puis sur démarrer. La barre de progression avance, mais nada :(

J'ai essayé à différentes distances, différents endroits en face de la tablette, une ou plusieurs pressions sur la touche à enregistrer, rien n'y fait, l'application persiste à dire qu'elle ne détecte pas le signal.

Est-ce que d'autres ont expérimenté ceci et est qu'il y a une application pour détecter des soucis matériel ?

J'ai testé https://play.google.com/store/apps/details?id=com.sonymobile.androidapp.functiontester mais visiblement cela ne teste pas cette partie.

D'avance merci si quelqu'un a une piste, pas trop envie de la voir partir au SAV, ça risque de prendre des plombes ..

Share this post


Link to post
Share on other sites

Cela m'est arrivé avec un ampli de marque Yamaha de presque 10 ans, ce n'est pas un problème hardware mais plus une incompatibilité entre les 2. Les appareils récents seront plus facilement reconnus.

Edited by TriBad

Share this post


Link to post
Share on other sites

OK merci de ton retour, moi aussi c'est essentiellement pour mon ampli Harman de 10 ans, ainsi que les boutons de volume de la livebox,

En insistant comme un forcené, appui multiple ou long sur le bouton et une bonne vingtaine de tentative, la tablette m'a assimilé une commande ! J'ai fait de même avec les autres boutons que je voulais configurer.

Au final, dans le cas de l'ampli, ça n'a pas l'air de fonctionner pour autant :(

J'ai juste réussi à lui faire assimiler le Mute de la livebox (le Vol Up passe une fois sur 10).

Share this post


Link to post
Share on other sites

Récent possesseur d'une Xperia, je rencontre le même soucis avec ma chaîne stéréo Technics... impossible de lui faire détecter le flux infrarouge de la télécommande... rageant quand même.

Share this post


Link to post
Share on other sites

Si jamais ça peut t'aider, en remplaçant les piles de la telco de l'ampli, j'ai pu refaire les assimilations bien plus facilement.

Edited by Zitoire

Share this post


Link to post
Share on other sites

Bonjour,

j'ai eu à peu près le même problème :

- Pour une TV Sony Bravia (an 2006~) la reconnaissance auto n'a pas fonctionné, j'ai dû faire à partir de la télécommande après avoir changé les piles d'origine ;-))

- Le combiné HD/DVD Sony (an 2008~) n'est pas proposé, je me suis rabattu sur combiné Magnéto/DVD, Nb il y a 2 types de disponibles OK sur Type 2 (Rien sur Type1), le mode programmation n'est pas disponible, j'ai uniquement accès à l'enregistrement en direct.

Bon c'était pour voir si le gadget fonctionnait...

J'ai essayé d'assimiler la télécommande du portail, nada :) Pourtant c'est de l'infrarouge...

On n'est pas encore à l'ère de la télécommande universelle... mais ça vient !

Share this post


Link to post
Share on other sites

Le manuel (et ma courte experience) dit de se placer entre 20mm et 50mm devant la tablette, à la droite. J'ai eu de meilleurs resultats en étant sur un support blanc.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...