Jump to content
ERCI

[TUTO] Résoudre le problème du pilote de périphérique MTP

Recommended Posts

la meilleur solution trouvé sur forum anglophone, est la suivante:

win + R -> regedit
HEKY_LOCAL_MACHINE --> SYSTEM --> CurrentControlset --> Control --> Class --> {EEC5AD98-8080-425F-922A-DABF3DE3F69A}

 

delete upperFilter

 

you are good to go ;-)

Share this post


Link to post
Share on other sites

Bonjour

Suite  à des pannes et réinstallations de mon windows pro xp sp3 ..je n'arrive plus à installer mon pilote MTP 

de mon samsung galaxy J3 J330FN :

Impossible d'installer ce matériel

Un problème s'est produit lors de l'installaion de ce matériel 
  MtP

Une erreur s'est produite lors de l'installation du périphérique

Le pilote n'est pas conçu pour cette plateforme  

Plateforme : 
  Microsoft  Windows  XP Professionnel 
version 5.1 ( numéro 2600,xpsp_sp3_qfe.130704-0421 : Service Pack 3)
Copyright 2007 Microsoft Corporation

Merci de votre aide 

mtp_error_plateforme_MTP_galaxyj3.JPG

errors_2MTP_galaxyj3.JPG

Share this post


Link to post
Share on other sites

Le support MTP est apporté par l'installation de Windows Media Player 11 sous XP.

Il faut donc le réinstaller s'il n'y est plus.

Pas envie de passer à quelque chose de plus récent que XP ? :biggrin:

  • Like 1

Share this post


Link to post
Share on other sites

Merci 

J'ai réinstallé  wmp 11   ..pas de changement ... Avant ma panne sérieuse la liaison MTP  a marché !....

J'ai beaucoup trop d'applications  sur mon vieux portable ... en plus c'est frustrant cela a fonctionné !

 

et cela avait marché avec la solution décrite plus haut par ERCI en 2012 ! en renommant les fichiers sous system32  .....

Merci encore 

Share this post


Link to post
Share on other sites

Quand j'étais sous XP, j'avais du à plusieurs reprises bricoler à la main le fichier C:\WINDOWS\INF\WPDMTPNX.INF pour que certains de mes appareils soient reconnus. Ca consistait à rajouter des entrées dans les sections [VendorModels.NTx86] et [VendorModels.NTamd64] comme ci-dessous :

 

[VendorModels.NTx86]
;
;Nexus 7 2013 MTP USB Debugging
%GenericMTP.DeviceDesc%=MTP, USB\VID_18D1&PID_4EE2&MI_00
;
; Acer Iconia A500
%GenericMTP.DeviceDesc%=MTP, USB\VID_0502&PID_3325&MI_00

[VendorModels.NTamd64]
;
;Nexus 7 2013 MTP USB Debugging
%GenericMTP.DeviceDesc%=MTP, USB\VID_18D1&PID_4EE2&MI_00
;
; Acer Iconia A500
%GenericMTP.DeviceDesc%=MTP, USB\VID_0502&PID_3325&MI_00


Les infos VID et PID sont trouvées en regardant le périphérique en erreur dans le gestionnaire de périphériques, onglet détails, identifiants matériel (de mémoire).

Après avoir modifié ce fichier, il faut :

- désinstaller le périphérique en question dans le gestionnaire

- effacer C:\WINDOWS\INF\INFCACHE.1

- rebooter (c'est mieux)

- redétecter le périphérique

Sous WIndows 7, plus besoin de tout ce cirque...

N.B. tous ces fichiers dans C:\WINDOWS\INF sont cachés par défaut.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...