gaston2150

[ROM] VJ | CM10.1 | Jelly Bean 4.2.2 | v6.3 | 03-06-2013

Recommended Posts

Exacte pour le wipe battery, unitile pour flasher une ROM, pour la class de la SD il vaut mieux au dessus de 4, donc normal que ça fonctionne bien avec une 6 :)

Edited by DMBFR

Share this post


Link to post
Share on other sites

Bonjour, au vu de la mise à jour du post 1 (merci gaston2150), je viens de voir qu'il y a une nouvelle rom (mise à jour) Voulant l'installer, je n'ai plus qu'à la mettre sur la carte Sd et la flasher : c'est ça ?

De plus il y a maintenant deux versions : une avec google apps et l'autre sans...étant donné que j'ai installé celle sans au tout début, dois-je installer la nouvelle sans les google apps ?

Merci par avance !

Edited by yuksel

Share this post


Link to post
Share on other sites

Bonsoir, je sens une pointe d'amertume dans ta réponse...

Il faut savoir qu'ici il y a des novices, des "intermédiaires" et des experts. Moi je qualifie plus d'intermédiaire, je m'y connais un peu mais sans plus.

Snuggles31 m'a bien résumé la procédure pour l'installation et ce très clairement. Encore merci Snuggles31 !

Tout à fait, autant le faire correctement pouraider le maximum de gens, de plus quand je lis on comprend qu'il faut activer a2sd ente le flash de la ROM et celui de GAPPS, je vois pas vraiment lintéret, tu flash tous et tu active a2sd à la fin en principe.

Bonjour, au vu de la mise à jour du post 1 (merci gaston2150), je viens de voir qu'il y a une nouvelle rom (mise à jour) Voulant l'installer, je n'ai plus qu'à la mettre sur la carte Sd et la flasher : c'est ça ?

De plus il y a maintenant deux versions : une avec google apps et l'autre sans...étant donné que j'ai installé celle sans au tout début, dois-je installer la nouvelle sans les google apps ?

Merci par avance !

Je n'ai pas testé cette ROM,mais la solution la plus sure c'est de faire un full wipe pour passer à une autre version, sinon tu peux tenter de faire un wipe dalvik et d'installer par dessus, je te conseil vivement de faire un backup avant avec le recovery.

Edited by DMBFR

Share this post


Link to post
Share on other sites

Tout à fait, autant le faire correctement pouraider le maximum de gens, de plus quand je lis on comprend qu'il faut activer a2sd ente le flash de la ROM et celui de GAPPS, je vois pas vraiment lintéret, tu flash tous et tu active a2sd à la fin en principe.

Je n'ai pas testé cette ROM,mais la solution la plus sure c'est de faire un full wipe pour passer à une autre version, sinon tu peux tenter de faire un wipe dalvik et d'installer par dessus, je te conseil vivement de faire un backup avec avec le recovery.

Ets ce que je dois re activer le script a2sd à la fin ?

Share this post


Link to post
Share on other sites

En principe moi je flash tout, je démarre mon tel je paramètre mon compte et à ce moment là j'active a2sd et après j'install mes applis. La version avec GAPPS, je suppose au ça veut dire qu'il est déjà intégré à la ROM, donc de toute façon il faut l'installer, donc soit tu met l'intégré soit il faudra en flasher un séparément.

Si tu tente de réinstaller par dessus et que ça fonctionne, normalement a2sd devrait resté activé et tes applis toujours présentent, mais comme je te l'ai dit je ne sais pas si ça va fonctionner avec cette ROM, je n'ai pas testé.

Edited by DMBFR

Share this post


Link to post
Share on other sites

Pour ma part, j'ai essayé de flasher la ROm 4.3 avec Gapps et je reste bloqué sur le logo Cyanogen.

J'ai alors flashé la rom sans Gapps et je reste bloqué sur écran noir au démarrage.

J'ai pourtant vérifié les md5 au préalable...

Et vous?

EDIT : j'ai remarqué en ressayant de flashé la ROm 4.3 avec Gapps qu'il ne restait que 9,8 mo sur la partition system alors qu'en flashant la 4.2.1 sans gapps il restait 50 Mo. Est-ce que ça peut venir de là?

Edited by snuggles31

Share this post


Link to post
Share on other sites

Ben c'est logique puisque sans gapps tu n'a pas les applis google, t'as mis quoi comme hboot?

Share this post


Link to post
Share on other sites

J'ai déjà installé la version 4.2.1 précédente donc hboot stock.

Pas possible d'installer la 4.3 donc je suis revenu a la 4.2.1.

Je précise aussi que j'ai pourtant fais un full wipe.

Avez vous essayé de l'installer?

Envoyé depuis mon HTC Desire avec Tapatalk

Edited by snuggles31

Share this post


Link to post
Share on other sites

J'ai déjà installé la version 4.2.1 précédente donc hboot stock.

Pas possible d'installer la 4.3 donc je suis revenu a la 4.2.1.

Je précise aussi que j'ai pourtant fais un full wipe.

Avez vous essayé de l'installer?

Envoyé depuis mon HTC Desire avec Tapatalk

Ben, moi j ai réussi à l installer, j ai fait juste un wipe dalvik cache et j ai flashé la ROM avec gapps

Share this post


Link to post
Share on other sites

Je l'ai installer hier et aucun souci.

Effetivement, il ne reste plus grand chose dans le /system avec les gapps, mais ça fonctionne quand même.

Tu as bien redémarrer le téléphone une fois le hboot installer ?

Peut etre un problème avec ta carte SD...

Share this post


Link to post
Share on other sites

Le hboot était déjà installer depuis la v.4.2.1, j'ai réinstalle du coup la 4.2.1 et mon bluetooth marche

Share this post


Link to post
Share on other sites

Effectivement, c'est beaucoup mieux avec Camera ICS

Sinon, je trouve que la fluidité est impressionnante.

Je n'ai pas essayé les jeux, mais tout le monde dit sur XDA que ça passe vraiment bien.

Sinon, j'ai toujours le bug sur le wifi/paramètres avancés.

Après je n'utilise pas beaucoup le wifi public, surtout celui de chez moi.

Un truc que je n'aime pas, est les icones pour activer le wifi, 3G, GPS ... je ne sais jamais s'ils sont activés ou non.

J'ai supprimer l'affichage de la météo sur l'écran de verrouillage, ça serait bien si ça s'affichait correctement.

Trébuchet me suffit amplement, c'est simple et fluide, sans fioriture. Tout ce que j'attends d'un launcher.

Edited by gaston2150

Share this post


Link to post
Share on other sites

Pour faire simplement une mise à jour (je suis toujours en 4.2.1) , il faut prendre celle avec les gapps ou sans ?

Share this post


Link to post
Share on other sites

bonjour qui aurait les outils pour créer un mtd perso (hboot) car les lien xda oblige a telecharger un soft qui est bloquer par mon antivirus merci d'avance

les fichiers sont:

bravo-recovery-v1.5.3-CustomMTD.zip

et

bravo-boot-v1.5.3-CustomMTD.zip

Share this post


Link to post
Share on other sites

Pour faire simplement une mise à jour (je suis toujours en 4.2.1) , il faut prendre celle avec les gapps ou sans ?

Moi j ai flashé la ROM avec gapps et ça marche nickel

Share this post


Link to post
Share on other sites

Bonojur, moi je ne la trouve pas si fluide que ça, et parfois mon tel reboot, l'ai une sd de catégorie 4, est-ce que ça pourrait en être la cause ?

Share this post


Link to post
Share on other sites

Les gapps sont utiles si tu as un compte gmail. Cela comprend : Google Play, Google Talk, Google Sync, Car Home, Gmail, Google Maps, YouTube, Google Search, Google Voice Search, Google Music etGoogle Docs.

Utilise une sd classe 6 minimum, car elle l'est. Pour un telephone qui s'est arrété a Froyo, je trouve qu'il s'en sort bien et je n'ai jamais eu un seul reboot intempestif.

Comme me disait un tres bon ami, CyanogenMod lutte contre l'obsolescence de nos téléphones.

Si tu trouve que ce n'est le cas, je te conseille d'installer la CM7.2. Tres stable, mais c'est du GB...

Edited by gaston2150
  • Like 1

Share this post


Link to post
Share on other sites

@Gaston

La première partie de ta réponse a l'air de me concerner.

Je te rassure je sais ce que sont les gapps. Je demandais juste si pour faire une mise a jour vers la v5 il fallais flasher la ROM avec les gapps après un wipe cache+dalvik ou sans sachant que biensur j'ai déjà les gapps installés.

Edited by snuggles31

Share this post


Link to post
Share on other sites

Ok ! Hehe

Oui, si tu update ta rom sans les gapps, elles n'y seront plus.

Je me souviens qu'au debut, il n'intégrait pas les gapps, et il fallait les reinstaller a chaque fois.

Share this post


Link to post
Share on other sites

bonjour

Et Bonne année à tous les DesireMen & DesireWomen!

Je découvre avec plaisir que notre tel propose toujours des nouvelles Rom

et j'aimerais bien tester cette nouvelle Rom en 4.2 mais je n'ai pas envie de refaire marche arrière sur le Hboot. Vous confirmez que si le Desire est en Hboot AlphaREV CM7r2 , la Rom ne fonctionnera pas ?

Merci

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now