Jump to content

Recommended Posts

Bonjour,

N'ayant pas trouver de sujet relatif pour ce problème, je voudrais savoir si vous aussi avez le même problème que moi?

Je branche le razri sur le pc mas celui-ci me dit "echec" périphérique usb mtp", j'ai activé le mode débogage : k.o

J'ai également suivi la manipulation dans le gestionnaire de périphérique mais windows me dit que tout est installer correctement.. ( win 764bits).

Si vous avez des solutions!! Merci!

Share this post


Link to post
Share on other sites
Bonjour, il faut installer les drivers motorola pour le razr i. ;)

Avec un lien, ça fait toujours plaisir. ;)

Sent from my XT890 using Tapatalk 2

Share this post


Link to post
Share on other sites

J'aurais aussi conseillé ceux-là. :)

Share this post


Link to post
Share on other sites

bonsoir, merci pour les réponses mais hélas, j'ai toujours le message péripherique mtp " echec" rien à faire..

Pas d'autres solutions? Est-ce que win 7 64bits ne serait pas compatible?

Share this post


Link to post
Share on other sites

Si, il l'est... Mon PC le lit bien en MTP et il tourne sous W7 64bits. Désinstalle tes drivers actuels, et lance une installation automatique de ces derniers.

Share this post


Link to post
Share on other sites

Déjà fait aussi.. Il plante lorsqu'il fait installation de périphérique puis echec sur le mtp :/

Même en activant le débug, RAS :S

Share this post


Link to post
Share on other sites

Tu as bien une SD Card installée dans ton RAZRi ?

Je dis ça mais j'en sais rien, vu que je reçoit mon RAZRi demain (logiquement) !

Enjoy !

;)

Share this post


Link to post
Share on other sites

Bonjour,

Voila qui pourra peut être t'aider. J'ai réussi à installer le pilote MTP grâce à cette méthode.

http://androidcommunity.com/forums/f8/mtp-usb-device-driver-fails-to-install-68795/

"Here is the solution. Right My Computer and select properties. Goto device manager. And locate MTP USB Device. Right click and choose select update driver. Select 'browse my computer for drivers' and then choose "Let me pick drivers to install". You will get two options select the USB controllers and click OK and you are done."

Redis-moi si besoin d'une traduction.

Salut à tous

Share this post


Link to post
Share on other sites

Personne ne rancontre le même soucis que moi?

J'ai eu le même souci, mais sous MacOSX.

La solution qui a fonctionné chez moi :

1 > Lorsque l'appareil est connecté, tu déroules le bandeau du Razr

2 > cliques sur l'icone USB

3 > coches "PTP" à la place de "MTP" (oui je sais c'est l'inverse de ce que tu cherches à faire... android tout ça :P )

4 > attends quelques secondes, normalement l'assistant d'importation de photos devrait s'ouvrir sur le PC. Tu peux l'ignorer/le fermer

5 > coches "MTP" à la place de "PTP"

6 > attends quelques secondes => chez moi ça s'est mis à fonctionner B)

Visiblement d'origine le setup du mode disque est "buggé". Le Razr I indique qu'il est en MTP alors qu'en fait il est en "rien"... un Nième bug du terminal :P

J'espère que ça résoudra ton problème :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...