Jump to content
Sign in to follow this  
skywallker

admob compatible avec version Android 2.3

Recommended Posts

Bonjour,

Je n’arrive pas a mettre de la pub sur une version inférieur a 3.2 pour au moins la version 2.3

Mon application fonctionne sur un device 4.0 ou j'ai la bannière publicitaire qui s'affiche

et pour un device avec 2.3.3 la bannière ne s'affiche pas mais l’api fonctionne parfaitement

- j'ai essaye de changer de sdk de la version adsSDK-6.3.3 a 4.1.1

- En essayant avec android:configChanges="keyboard|keyboardHidden|orientation" ou android:configChanges="keyboard|keyboardHidden|orientation|screenLayout|uiMode|screenSize|smallestScreenSize">

-En changeant ça -> uses-sdk android:minSdkVersion="8"ou10 et android:targetSdkVersion="10" ou 13

Je ne sais plus quoi faire

merci de vos réponses:)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  





×
×
  • Create New...