Jump to content

Archived

This topic is now archived and is closed to further replies.

DAM5908

Jiayu G3 chipset s501, méthode pour flasher ?

Recommended Posts

Bonjour !

Ayant fait des mise à jours avec Aptoïde je me suis retrouvé avec des fichiers système foireux et mon "bureau" été devenu inaccessible.

Heureusement j'avais mis le recovery en anglais ...

J'ai donc mis une ROM au pif trouvé sur le net : http://www.modaco.com/topic/360776-rom-raw-mod-jb-jiayu-g3-updated1822013

Sauf que mon wifi/bloto ( lol ) et GPS ne fonctionné plus !

Je suis resté 2 jours comme sa :/ et je suis tomber sur sa :

J'ai donc trouvé une ROM pour mon chipset s501 mais elle lag énormément ...

J'ai trouvé la rom d'origine compatible s501 içi : http://www.needrom.com/mobile/jiayu-g3-26/

C'est là que je suis bloquer car je n'arrive pas à l'installer !

Il y a deux méthodes : Avec SPFlashTools ou faire une update ...

ROM Install : with update on sd card (you download file JIAYU G3 SD )

Card brush, set the software package two files into the T card root directory, as shown below:

(1) upgrade package: update.zip

(2) AAAAB3NzaC1kc3MAAACBANLc2NCufBz0lBUupztiXI7rUnhY3bOojTMmGD0SR68e8kK00EM5n0ghfpaDxayZD.zip Folder

- Enter the interface as shown below, click on the system upgrade interface shown in the figure appears, click on the down arrow to the right, appearing in interface begins upgrade

or

ROM Install : with Flashtool and recovery (you download file JIAYU G3 FL )

Unpacked driver installation and install.

To unpack SP_Flash_Tool_exe_v3.1244.0.sn85.zip run Flash_tool.exe

Select a the in MT6577_Android_scatter_emmc.txt in Recovery with Flashtools

Click Flash_tool.exe interface Firmware-> Upgrade

Phone after taking the battery in put something

Connect the data cable

Brush finished with green circles appears

Quelqu'un peu m'aider pour appliquer l'une des deux méthodes ?

Je n'arrive à rien faire de ce qui est écrit :/

Merci

Share this post


Link to post
Share on other sites

Bonjour !

C'est celle que j'ai actuellement, le "bureau" lag à fond ! C'est insoutenable ! Mais je retrouve le wifi ( ouf )

Je veut celle d'origine, elle me convient très bien :'(

Share this post


Link to post
Share on other sites

sur le mien, c'est super rapide.

Il y a juste le GPS qui marche pas bien du tout, pas de fix, mais je pense que c'est du a la conception de l'antenne.

Je vais me lancer dans la fabrication d'une antenne de remplacement, j'ai vu un topic la-dessus.

Pour la version d'origine, je ne sais pas trop...

Est-ce que tu as fait les wipe avant d'installer?

Share this post


Link to post
Share on other sites

Dans le doute je viens de reflasher, tous les wipe fait avant et après le flash.

J'ai formaté la SD au cas ou elle serai trop pleine et ferrai lag ...

Aucun changement ...

Je reste donc sur mon idée de remettre la ROM d'origine ...

Share this post


Link to post
Share on other sites

As-tu essayé de changer de launcher ? Essaye Apex, ton "bureau" sera sûrement plus fluide ;)

Share this post


Link to post
Share on other sites

As-tu essayé de changer de launcher ? Essaye Apex, ton "bureau" sera sûrement plus fluide ;)

Je t'aime ! :emo_im_kissing:

Enfin c'est fluide :D

Un grand MERCI !

Share this post


Link to post
Share on other sites





×
×
  • Create New...