Jump to content

Archived

This topic is now archived and is closed to further replies.

chrisk59

Probleme Digitizer / Vitre

Recommended Posts

Bonjour,

ma vitre étant cassée (mais toujours fonctionnelle) j'ai décidé de la changer, j'ai donc commandé un digitzer. je l'ai deja fait sans soucis sur le tel de ma fille, mon probleme est que sur mon blade une fois démondé et remonté avec le nouveau digitizer, ça ne marche pas, il s'allume mais le tactile ne marche pas .., j'ai remis l'ancien digitizer et pareil plus de tactile, j'ai eu un autre digitizer et pareil pas de tactil .. donc pas soucis du digitizer, j'ai essayé en mettant la nappe du digitizer plus ou moins enfoncée.. mais pareil.. quelqu'un a une idée du soucis qu'il peut y avoir ? avant de commencer le tel marchait encore ..

question en + pour tester, on n'es pas obligé de remonter tout le tel ? juste mettre le digitizer et la batterie, ça suffit ? (pour info, jai testé en remontant tout et c'est pareil.. c juste pour savoir pour mes prochains tests..)

Merci d'avance pour vos réponses..

Chris

Share this post


Link to post
Share on other sites

la partie d devant, qui comprend la vitre et la coque, le digitizer c'est la plaque de verre qui est relié à la carte mère pour gerer la coté tactile (si je ne me trompe pas)

je viens juste de flasher en TPT la Swedish RLS7, car javais lu un post d'une personne avec le meme soucis qui a été résolu en flashant, bah pas moi .. toujours pareil

Share this post


Link to post
Share on other sites

D'accord je vois de quoi tu parle, je pense que le soucis vient de ton connecteur (celui sur la carte mère)

Share this post


Link to post
Share on other sites

peut etre, y a til qqchose a faire ? une astuce ? jai bien fait attention que la nappe du digitizer soit correctement mise, avec le trais blanc juste au niveau du clapet une fois fermé, jai essayé d'autres positions aussi ..(mais sans forcement refermer le tel.)

Share this post


Link to post
Share on other sites





×
×
  • Create New...