Jump to content

Archived

This topic is now archived and is closed to further replies.

christt59

Mise à jour JB et problème de batterie

Recommended Posts

Bonjour à tous

J’ai reçu une alerte me proposant de faire la mise à jour sur mon razri Bouygues tel vers la nouvelle version android 4.1.2

Apres mise à jour, tout semble s’être bien passé mais j’ai un gros problème de gestion batterie, le mobile ne fonctionne quasiment plus sans être branché sur secteur. La jauge batterie bouge constamment dans tous les sens, de 100% à 3%, puis remontant à 75% quelques minutes ensuite, puis 1% et le mobile s’arrête. La charge sur secteur fait passer le % de 0% à 100% en quelques secondes et j’ai le message batterie chargée … et une fois le cable débranché, la jauge repart dans tous les sens.

Avant cette mise à jour, ce matin, je n’avais pas de problème de batterie qui tenait 2 jours sans le moindre problème

Ci-joint un scan de la courbe batterie qui était avant une lente pente décroissante, c’est ici du grand n’importe quoi, pouvez-vous m’aider ?

merci

Share this post


Link to post
Share on other sites

Salut, tu devrais faire un wipe…

Envoyé depuis mon YP-G1 avec Tapatalk

Share this post


Link to post
Share on other sites

Merci pour ta réponse mais n'etant pas un grand spécialiste, je ne comprends pas ce que cela veut dire :mellow:

Share this post


Link to post
Share on other sites

Bonjour, je t'invite à suivre mon explication par ce guide (cherches y les *) : http://wiki.frandroid.com/wiki/Lexique Lors que tu fais un Root* tu téléphone tu peux installer un Recovery* custom lequel te permettra de faire des Wipes*. En l’occurrence tu devrais faire, si tu es Root, un wipe Battery stats que tu trouves dans /advanced/ dans ton custom recovery. Ce wipe va recalibrer ta batterie.

Share this post


Link to post
Share on other sites
Lors que tu fais un Root ton téléphone tu peux installer un Recovery custom lequel te permettra de faire des Wipes.

Je ne vois pas le rapport entre le root et custom recovery.

Share this post


Link to post
Share on other sites

Salut !

Visiblement tu as eu le même problème que moi http://forum.frandro...nomie-batterie/

Le problème c'est que le Razr i était déjà sous 4.1.2 quand je l'ai acheté alors que toi non...

Le mieux est peut-être que tu repasse en 4.0 et essayer de refaire la mise à jour en 4.1.2 si tu la veux vraiment !

P.S. : Mine de rien on est déjà 3 je crois à avoir eu ce problème... Peut-être faudrait-il le placer dans un sujet à épingler pour le recensement des problèmes connus ?

Share this post


Link to post
Share on other sites

Salut, j'ai lu ton sujet ainsi que celui de la 2è personne mais ce qui me semble étrange, c'est que dans vos cas, ce dysfonctionnement semble être d'origine alors que dans mon cas, je suis avec depuis 5 mois sous 4.0.4 sans aucun problème ( il n'y avait donc pas de problème de batterie ou capteurs ) et que ce dysfonctionnement coïncide au jour où je passe sous JB ... !? j'ai l'impression que c'est la JB qui analyse mal l'état de charge et comme toi, il suffit que le % passe de 90% à 4% pour que le mobile s'éteigne tout seul

Share this post


Link to post
Share on other sites

Je ne vois pas le rapport entre le root et custom recovery.

Permettant ainsi d'installer un custom recovery

Share this post


Link to post
Share on other sites

Permettant ainsi d'installer un custom recovery

Non, c'est faux.

Share this post


Link to post
Share on other sites

Oui en effet c'était d'origine alors que toi effectivement c'est du à JB... Mais dans les 3 cas je crois que c'est sous JB que le problème apparaît...

T'as essayé de revenir sous ICS ? Pour voir si le problème persiste toujours ou non.

Share this post


Link to post
Share on other sites

Je vais faire ça ce WE avec un peu de temps de dispo. Entre temps, j'ai envoyé un mail à l'assistance Motorola qui m'a répondu de faire un reset usine. ... Je donnerai la conclusion une fois effectuée, en espérant que ma batterie redevienne dispo car actuellement, mon mobile n'est plus mobile mais fixe, branché toujours sur un cordon, chez moi, au bureau, dans la voiture ...

Share this post


Link to post
Share on other sites

salut,

des news?

moi gros soucis de batterie depuis 1-2 mois...

débranché ce matin a 5h30

2h13 d'ecran allumé

il me reste 19%

et meme si je ne le touche plus jusqu'a ce soir il va se vider

j'ai deja fait une restauration ya 2 mois, je trouvais que ca allait mieux pendant 2 jours mais nan en fait

pourtant j'ai quasi pas d applis d installées!!

en janvier je tenais facil 2 jours avec la meme utilistaion

Share this post


Link to post
Share on other sites





×
×
  • Create New...